<!DOCTYPE HTML>
<html lang="en">
<head>
<meta charset="UTF-8">
<title>Honda team maintains strong and confident presence at Geneva Motor Show</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="http://www.automobilesreview.com/favicon.ico" type="image/gif" />
<link rel="stylesheet" type="text/css" href="http://www.automobilesreview.com/css/style.css"/>
    <!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<meta name="description" content="Honda’s presence at the Geneva Motor Show remains strong. And when you think about it, there couldn’t be any way around. The brand has already rep" />
<link rel="canonical" href="http://www.automobilesreview.com/auto-news/honda-geneva/118976/" />
<meta name="robots" content="index,follow" />
<link rel="alternate" type="application/rss+xml" title="Automobiles Review RSS Feed" href="http://feeds.feedburner.com/automobilesreview/" >
<meta name="google-play-app" content="app-id=com.bgo.automobilesreview">
<meta name="apple-itunes-app" content="app-id=1014499255">
<link rel="apple-touch-icon" href="/images/app_logo_image.png">
<meta name="ahrefs-site-verification" content="ce29edb60fb8a79f3c722c3ec5acc370fc8a8e3f468804e95e7250597313ca04">
<meta property="fb:app_id" content="123833467662738" />
<meta property="og:site_name" content="AutomobilesReview.com" />
<meta property="og:description" content="Honda’s presence at the Geneva Motor Show remains strong. And when you think about it, there couldn’t be any way around. The brand has already rep..." />
<meta property="og:title" content="Honda team maintains strong and confident presence at Geneva Motor Show" />
<meta property="og:image" content="http://www.automobilesreview.com/uploads/2018/02/2018-Honda-Civic-TCR-Concept-910.jpg" /> 
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="333" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.automobilesreview.com/auto-news/honda-geneva/118976/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@autoview" />
<meta name="twitter:title" content="Honda team maintains strong and confident presence at Geneva Motor Show" />
<meta name="twitter:image" content="http://www.automobilesreview.com/uploads/2018/02/2018-Honda-Civic-TCR-Concept-910.jpg" />
<meta name="twitter:url" content="http://www.automobilesreview.com/auto-news/honda-geneva/118976/" />
<meta name="twitter:description" content="Honda’s presence at the Geneva Motor Show remains strong. And when you think about it, there couldn’t be any way around. The brand has already rep..." />
<meta name="twitter:creator" content="@LidiyaTodorova">


<link rel="publisher" href="https://plus.google.com/+Automobilesreview/">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3997948-1', 'auto');
  ga('send', 'pageview');

</script>
<script src="https://apis.google.com/js/platform.js" async defer></script>

<script  type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.automobilesreview.com/cookies/","theme":"light-bottom"};
</script>
<script async type="text/javascript" src="http://www.automobilesreview.com/js/cookieconsent.latest.min.js"></script>

</head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=123833467662738";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<header id="header">
    <div class="main">
        <!-- <div id="logoMenu">
            <div class="arrow"></div> -->
        <a href="http://www.automobilesreview.com/" class="logo left" title="Automobilesreview.com">Car News</a>
        <!-- <div class="drivexpense">
                <hr class="hr" />
                <a href="http://drivexpense.com/login" target="_blank">Drivexpense</a>
            </div>

        </div> -->
        <div id="user" class="right">
                        <div class="log_icon left"></div>
            <div class="username left">
                <span class="login left">Login</span>
                <div class="arrow right"></div>
            </div>
            <div id="log_menu" class="social_login" >
                <span class="sm_title">Account</span>
                <ul>
                    <li><span class="facebook_login idpico" data-idp="facebook"></span></li>
                    <li><span class="google_login idpico" data-idp="google"></span></li>
                    <li><span class="linkedin_login idpico" data-idp="linkedin"></span></li>
                </ul>
            </div>
                    </div>
        <div class="feedico"></div>
        <nav id="menu" class="right">
    <ul>
    <li ><a href="http://www.automobilesreview.com/" title="Home">Home</a></li><li ><a href="http://www.automobilesreview.com/category/auto-news/" title="Auto News">Auto News</a></li><li ><a href="http://www.automobilesreview.com/category/tuning/" title="Car Tuning">Car Tuning</a></li><li ><a href="http://www.automobilesreview.com/category/concepts/" title="Concept Cars">Concept Cars</a></li><li ><a href="http://www.automobilesreview.com/pictures/" title="Car Pictures">Car Pictures</a></li>    </ul>
</nav>        
        <div class="clear"></div>
    </div>
</header>
<div class="main">
     <div id="header_feed">
        <div class="header_arrow"></div>
                                 <div id="my_feed" class="left no_width">
            <!--<div title="My Feed" class="label"></div>-->
            <div class="grey-field left">
                <a class="login_box left" href="#login_box"></a>
                 <div class="log_msg"></div>
            </div>
                    <div style="display:none">
                    <div id="login_box">
                    <div class="join"></div>
                    <div class="find"></div>
                    <div class="slg">
                        <span class="facebook_login idpico fbl left" data-idp="facebook"></span>
                        <span class="google_login idpico ggl left" data-idp="google"></span>
                        <span class="linkedin_login idpico lnl left" data-idp="linkedin"></span> 
                    </div>
                    <div class="clear"></div>
                    <div class="inf">
                        <div class="left ltinf">
                            <div class="bt"></div>
                            <div class="fmt"></div>
                            <div class="fst"></div>
                        </div>
                        <div class="left">
                            <div class="btt"></div>
                            <div class="mt"></div>
                            <div class="st"></div>
                        </div>
                    </div>
                    </div>
                </div>
                    
         
          </div>
                                 
        
                <div id="hot_brands" class="left full_width">
            <div class="label"></div>
            <ul class="ml top">
                <li><a href="http://www.automobilesreview.com/category/car-makes/volkswagen/" title="Volkswagen News"><img src="http://www.automobilesreview.com/images/makes-small/volkswagen.png" alt="Volkswagen" width="102" height="50" /></a></li><li><a href="http://www.automobilesreview.com/category/tuning/kahn/" title="Kahn News"><img src="http://www.automobilesreview.com/images/makes-small/kahn.png" alt="Kahn" width="102" height="50" /></a></li><li><a href="http://www.automobilesreview.com/category/car-makes/lincoln/" title="Lincoln News"><img src="http://www.automobilesreview.com/images/makes-small/lincoln.png" alt="Lincoln" width="102" height="50" /></a></li><li><a href="http://www.automobilesreview.com/category/car-makes/brusa/" title="BRUSA News"><img src="http://www.automobilesreview.com/images/makes-small/brusa.png" alt="BRUSA" width="102" height="50" /></a></li><li><a href="http://www.automobilesreview.com/category/tuning/kicherer/" title="Kicherer News"><img src="http://www.automobilesreview.com/images/makes-small/kicherer.png" alt="Kicherer" width="102" height="50" /></a></li><li><a href="http://www.automobilesreview.com/category/tuning/saleen/" title="Saleen News"><img src="http://www.automobilesreview.com/images/makes-small/saleen.png" alt="Saleen" width="102" height="50" /></a></li><li><a href="http://www.automobilesreview.com/category/tuning/mec-design/" title="MEC Design News"><img src="http://www.automobilesreview.com/images/makes-small/mec-design.png" alt="MEC Design" width="102" height="50" /></a></li>      
            </ul>
        </div>
    </div>
        <div class="clear"></div>
        
    
    <!--<div class="np_post">
</div>-->
<div class="breadcrumb">
    <div class="left" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
        <a href="http://www.automobilesreview.com/" itemprop="url" title="Home Automobiles Review"><span itemprop="title">Home</span></a> /
    </div>
    <div class="left" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.automobilesreview.com/category/motorsport/" itemprop="url" title="MotorSport"><span itemprop="title">MotorSport</span></a> / </div>    <span class="left article-title">Honda team maintains strong and confident presence at Geneva Motor Show</span>
</div>
<div class="clear"></div>
<div class="post left" itemscope itemtype="http://schema.org/Article">
    <div class="post_content article left">
<h1 class="post_title" itemprop="headline">Honda team maintains strong and confident presence at Geneva Motor Show</h1>
<div class="author_data">
    <div class="author left clear">Posted by <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Georgi Boychev</span></span> on <span class="article-date" itemprop="datePublished">15 February 2018, 01:21 PM</span></div>
    <div id="share_post" class="left">
        <div class="fb-share-button left" 
            data-href="http://www.automobilesreview.com/auto-news/honda-geneva/118976/" 
            data-layout="button_count">
        </div>
        <div class="left tw_post">
            <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.automobilesreview.com/auto-news/honda-geneva/118976/" data-via="autoview"></a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> 
        </div>
        <div class="left">
             <script src="https://apis.google.com/js/platform.js" async defer></script>
             <div class="g-plusone" data-size="medium"></div>
        </div>
        <div class="left">
            <script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
            <script type="IN/Share" data-url="http://www.automobilesreview.com/auto-news/honda-geneva/118976/" data-counter="right"></script>
        </div>
    </div>
</div>


<div class="clear"></div>
    <div class="article-body" itemprop="articleBody">
<p><img class="alignnone wp-image-118977 size-full" src="http://www.automobilesreview.com/uploads/2018/02/2018-Honda-Civic-TCR-Concept-910.jpg" alt="2018 Honda Civic TCR Concept " width="910" height="571" />Honda&#39;s presence at the Geneva Motor Show remains strong. And when you think about it, there couldn&#39;t be any way around. The brand has already represented the futuristic Sports EV Concept and it is a matter of time to showcase more of the latest models, ideas and technologies. So, let&#39;s check out what has happened at world&#39;s most popular automobile show, shall we?</p>
<h2>The new CR-V</h2>
<p><img class="alignnone wp-image-118978 size-full" src="http://www.automobilesreview.com/uploads/2018/02/2018-Honda-CR-V-Hybrid-910.jpg" alt="2018 Honda CR-V Concept" width="910" height="683" /></p>
<p>As always expectations are high about this one. Our personal belief is that this latest model would build on all the fine features of its predecessors and would leave the bad habits behind. Of course, it is of a high probability to see something brand new for the model. Who knows?</p>
<h2>Honda Electric Concept Vehiches <img class="alignnone wp-image-118982 size-full" src="http://www.automobilesreview.com/uploads/2018/02/126084_Urban_EV.jpg" alt="2018 Honda Urban EV Concept" width="910" height="683" /></h2>
<p>We are getting serious here. All EV vehicles are scoring incredible popularity and of course, the Honda vehicles are no exception. What the audience of the show would witness is the reveal of the Urban EV Concept machine: it would showcase Honda&#39;s intention towards the electric segment.</p>
<p>Furthermore, the Sports EV Concept would also make its debut at the Geneva Show. With its sexy appearance and next-gen drivetrain system this vehicle might well appear the main influence for future models.</p>
<p style="text-align: center;">SEE ALSO: <a title="The new Seat Ibiza is modest in design, but strong in performance" href="http://www.automobilesreview.com/auto-news/seat-ibiza-2/118962/" target="_blank">The new Seat Ibiza is modest in design, but strong in performance</a></p>
<p>And the third electric machine is the NeuV. This is Honda&#39;s most advanced and ambitious project so far. And given that it adopts new AI technology and tons of new features, we do look forward to reviewing this in the recent future.</p>
<p>Along with the unveiling of the vehicles, Honda would also showcase its latest two-wheeled motorsport machines. These include the Civic Type R TCR and a brand new NSX GT3.</p>
<p><em>Source: Honda</em></p>
</div>
<!--<div style="clear: both;"></div>
<div class="tagcloud">
    </div>-->
<div class="fb-like" data-href="https://www.facebook.com/automobilesreview/" data-layout="standard" data-action="like" data-show-faces="false" data-share="false"></div>
<div class="clear"></div>
<div class="ads_under_468x60">
    <!--/*
  *
  * Revive Adserver Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<!--<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.sport1.bg/www/delivery/ajs.php':'http://ads.sport1.bg/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=12");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>-->
<!-- </script><noscript><a href='http://ads.sport1.bg/www/delivery/ck.php?n=ac75b4bb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.sport1.bg/www/delivery/avw.php?zoneid=12&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac75b4bb' border='0' alt='' /></a></noscript> -->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- autoview_v4_under_post_468x60 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-1373234155486519"
     data-ad-slot="8811460673"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
<div class="article-category">
<div class="icon left"></div>
    <div class="post_cats"> 
    <a href="http://www.automobilesreview.com/category/concepts/">Concept Cars</a>, <a href="http://www.automobilesreview.com/category/motorsport/">MotorSport</a>, <a href="http://www.automobilesreview.com/category/car-makes/honda/">Honda</a>    </div>
</div>
<div class="clear"></div>
    <div class="pfollow">
        Follow Automobiles Review on <a href="https://www.facebook.com/automobilesreview" target="_blank">Facebook</a>, <a href="https://twitter.com/autoview" target="_blank">Twitter</a>, and <a href="https://plus.google.com/113995751911327629069" target="_blank">Google+</a>.</div>

<!-- Please call pinit.js only once per page -->
<!--<script async data-pin-color="red" data-pin-height="28" data-pin-hover="true" defer src="//assets.pinterest.com/js/pinit.js"></script>-->
<div style="clear: both;"></div>
<aside class="np_post_b">
<div class="hdisp_b pp_b left"><a class="prev_post_b" href="http://www.automobilesreview.com/auto-news/seat-ibiza-2/118962/">prev story</a></div><div class="pp_b right"><span class="prev_ar_b"></span><div class="hdisp_b hideNext"><div class="npgp_b next_post_b">next story</div></div></div></aside>
<div style="clear: both;"></div>
<aside class="related left">
<div class="rel"><h2>You may also like:</h2></div>
<a class="left " href="http://www.automobilesreview.com/auto-news/honda-civic-rs-turbo-modulo/116142/"><img src="http://www.automobilesreview.com/uploads/2016/07/2016-Honda-Civic-RS-Turbo-Modulo-FF.jpg" alt="Honda introduces Civic RS Turbo Modulo variant, but there’s one unfortunate fact for all fans" /><p>Honda introduces Civic RS Turbo Modulo variant, but there’s one unfortunate fact for all fans</p></a><a class="left " href="http://www.automobilesreview.com/auto-news/honda-civic-hatchback/116471/"><img src="http://www.automobilesreview.com/uploads/2016/08/2017-Honda-Civic-Hatchback-FF.jpg" alt="The wait is over: 2017 Honda Civic Hatchback has been finally revealed!" /><p>The wait is over: 2017 Honda Civic Hatchback has been finally revealed!</p></a><a class="left " href="http://www.automobilesreview.com/auto-news/jazz-hatches-hondas/116998/"><img src="http://www.automobilesreview.com/uploads/2016/09/2016-Honda-Jazz-Sportlight-Edition-FF.jpg" alt="Jazz and Hatches at Honda's stand at the Paris Motor Show " /><p>Jazz and Hatches at Honda's stand at the Paris Motor Show </p></a><a class="left " href="http://www.automobilesreview.com/auto-news/powerful-honda-civic/117146/"><img src="http://www.automobilesreview.com/uploads/2016/09/2017-Honda-Civic-Hatchback-FF.jpg" alt="It is here! Beautiful, passionate and powerful, it bears the name Honda Civic! " /><p>It is here! Beautiful, passionate and powerful, it bears the name Honda Civic! </p></a><a class="left " href="http://www.automobilesreview.com/auto-news/2017-civic-type-r/117272/"><img src="http://www.automobilesreview.com/uploads/2016/09/2017-Honda-Civic-Type-R-FF.jpg" alt="2017 Civic Type R to be revealed! Here's what we know so far! " /><p>2017 Civic Type R to be revealed! Here's what we know so far! </p></a></aside>

<div style="clear: both;"></div>
<div class="facebook_comments">
    <h3>Leave a comment</h3>
<div style="clear: both;"></div>
<div id="disqus_thread"></div>
<script type="text/javascript">
    var disqus_shortname = 'autoview'; 
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
</div>
</div>
</div>
        <aside id="sidebar" class="left">

        <form action="http://www.automobilesreview.com/search/" id="cse-search-box" class="left">
          <div>
            <input type="hidden" name="cx" value="partner-pub-1373234155486519:9756845872" />
            <input type="hidden" name="cof" value="FORID:10" />
            <input type="hidden" name="ie" value="UTF-8" />
            <input class="search_box" type="text" name="q" size="55" />
            <input type="submit" class="search" name="sa" value="" />
          </div>
        </form>
        <script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

        <div class="sidebar_ads_250 left">
        	<!--/*
  *
  * Revive Adserver Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<!--<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.sport1.bg/www/delivery/ajs.php':'http://ads.sport1.bg/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=11&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>-->
<!-- 
</script><noscript><a href='http://ads.sport1.bg/www/delivery/ck.php?n=a744f3e8&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.sport1.bg/www/delivery/avw.php?zoneid=11&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a744f3e8' border='0' alt='' /></a></noscript> -->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Autoview_v4_sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1373234155486519"
     data-ad-slot="6663778672"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
        </div>
		<div class="clear"></div>
                <!--<div class="random_car_pictures left">
    		<ul>
    			    		</ul>
        </div>-->
        <div class="get_from_store">
            <h4 class="title">Go Mobile</h4>
            <p>Stay tuned with exclusive news from the car industry, download high-resolution wallpapers at no cost and share everything you love on the social media.</p>
                <a class="get_app_store" target="_blank" title="Get it on App Store" href="https://itunes.apple.com/us/app/automobilesreview/id1014499255?mt=8"></a>
                <a class="get_play_google" target="_blank" title="Get it on Google Play" href="https://play.google.com/store/apps/details?id=com.bgo.automobilesreview"></a>
        </div>
        <div class="last_posts left"><h3 class="title">Latest News</h3><div class="last_news"><a href="http://www.automobilesreview.com/auto-news/seat-ibiza-2/118962/"><img class="left" width="150" height="85" alt="the-new-seat-ibiza-is-modest-in-design,-but-strong-in-performance-" src="http://www.automobilesreview.com/uploads/2018/02/2018-Seat-Ibiza-TGI-FF.jpg" />The new Seat Ibiza is modest in design, but strong in performance </a></div><div class="last_news"><a href="http://www.automobilesreview.com/auto-news/rolls-royce-cullinan/118954/"><img class="left" width="150" height="85" alt="should-we-be-excited-about-the-announced-rolls-royce-cullinan-project?" src="http://www.automobilesreview.com/uploads/2018/02/2019-Rolls-Royce-Cullinan-FF.jpg" />Should we be excited about the announced Rolls Royce Cullinan project?</a></div><div class="last_news"><a href="http://www.automobilesreview.com/auto-news/amg-g-63/118944/"><img class="left" width="150" height="85" alt="powerful-as-a-blizzard,-advanced-as-an-amg-machine:-the-new-g-63-titan-is-here" src="http://www.automobilesreview.com/uploads/2018/02/2018-Mercedes-AMG-G-63-FF.jpg" />Powerful as a Blizzard, Advanced as an AMG machine: the new G 63 Titan is Here</a></div><div class="last_news"><a href="http://www.automobilesreview.com/auto-news/2018-touareg/118939/"><img class="left" width="150" height="85" alt="2018-touareg-sketches-and-promises:-what-should-we-expect?" src="http://www.automobilesreview.com/uploads/2018/02/2018-Volkswagen-Touareg-FF.jpg" />2018 Touareg sketches and promises: what should we expect?</a></div><div class="last_news"><a href="http://www.automobilesreview.com/auto-news/2018-kahn-design/118930/"><img class="left" width="150" height="85" alt="2018-pace-car-by-kahn-design:-the-one-we-wanted-to-see-" src="http://www.automobilesreview.com/uploads/2018/02/2018-Kahn-Design-Land-Rover-Range-Rover-Pace-Car-FF.jpg" />2018 Pace Car by Kahn Design: The One We Wanted To See </a></div><div class="last_news"><a href="http://www.automobilesreview.com/auto-news/the-2018-jeep-grand-cherokee-lives-up-to-its-reputation/118971/"><img class="left" width="150" height="85" alt="the-2018-jeep-grand-cherokee-lives-up-to-its-reputation" src="http://www.automobilesreview.com/uploads/2018/02/2018-Jeep-Grand-Cherokee-thumb.jpg" />The 2018 Jeep Grand Cherokee Lives Up To Its Reputation</a></div></div>            
        <!--<div style="margin-bottom: 10px;" class="fb-page" data-href="https://www.facebook.com/automobilesreview" data-width="305" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/automobilesreview"><a href="https://www.facebook.com/automobilesreview">Automobilesreview</a></blockquote></div></div>-->
            <div class="subscribe left">
                <h4 class="box-title">Subscribe</h4>
                <div class="post-holder">
                    <!-- Begin MailChimp Signup Form -->
                    <div class="sign_mail left message">All latest news delivered to you by e-mail</div>
                    <div id="mc_embed_signup_scroll">
                        <form role="form" method="post" id="subscribe">
                            <input type="email" id="email" name="email" placeholder="E-MAIL ADDRESS" value="">
                            <div class="clear"></div>
                            <button type="submit" name="sbm" class="left">Subscribe</button>
                        </form>
                    </div>
                </div>
            </div>
        <div class="car_pictures">
             <h4 class="title">Random Car Pictures</h4>
                <div class="post_gallery_images">
    			<figure  class="thumbnail" itemtype="http://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x1782" itemprop="contentUrl" target="_blank" href="http://www.automobilesreview.com/gallery/the-peugeot-908hy/the-peugeot-908hy-02.jpg"><img itemprop="thumbnail" width="100" height="75" src="http://cdn3.automobilesreview.com/img/the-peugeot-908hy/thumbs/thumbs_the-peugeot-908hy-02.jpg" title="The Peugeot 908HY 2008" alt="The Peugeot 908HY"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="http://www.automobilesreview.com/pictures/peugeot/the-908hy/">The Peugeot 908HY</a></figcaption></figure><figure  class="thumbnail" itemtype="http://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x1788" itemprop="contentUrl" target="_blank" href="http://www.automobilesreview.com/gallery/renault-megane-renaultsport-250/renault-megane-renaultsport-250-03.jpg"><img itemprop="thumbnail" width="100" height="75" src="http://cdn3.automobilesreview.com/img/renault-megane-renaultsport-250/thumbs/thumbs_renault-megane-renaultsport-250-03.jpg" title="Renault Megane Renaultsport 250 2010" alt="Renault Megane Renaultsport 250"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="http://www.automobilesreview.com/pictures/renault/megane-renaultsport-250/">Renault Megane Renaultsport 250</a></figcaption></figure><figure  class="thumbnail" itemtype="http://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x1995" itemprop="contentUrl" target="_blank" href="http://www.automobilesreview.com/gallery/oltre-fiat-concept/fiat-oltre-concept-06.jpg"><img itemprop="thumbnail" width="100" height="75" src="http://cdn3.automobilesreview.com/img/oltre-fiat-concept/thumbs/thumbs_fiat-oltre-concept-06.jpg" title="Fiat Oltre Concept 2005" alt="Fiat Oltre Concept"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="http://www.automobilesreview.com/pictures/fiat/oltre-concept/">Fiat Oltre Concept</a></figcaption></figure><figure  class="thumbnail" itemtype="http://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="1600x1067" itemprop="contentUrl" target="_blank" href="http://www.automobilesreview.com/gallery/2011-aston-martin-v8-vantage-n420-roadster/2011-aston-martin-v8-vantage-n420-roadster-10.jpg"><img itemprop="thumbnail" width="100" height="75" src="http://cdn3.automobilesreview.com/img/2011-aston-martin-v8-vantage-n420-roadster/thumbs/thumbs_2011-aston-martin-v8-vantage-n420-roadster-10.jpg" title="Aston Martin V8 Vantage N420 Roadster 2011" alt="2011 Aston Martin V8 Vantage N420 Roadster"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="http://www.automobilesreview.com/pictures/aston-martin/2011-v8-vantage-n420-roadster/">2011 Aston Martin V8 Vantage N420 Roadster</a></figcaption></figure><figure  class="thumbnail" itemtype="http://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="2400x1600" itemprop="contentUrl" target="_blank" href="http://www.automobilesreview.com/gallery/2013-buick-encore/2013-buick-encore-04.jpg"><img itemprop="thumbnail" width="100" height="75" src="http://cdn3.automobilesreview.com/img/2013-buick-encore/thumbs/thumbs_2013-buick-encore-04.jpg" title="Buick Encore 2013" alt="2013 Buick Encore"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="http://www.automobilesreview.com/pictures/buick/2013-encore/">2013 Buick Encore</a></figcaption></figure><figure  class="thumbnail" itemtype="http://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x1906" itemprop="contentUrl" target="_blank" href="http://www.automobilesreview.com/gallery/bmw-m6-gran-coupe-motogp-safety-car/bmw-m6-gran-coupe-motogp-safety-car-01.jpg"><img itemprop="thumbnail" width="100" height="75" src="http://cdn3.automobilesreview.com/img/bmw-m6-gran-coupe-motogp-safety-car/thumbs/thumbs_bmw-m6-gran-coupe-motogp-safety-car-01.jpg" title="BMW M6 Gran Coupe MotoGP Safety Car 2013" alt="BMW M6 Gran Coupe MotoGP Safety Car"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="http://www.automobilesreview.com/pictures/bmw/m6-gran-coupe-motogp-safety-car/">BMW M6 Gran Coupe MotoGP Safety Car</a></figcaption></figure><figure  class="thumbnail" itemtype="http://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="2759x2000" itemprop="contentUrl" target="_blank" href="http://www.automobilesreview.com/gallery/2006-mercedes-benz-s-class/2006-mercedes-benz-s-class-60.jpg"><img itemprop="thumbnail" width="100" height="75" src="http://cdn3.automobilesreview.com/img/2006-mercedes-benz-s-class/thumbs/thumbs_2006-mercedes-benz-s-class-60.jpg" title="Mercedes-Benz S-Class 2006" alt="2006 Mercedes-Benz S-Class"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="http://www.automobilesreview.com/pictures/mercedes-benz/2006-s-class/">2006 Mercedes-Benz S-Class</a></figcaption></figure><figure  class="thumbnail" itemtype="http://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="2594x2000" itemprop="contentUrl" target="_blank" href="http://www.automobilesreview.com/gallery/seat-mii-mango-special-edition/seat-mii-mango-special-edition-14.jpg"><img itemprop="thumbnail" width="100" height="75" src="http://cdn3.automobilesreview.com/img/seat-mii-mango-special-edition/thumbs/thumbs_seat-mii-mango-special-edition-14.jpg" title="Seat Mii Mango Special Edition 2014" alt="Seat Mii Mango Special Edition"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="http://www.automobilesreview.com/pictures/seat/mii-mango-special-edition/">Seat Mii Mango Special Edition</a></figcaption></figure><figure  class="thumbnail" itemtype="http://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="1278x676" itemprop="contentUrl" target="_blank" href="http://www.automobilesreview.com/gallery/1983-porsche-935-street/1983-porsche-935-street-09.jpg"><img itemprop="thumbnail" width="100" height="75" src="http://cdn3.automobilesreview.com/img/1983-porsche-935-street/thumbs/thumbs_1983-porsche-935-street-09.jpg" title="Porsche 935 Street 1983" alt="1983 Porsche 935 Street"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="http://www.automobilesreview.com/pictures/porsche/1983-935-street/">1983 Porsche 935 Street</a></figcaption></figure><figure  class="thumbnail" itemtype="http://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x2000" itemprop="contentUrl" target="_blank" href="http://www.automobilesreview.com/gallery/2015-bmw-i8-uk/2015-bmw-i8-uk-42.jpg"><img itemprop="thumbnail" width="100" height="75" src="http://cdn3.automobilesreview.com/img/2015-bmw-i8-uk/thumbs/thumbs_2015-bmw-i8-uk-42.jpg" title="BMW i8 UK 2015" alt="2015 BMW i8 UK"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="http://www.automobilesreview.com/pictures/bmw/2015-i8-uk/">2015 BMW i8 UK</a></figcaption></figure><figure  class="thumbnail" itemtype="http://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x2001" itemprop="contentUrl" target="_blank" href="http://www.automobilesreview.com/gallery/2007-honda-fit-sport/2007-honda-fit-sport-36.jpg"><img itemprop="thumbnail" width="100" height="75" src="http://cdn3.automobilesreview.com/img/2007-honda-fit-sport/thumbs/thumbs_2007-honda-fit-sport-36.jpg" title="Honda Fit Sport 2007" alt="2007 Honda Fit Sport"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="http://www.automobilesreview.com/pictures/honda/2007-fit-sport/">2007 Honda Fit Sport</a></figcaption></figure><figure  class="thumbnail" itemtype="http://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x2000" itemprop="contentUrl" target="_blank" href="http://www.automobilesreview.com/gallery/2017-nissan-gt-r/2017-nissan-gt-r-18.jpg"><img itemprop="thumbnail" width="100" height="75" src="http://cdn3.automobilesreview.com/img/2017-nissan-gt-r/thumbs/thumbs_2017-nissan-gt-r-18.jpg" title="Nissan GT-R 2017" alt="2017 Nissan GT-R"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="http://www.automobilesreview.com/pictures/nissan/2017-gt-r/">2017 Nissan GT-R</a></figcaption></figure>                </div>
        </div>
        <div class="fb-page" data-href="https://www.facebook.com/automobilesreview" data-width="305" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/automobilesreview"><a href="https://www.facebook.com/automobilesreview">Automobilesreview</a></blockquote></div></div>          
                    
                        <div class="clear"></div>
        <!--<div class="recommended">Recommended</div>
            <ul>
                <li></li>
                <li></li>
            </ul>-->
        </aside>
        <div class="clear"></div>
            
        </div>
        <div class="clear"></div>
        <footer id="footer">
            <div class="main ftr">
                <div class="bubble right"></div>
                <div class="clear"></div>
                <div class="logo right"></div>
                <div class="box left">
                    <div class="title">About Us</div>
                    <div>AutomobilesReview.com is Web Blog and Online Community specialized in representing automobile news, reviews, tuning and auto shows to the World Wide Web users.</div>
                </div>
                <div class="box left">
                    <div class="title">Pages</div>
                    <ul>
                        <li><a href="http://www.automobilesreview.com/contact-us/" rel="nofollow" title="Contact Us">Contact Us</a></li>
                        <li><a href="http://www.automobilesreview.com/authors/" rel="nofollow" title="Authors">Authors</a></li>
                        <li><a href="http://www.automobilesreview.com/advertise/" rel="nofollow" title="Advertise here">Advertise here</a></li>
                        <li><a href="http://www.automobilesreview.com/terms-conditions/" rel="nofollow" title="Terms and Conditions">Terms and Conditions</a></li>
                        <li><a href="http://www.automobilesreview.com/privacy-policy/" rel="nofollow" title="Privacy Policy">Privacy Policy</a></li>
                    </ul>
                </div>
                <div class="box left social">
                    <div class="title">Social</div>
                    <a href="https://twitter.com/autoview" target="_blank" class="twitter left">twitter</a>
                    <a href="https://www.facebook.com/automobilesreview" target="_blank" class="facebook left">facebook</a>
                    <a href="https://plus.google.com/+Automobilesreview/posts" target="_blank" class="google left">google</a>
                </div>
                <div class="clear"></div>
            </div>
            <div class="copyright">
                <div class="main ftr_cp">
                    <p class="right">Copyright © 2018, <span>BGO Media Network</span>. All Rights Reserved.</p>
                                                    <p>Powered by <span>BGOcloud</span>.</p>
                                            <div class="clear"></div>
                </div>
            </div>
        </footer>
            <div id='fanback'>
                <div id='fan-exit'></div>
                <div id='facebox'>
                    <div id='webwidgets'>Close</div>
                        <div class="title">Like cars? Like us on Facebook!</div>
                        <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page add_facebook" data-href="https://www.facebook.com/automobilesreview" data-width="400" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/automobilesreview"><a href="https://www.facebook.com/automobilesreview">Automobilesreview</a></blockquote></div></div>

                </div>
            </div>
        <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
            <div class="pswp__bg"></div>
            <div class="pswp__scroll-wrap">
                <div class="pswp__container">
                    <div class="pswp__item"></div>
                    <div class="pswp__item"></div>
                    <div class="pswp__item"></div>
                </div>
                <div class="pswp__ui pswp__ui--hidden">
                    <div class="pswp__top-bar">
                        <div class="pswp__counter"></div>
                        <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                        <button class="pswp__button pswp__button--share" title="Share"></button>
                        <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                        <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                        <div class="get_android_app_posts">
                            <div class="fb-like left" style="margin-right: 5px;" data-href="https://www.facebook.com/automobilesreview/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
                            <span>Get Automobilesreview app</span>
                            <a target="_blank" href="https://itunes.apple.com/us/app/automobilesreview/id1014499255?mt=8">
                              <img alt="Automobilesreview app on App Store" src="http://www.automobilesreview.com/images/app_store.png" />
                            </a>
                            <a target="_blank" href="https://play.google.com/store/apps/details?id=com.bgo.automobilesreview">
                              <img alt="Automobilesreview app on Google Play" src="http://www.automobilesreview.com/images/android.png" />
                            </a>
                        </div>
                        <div class="pswp__preloader">
                            <div class="pswp__preloader__icn">
                                <div class="pswp__preloader__cut">
                                    <div class="pswp__preloader__donut"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                    <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                        <div class="pswp__share-tooltip"></div>
                    </div>
                    <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
                    </button>
                    <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
                    </button>
                    <div class="pswp__caption">
                        <div class="pswp__caption__center"></div>
                    </div>
                </div>
            </div>
        </div>
        <script type="text/javascript" src="http://www.automobilesreview.com/js/photoswipe.min.js"></script>
        <script type="text/javascript" src="http://www.automobilesreview.com/js/photoswipe-ui-default.min.js"></script>
        <script>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</script>
<script type="text/javascript" src="http://www.automobilesreview.com/js/cssbrowser.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<script type="text/javascript" src="http://www.automobilesreview.com/js/jquery-ui.min.js"></script>


<script type="text/javascript" src="http://www.automobilesreview.com/js/jquery.fancybox.js"></script>
<script type="text/javascript" src="http://www.automobilesreview.com/js/jquery.scrollUp.js"></script>
<script type="text/javascript" src="http://www.automobilesreview.com/js/jquery.smartbanner.js"></script>
<script type="text/javascript" src="http://www.automobilesreview.com/js/scripts.js"></script>

    </body>
</html>
