<!DOCTYPE HTML>
<html lang="en">
<head>
<meta charset="UTF-8">
<title>Mercedes reveals 2018 A-Class</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="http://www.automobilesreview.com/favicon.ico" type="image/gif" />
<link rel="stylesheet" type="text/css" href="http://www.automobilesreview.com/css/style.css"/>
    <!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<meta name="description" content="Mercedes-Benz announces further details for the anticipated 2018 A-Class. In fact, there are a total of three sub-models that would try to please all" />
<link rel="canonical" href="http://www.automobilesreview.com/auto-news/mercedes-a-class/119187/" />
<meta name="robots" content="index,follow" />
<link rel="alternate" type="application/rss+xml" title="Automobiles Review RSS Feed" href="http://feeds.feedburner.com/automobilesreview/" >
<meta name="google-play-app" content="app-id=com.bgo.automobilesreview">
<meta name="apple-itunes-app" content="app-id=1014499255">
<link rel="apple-touch-icon" href="/images/app_logo_image.png">
<meta name="ahrefs-site-verification" content="ce29edb60fb8a79f3c722c3ec5acc370fc8a8e3f468804e95e7250597313ca04">
<meta property="fb:app_id" content="123833467662738" />
<meta property="og:site_name" content="AutomobilesReview.com" />
<meta property="og:description" content="Mercedes-Benz announces further details for the anticipated 2018 A-Class. In fact, there are a total of three sub-models that would try to please all..." />
<meta property="og:title" content="Mercedes team showcases the new A-Class models " />
<meta property="og:image" content="http://cdn1.automobilesreview.com/img/2018-mercedes-benz-a-class/slides500/2018-mercedes-benz-a-class-01.jpg" /> 
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="333" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.automobilesreview.com/auto-news/mercedes-a-class/119187/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@autoview" />
<meta name="twitter:title" content="Mercedes team showcases the new A-Class models " />
<meta name="twitter:image" content="http://cdn1.automobilesreview.com/img/2018-mercedes-benz-a-class/slides500/2018-mercedes-benz-a-class-01.jpg" />
<meta name="twitter:url" content="http://www.automobilesreview.com/auto-news/mercedes-a-class/119187/" />
<meta name="twitter:description" content="Mercedes-Benz announces further details for the anticipated 2018 A-Class. In fact, there are a total of three sub-models that would try to please all..." />
<meta name="twitter:creator" content="@LidiyaTodorova">


<link rel="publisher" href="https://plus.google.com/+Automobilesreview/">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3997948-1', 'auto');
  ga('send', 'pageview');

</script>
<script src="https://apis.google.com/js/platform.js" async defer></script>

<script  type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.automobilesreview.com/cookies/","theme":"light-bottom"};
</script>
<script async type="text/javascript" src="http://www.automobilesreview.com/js/cookieconsent.latest.min.js"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1373234155486519",
          enable_page_level_ads: true
     });
</script>
</head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=123833467662738";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<header id="header">
    <div class="main">
        <!-- <div id="logoMenu">
            <div class="arrow"></div> -->
        <a href="http://www.automobilesreview.com/" class="logo left" title="Automobilesreview.com">Car News</a>
        <!-- <div class="drivexpense">
                <hr class="hr" />
                <a href="http://drivexpense.com/login" target="_blank">Drivexpense</a>
            </div>

        </div> -->
        <div id="user" class="right">
                        <div class="log_icon left"></div>
            <div class="username left">
                <span class="login left">Login</span>
                <div class="arrow right"></div>
            </div>
            <div id="log_menu" class="social_login" >
                <span class="sm_title">Account</span>
                <ul>
                    <li><span class="facebook_login idpico" data-idp="facebook"></span></li>
                    <li><span class="google_login idpico" data-idp="google"></span></li>
                    <li><span class="linkedin_login idpico" data-idp="linkedin"></span></li>
                </ul>
            </div>
                    </div>
        <div class="feedico"></div>
        <nav id="menu" class="right">
    <ul>
    <li ><a href="http://www.automobilesreview.com/" title="Home">Home</a></li><li ><a href="http://www.automobilesreview.com/category/auto-news/" title="Auto News">Auto News</a></li><li ><a href="http://www.automobilesreview.com/category/tuning/" title="Car Tuning">Car Tuning</a></li><li ><a href="http://www.automobilesreview.com/category/concepts/" title="Concept Cars">Concept Cars</a></li><li ><a href="http://www.automobilesreview.com/pictures/" title="Car Pictures">Car Pictures</a></li>    </ul>
</nav>        
        <div class="clear"></div>
    </div>
</header>
<div class="main">
     <div id="header_feed">
        <div class="header_arrow"></div>
                                 <div id="my_feed" class="left no_width">
            <!--<div title="My Feed" class="label"></div>-->
            <div class="grey-field left">
                <a class="login_box left" href="#login_box"></a>
                 <div class="log_msg"></div>
            </div>
                    <div style="display:none">
                    <div id="login_box">
                    <div class="join"></div>
                    <div class="find"></div>
                    <div class="slg">
                        <span class="facebook_login idpico fbl left" data-idp="facebook"></span>
                        <span class="google_login idpico ggl left" data-idp="google"></span>
                        <span class="linkedin_login idpico lnl left" data-idp="linkedin"></span> 
                    </div>
                    <div class="clear"></div>
                    <div class="inf">
                        <div class="left ltinf">
                            <div class="bt"></div>
                            <div class="fmt"></div>
                            <div class="fst"></div>
                        </div>
                        <div class="left">
                            <div class="btt"></div>
                            <div class="mt"></div>
                            <div class="st"></div>
                        </div>
                    </div>
                    </div>
                </div>
                    
         
          </div>
                                 
        
                <div id="hot_brands" class="left full_width">
            <div class="label"></div>
            <ul class="ml top">
                <li><a href="http://www.automobilesreview.com/category/car-makes/lexus/" title="Lexus News"><img src="http://www.automobilesreview.com/images/makes-small/lexus.png" alt="Lexus" width="102" height="50" /></a></li><li><a href="http://www.automobilesreview.com/category/car-makes/mclaren/" title="McLaren News"><img src="http://www.automobilesreview.com/images/makes-small/mclaren.png" alt="McLaren" width="102" height="50" /></a></li><li><a href="http://www.automobilesreview.com/category/car-makes/proton/" title="Proton News"><img src="http://www.automobilesreview.com/images/makes-small/proton.png" alt="Proton" width="102" height="50" /></a></li><li><a href="http://www.automobilesreview.com/category/tuning/loder1899/" title="Loder1899 News"><img src="http://www.automobilesreview.com/images/makes-small/loder1899.png" alt="Loder1899" width="102" height="50" /></a></li><li><a href="http://www.automobilesreview.com/category/tuning/heico-sportiv/" title="HEICO SPORTIV News"><img src="http://www.automobilesreview.com/images/makes-small/heico-sportiv.png" alt="HEICO SPORTIV" width="102" height="50" /></a></li><li><a href="http://www.automobilesreview.com/category/car-makes/skoda/" title="Skoda News"><img src="http://www.automobilesreview.com/images/makes-small/skoda.png" alt="Skoda" width="102" height="50" /></a></li><li><a href="http://www.automobilesreview.com/category/car-makes/sbarro/" title="Sbarro News"><img src="http://www.automobilesreview.com/images/makes-small/sbarro.png" alt="Sbarro" width="102" height="50" /></a></li>      
            </ul>
        </div>
    </div>
        <div class="clear"></div>
        
    
    <!--<div class="np_post">
</div>-->
<div class="breadcrumb">
    <div class="left" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
        <a href="http://www.automobilesreview.com/" itemprop="url" title="Home Automobiles Review"><span itemprop="title">Home</span></a> /
    </div>
    <div class="left" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.automobilesreview.com/category/tuning/" itemprop="url" title="Car Tuning"><span itemprop="title">Car Tuning</span></a> / </div>    <span class="left article-title">Mercedes team showcases the new A-Class models </span>
</div>
<div class="clear"></div>
<div class="post left" itemscope itemtype="http://schema.org/Article">
    <h1 class="post_title" itemprop="headline">Mercedes team showcases the new A-Class models</h1>
<div class="author_data">
    <div class="author left clear">Posted by <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Georgi Boychev</span></span> on <span class="article-date" itemprop="datePublished">03 March 2018, 11:53 AM</span></div>
    <div id="share_post" class="left">
        <div class="fb-share-button left" 
            data-href="http://www.automobilesreview.com/auto-news/mercedes-a-class/119187/" 
            data-layout="button_count">
        </div>
        <div class="left tw_post">
            <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.automobilesreview.com/auto-news/mercedes-a-class/119187/" data-via="autoview"></a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> 
        </div>
        <div class="left">
             <script src="https://apis.google.com/js/platform.js" async defer></script>
             <div class="g-plusone" data-size="medium"></div>
        </div>
        <div class="left">
            <script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
            <script type="IN/Share" data-url="http://www.automobilesreview.com/auto-news/mercedes-a-class/119187/" data-counter="right"></script>
        </div>
    </div>
</div>

<img itemprop="image"  class="alignnone wp-image-119188 size-full" src="http://adm.automobilesreview.com/uploads/2018/03/2018-Mercedes-Benz-A-Class-910.jpg" alt="2018 Mercedes-Benz A-Class" width="1240" height="348" />
<div class="clear"></div>
<div class="post_content left">
    <div class="article-body" itemprop="articleBody">
<p>Mercedes-Benz announces further details for the anticipated 2018 A-Class. In fact, there are a total of three sub-models that would try to please all byer requirements. With relatively affordable prices these three machines will continue brand&#39;s trials to stay on the top of food chain. So, let&#39;s take a closer look, shall we?</p>
<h2>Utility features</h2>
<p>Every one of three models comes with tons of standard features. For example, the entry-level SE offers twin seven-inch displays, central touch screen section and MBUX multimedia system. It also features fine-tuned suspension, 16-inch alloys, Dab radio, leather upholstery and many more.</p>
<p>The more aggressive one, the Sport trim comes with larger 17-inch alloys, special LED performance headlights, premium fabric upholstery and automatic climate control.</p>
<p><img class="alignnone wp-image-119190 size-full" src="http://www.automobilesreview.com/uploads/2018/03/2018-Mercedes-Benz-A-Class-Details.jpg" alt="2018 Mercedes-Benz A-Class" width="910" height="607" /></p>
<p>And the last, but most certainly not least, the AMG Line brings even bigger 18-inch AMG wheels, AMG body styling, AMG drivetrain revision and of course, all premium and luxurious interior goodies one can expect from the prominent tuner.</p>
<h2>Drivetrain system</h2>
<p>In terms of drivetrain system all three machines managed to impress us. The SE lineup offers a 1.5-liter diesel power unit that is capable of producing a total of 116hp and 260Nm of torque and delivers a top speed of 225km/h (125mph). Neat, right?</p>
<p style="text-align: center;">SEE ALSO: <a title="Lexus teases the sexy 300h F Sport Black Edition right before Geneva Show!" href="http://www.automobilesreview.com/auto-news/lexus-300h-f-sport/119180/" target="_blank">Lexus teases the sexy 300h F Sport Black Edition right before Geneva Show!</a></p>
<p>The A 200 is geared with a bit smaller 1.40liter petro unit with slightly more powerful output: 163hp and 250Nm, while the AMG-tweaked machine remains the most agile out of the three: delivering 224hp and a total of 350Nm of torque, it reaches a top speed 280km/h and sprints from 0 to 100km/h in 6 seconds.</p>
<h2>Additional features</h2>
<p><img class="alignnone wp-image-119192 size-full" src="http://www.automobilesreview.com/uploads/2018/03/2018-Mercedes-Benz-A-Class-Interior.jpg" alt="2018 Mercedes-Benz A-Class" width="910" height="607" /></p>
<p>Of course, in pure Mercedes-Benz manner, there are tons of additional and optional goodies. For example, there are larger touchscreen media displays, Active Parking Assist with Parktronic, heated seats and Mirror package.</p>
<p>There is also a so-called Premium equipment pack that brings even larger touch screens, 64-color ambient lightning, illuminated door sills, Keyless-Go function and better audio system.</p>
<p>And the last optional pack is named Premium Plus and comes with memory functions for the front seats, multibeam LED headlights with Adaptive Highbeam Assist Plus and panoramic sunroof. Sweet.</p>
<p><div class="gallery-13123 post_gallery" itemscope itemtype="http://schema.org/ImageGallery"><h2 class="gallery_title"><a href="http://www.automobilesreview.com/pictures/mercedes-benz/2018-a-class/">2018 Mercedes-Benz A-Class</a></h2><div class="clear"></div><div class="post_gallery_images"><figure itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" data-size="3000x2000" class="post_images" href="http://www.automobilesreview.com/gallery/2018-mercedes-benz-a-class/2018-mercedes-benz-a-class-01.jpg"><img itemprop="thumbnail" alt="2018 Mercedes-Benz A-Class, 1 of 5" class="left small_img" src="http://cdn1.automobilesreview.com/img/2018-mercedes-benz-a-class/thumbs/thumbs_2018-mercedes-benz-a-class-01.jpg" width="200" height="150"/></a></figure><figure  itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" data-size="3000x1990" class="post_images" href="http://www.automobilesreview.com/gallery/2018-mercedes-benz-a-class/2018-mercedes-benz-a-class-02.jpg"><img itemprop="thumbnail" alt="2018 Mercedes-Benz A-Class, 2 of 5" class="left small_img" src="http://cdn1.automobilesreview.com/img/2018-mercedes-benz-a-class/thumbs/thumbs_2018-mercedes-benz-a-class-02.jpg" width="200" height="150"/></a></figure><figure  itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" data-size="3000x2000" class="post_images" href="http://www.automobilesreview.com/gallery/2018-mercedes-benz-a-class/2018-mercedes-benz-a-class-03.jpg"><img itemprop="thumbnail" alt="2018 Mercedes-Benz A-Class, 3 of 5" class="left small_img" src="http://cdn1.automobilesreview.com/img/2018-mercedes-benz-a-class/thumbs/thumbs_2018-mercedes-benz-a-class-03.jpg" width="200" height="150"/></a></figure><figure  itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" data-size="2668x2000" class="post_images" href="http://www.automobilesreview.com/gallery/2018-mercedes-benz-a-class/2018-mercedes-benz-a-class-04.jpg"><img itemprop="thumbnail" alt="2018 Mercedes-Benz A-Class, 4 of 5" class="left small_img" src="http://cdn1.automobilesreview.com/img/2018-mercedes-benz-a-class/thumbs/thumbs_2018-mercedes-benz-a-class-04.jpg" width="200" height="150"/></a></figure><figure  itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" data-size="3000x2000" class="post_images" href="http://www.automobilesreview.com/gallery/2018-mercedes-benz-a-class/2018-mercedes-benz-a-class-05.jpg"><img itemprop="thumbnail" alt="2018 Mercedes-Benz A-Class, 5 of 5" class="left small_img" src="http://cdn1.automobilesreview.com/img/2018-mercedes-benz-a-class/thumbs/thumbs_2018-mercedes-benz-a-class-05.jpg" width="200" height="150"/></a></figure></div><aside class="related_gallery"> <!-- <div><h6>You may also like:</h6></div><a target="_blank" href="http://www.automobilesreview.com/pictures/mercedes-benz/2015-cls-sport-package/"><img src="http://cdn3.automobilesreview.com/img/2015-mercedes-benz-cls-sport-package/slides405/2015-mercedes-benz-cls-sport-package-03.jpg" /><p>2015 Mercedes-Benz CLS Sport Package</p></a><a target="_blank" href="http://www.automobilesreview.com/pictures/mercedes-benz/mercedes-benz-cla-class/"><img src="http://cdn3.automobilesreview.com/img/revozport-mercedes-benz-cla-class/slides405/revozport-mercedes-benz-cla-class-02.jpg" /><p>RevoZport Mercedes-Benz CLA-Class</p></a><a target="_blank" href="http://www.automobilesreview.com/pictures/mercedes-benz/2015-posaidon-c63-amg/"><img src="http://cdn3.automobilesreview.com/img/2015-posaidon-mercedes-benz-c63-amg/slides405/2015-posaidon-mercedes-benz-c63-amg-07.jpg" /><p>2015 Posaidon Mercedes-Benz C63 AMG</p></a><a target="_blank" href="http://www.automobilesreview.com/pictures/mercedes-benz/cls-shooting-brake/"><img src="http://cdn3.automobilesreview.com/img/mercedes-benz-cls-shooting-brake/slides405/mercedes-benz-cls-shooting-brake-42.jpg" /><p>Mercedes-Benz CLS Shooting Brake</p></a><a target="_blank" href="http://www.automobilesreview.com/pictures/mercedes-benz/sga-aerodynamics-sls-amg-black-series/"><img src="http://cdn3.automobilesreview.com/img/sga-aerodynamics-mercedes-benz-sls-amg-black-series/slides405/sga-aerodynamics-mercedes-benz-sls-amg-black-series-02.jpg" /><p>SGA Aerodynamics Mercedes-Benz SLS AMG Black Series </p></a><a target="_blank" href="http://www.automobilesreview.com/pictures/mercedes-benz/mercedes-benz-sls-widestar/"><img src="http://cdn3.automobilesreview.com/img/brabus-mercedes-benz-sls-widestar/slides405/brabus-sls-widestar-wide-version-11.jpg" /><p>BRABUS Mercedes-Benz SLS WIDESTAR</p></a><a target="_blank" href="http://www.automobilesreview.com/pictures/mercedes-benz/c-63-amg/"><img src="http://cdn3.automobilesreview.com/img/mercedes-benz-c-63-amg/slides405/mercedes-benz-c63-amg-07.jpg" /><p>Mercedes-Benz C63 AMG</p></a><a target="_blank" href="http://www.automobilesreview.com/pictures/mercedes-benz/road-to-the-future/"><img src="http://cdn3.automobilesreview.com/img/mercedes-benz-road-to-the-future/slides405/mercedes-benz-f-700-road-to-the-future-10.jpg" /><p>Mercedes-Benz F 700 Road to the Future</p></a><a target="_blank" href="http://www.automobilesreview.com/pictures/mercedes-benz/2015-c-class-estate/"><img src="http://cdn3.automobilesreview.com/img/2015-mercedes-benz-c-class-estate/slides405/2015-mercedes-benz-c-class-estate-27.jpg" /><p>2015 Mercedes-Benz C-Class Estate</p></a> --> </aside></div><div class="clear"></div></p>
<p><em>Source: Mercedes-Benz</em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
<!--<div style="clear: both;"></div>
<div class="tagcloud">
    </div>-->
<div class="fb-like" data-href="https://www.facebook.com/automobilesreview/" data-layout="standard" data-action="like" data-show-faces="false" data-share="false"></div>
<div class="clear"></div>
<!-- <div class="ads_under_468x60">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-1373234155486519"
     data-ad-slot="8811460673"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> -->
<div class="article-category">
<div class="icon left"></div>
    <div class="post_cats"> 
    <a href="http://www.automobilesreview.com/category/tuning/">Car Tuning</a>, <a href="http://www.automobilesreview.com/category/car-makes/mercedes-benz/">Mercedes-Benz</a>, <a href="http://www.automobilesreview.com/category/tuning/amg/">AMG</a>    </div>
</div>
<div class="clear"></div>
    <div class="pfollow">
        Follow Automobiles Review on <a href="https://www.facebook.com/automobilesreview" target="_blank">Facebook</a>, <a href="https://twitter.com/autoview" target="_blank">Twitter</a>, and <a href="https://plus.google.com/113995751911327629069" target="_blank">Google+</a>.</div>

<!-- Please call pinit.js only once per page -->
<!--<script async data-pin-color="red" data-pin-height="28" data-pin-hover="true" defer src="//assets.pinterest.com/js/pinit.js"></script>-->
<div style="clear: both;"></div>
<aside class="np_post_b">
<div class="hdisp_b pp_b left"><a class="prev_post_b" href="http://www.automobilesreview.com/auto-news/lexus-300h-f-sport/119180/">prev story</a></div><div class="pp_b right"><span class="prev_ar_b"></span><div class="hdisp_b hideNext"><div class="npgp_b next_post_b">next story</div></div></div></aside>
<div style="clear: both;"></div>
<aside class="related left">
<div class="rel"><h2>You may also like:</h2></div>
<a class="left " href="http://www.automobilesreview.com/auto-news/jms-mercedes-benz-w176/75858/"><img src="http://www.automobilesreview.com/uploads/2014/01/JMS-Mercedes-Benz-W176-A-Class-big.jpg" alt="JMS Tune Up for Mercedes-Benz W176" /><p>JMS Tune Up for Mercedes-Benz W176</p></a><a class="left " href="http://www.automobilesreview.com/auto-news/piecha-design-mercedes-benz-a-class-amg-line/81675/"><img src="http://www.automobilesreview.com/uploads/2014/05/Piecha-Design-Mercedes-Benz-A-Class-AMG-Line-b.jpg" alt="Piecha Design Mercedes-Benz A-Class AMG Line" /><p>Piecha Design Mercedes-Benz A-Class AMG Line</p></a><a class="left " href="http://www.automobilesreview.com/auto-news/mercedes-benz-a-class-facelift-sets-hope-and-expectations-high/106356/"><img src="http://www.automobilesreview.com/uploads/2015/06/2016-Mercedes-Benz-A-Class-FF.jpg" alt="Mercedes-Benz A-Class Facelift Sets Hope and Expectations High" /><p>Mercedes-Benz A-Class Facelift Sets Hope and Expectations High</p></a><a class="left " href="http://www.automobilesreview.com/auto-news/mercedes-a-class-upgrades/106539/"><img src="http://www.automobilesreview.com/uploads/2015/07/2015-Mercedes-Benz-A-Class-facelift-FF.jpg" alt="Mercedes A-Class: Was That Facelift Really Necessary?" /><p>Mercedes A-Class: Was That Facelift Really Necessary?</p></a><a class="left " href="http://www.automobilesreview.com/auto-news/piecha-design-mercedes-benz-a-class/116373/"><img src="http://www.automobilesreview.com/uploads/2016/08/2016-PIECHA-Design-Mercedes-Benz-A-Class-FF.jpg" alt="Mercedes A-Class: the controversial car is now in its best form after PIECHA’s conversion" /><p>Mercedes A-Class: the controversial car is now in its best form after PIECHA’s conversion</p></a></aside>

<div style="clear: both;"></div>
<div class="facebook_comments">
    <h3>Leave a comment</h3>
<div style="clear: both;"></div>
<div id="disqus_thread"></div>
<script type="text/javascript">
    var disqus_shortname = 'autoview'; 
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
</div>
</div>
        <aside id="sidebar" class="left">

        <form action="http://www.automobilesreview.com/search/" id="cse-search-box" class="left">
          <div>
            <input type="hidden" name="cx" value="partner-pub-1373234155486519:9756845872" />
            <input type="hidden" name="cof" value="FORID:10" />
            <input type="hidden" name="ie" value="UTF-8" />
            <input class="search_box" type="text" name="q" size="55" />
            <input type="submit" class="search" name="sa" value="" />
          </div>
        </form>
        <script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

        <div class="sidebar_ads_250 left">
        	<!--/*
  *
  * Revive Adserver Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<!--<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.sport1.bg/www/delivery/ajs.php':'http://ads.sport1.bg/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=11&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>-->
<!-- 
</script><noscript><a href='http://ads.sport1.bg/www/delivery/ck.php?n=a744f3e8&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.sport1.bg/www/delivery/avw.php?zoneid=11&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a744f3e8' border='0' alt='' /></a></noscript> -->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1373234155486519"
     data-ad-slot="6663778672"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
        </div>
		<div class="clear"></div>
                <!--<div class="random_car_pictures left">
    		<ul>
    			    		</ul>
        </div>-->
        <div class="get_from_store">
            <h4 class="title">Go Mobile</h4>
            <p>Stay tuned with exclusive news from the car industry, download high-resolution wallpapers at no cost and share everything you love on the social media.</p>
                <a class="get_app_store" target="_blank" title="Get it on App Store" href="https://itunes.apple.com/us/app/automobilesreview/id1014499255?mt=8"></a>
                <a class="get_play_google" target="_blank" title="Get it on Google Play" href="https://play.google.com/store/apps/details?id=com.bgo.automobilesreview"></a>
        </div>
        <div class="last_posts left"><h3 class="title">Latest News</h3><div class="last_news"><a href="http://www.automobilesreview.com/auto-news/lexus-300h-f-sport/119180/"><img class="left" width="150" height="85" alt="lexus-teases-the-sexy-300h-f-sport-black-edition-right-before-geneva-show!" src="http://www.automobilesreview.com/uploads/2018/03/2018-Lexus-RC-300h-F-Sport-Black-Edition-FF.jpg" />Lexus teases the sexy 300h F Sport Black Edition right before Geneva Show!</a></div><div class="last_news"><a href="http://www.automobilesreview.com/auto-news/mclaren-senna/119172/"><img class="left" width="150" height="85" alt="sexiness-unleashed:-mclaren-senna-carbon-edition-to-debut-at-geneva-show-" src="http://www.automobilesreview.com/uploads/2018/03/2018-McLaren-Senna-FF.jpg" />Sexiness unleashed: McLaren Senna Carbon Edition to debut at Geneva Show </a></div><div class="last_news"><a href="http://www.automobilesreview.com/auto-news/genesis/119162/"><img class="left" width="150" height="85" alt="genesis-reveals-five-killer-celebrity-vehicles:-check-'em-out!" src="http://www.automobilesreview.com/uploads/2018/03/2018-Genesis-G90-Celebrity-Vehicles-FF.jpg" />Genesis reveals five killer celebrity vehicles: check 'em out!</a></div><div class="last_news"><a href="http://www.automobilesreview.com/auto-news/elextra/119154/"><img class="left" width="150" height="85" alt="elextra-team-reveals-plans-for-delivering-next-gen-electric-engines" src="http://www.automobilesreview.com/uploads/2018/02/2018-Elextra-Super-Car-FF.jpg" />ELEXTRA team reveals plans for delivering next-gen electric engines</a></div><div class="last_news"><a href="http://www.automobilesreview.com/auto-news/lexus-ux/119149/"><img class="left" width="150" height="85" alt="lexus-teases-the-new-2019-ux-machine.-it-looks-as-good-as-it-sounds!-[video]" src="http://www.automobilesreview.com/uploads/2018/02/2018-Lexus-UX-FF.jpg" />Lexus teases the new 2019 UX machine. It looks as good as it sounds! [VIDEO]</a></div><div class="last_news"><a href="http://www.automobilesreview.com/auto-news/alpine/119136/"><img class="left" width="150" height="85" alt="alpine-to-present-two-beauties-at-the-geneva-show.-check-'em-out!-" src="http://www.automobilesreview.com/uploads/2018/02/2018-Alpine-Pure-and-Legende-FF.jpg" />Alpine to present two beauties at the Geneva Show. Check 'em out! </a></div></div>            
        <!--<div style="margin-bottom: 10px;" class="fb-page" data-href="https://www.facebook.com/automobilesreview" data-width="305" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/automobilesreview"><a href="https://www.facebook.com/automobilesreview">Automobilesreview</a></blockquote></div></div>-->
            <div class="subscribe left">
                <h4 class="box-title">Subscribe</h4>
                <div class="post-holder">
                    <!-- Begin MailChimp Signup Form -->
                    <div class="sign_mail left message">All latest news delivered to you by e-mail</div>
                    <div id="mc_embed_signup_scroll">
                        <form role="form" method="post" id="subscribe">
                            <input type="email" id="email" name="email" placeholder="E-MAIL ADDRESS" value="">
                            <div class="clear"></div>
                            <button type="submit" name="sbm" class="left">Subscribe</button>
                        </form>
                    </div>
                </div>
            </div>
        <div class="car_pictures">
             <h4 class="title">Random Car Pictures</h4>
                <div class="post_gallery_images">
    			<figure  class="thumbnail" itemtype="http://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="800x521" itemprop="contentUrl" target="_blank" href="http://www.automobilesreview.com/gallery/audi-rs5-concept/audi-rs5-4.jpg"><img itemprop="thumbnail" width="100" height="75" src="http://cdn3.automobilesreview.com/img/audi-rs5-concept/thumbs/thumbs_audi-rs5-4.jpg" title="Audi RS5 Concept 2009" alt="Audi RS5 Concept"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="http://www.automobilesreview.com/pictures/audi/rs5-concept/">Audi RS5 Concept</a></figcaption></figure><figure  class="thumbnail" itemtype="http://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x2000" itemprop="contentUrl" target="_blank" href="http://www.automobilesreview.com/gallery/techart-gtstreet-r-porsche-911-turbo/techart-gtstreet-r-porsche-911-turbo-08.jpg"><img itemprop="thumbnail" width="100" height="75" src="http://cdn3.automobilesreview.com/img/techart-gtstreet-r-porsche-911-turbo/thumbs/thumbs_techart-gtstreet-r-porsche-911-turbo-08.jpg" title="TECHART GTStreet R Porsche 911 Turbo 2010" alt="TECHART GTStreet R Porsche 911 Turbo"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="http://www.automobilesreview.com/pictures/techart/gtstreet-r-porsche-911-turbo/">TECHART GTStreet R Porsche 911 Turbo</a></figcaption></figure><figure  class="thumbnail" itemtype="http://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x2000" itemprop="contentUrl" target="_blank" href="http://www.automobilesreview.com/gallery/2011-hyundai-equus/2011-hyundai-equus-16.jpg"><img itemprop="thumbnail" width="100" height="75" src="http://cdn3.automobilesreview.com/img/2011-hyundai-equus/thumbs/thumbs_2011-hyundai-equus-16.jpg" title="Hyundai Equus 2011" alt="2011 Hyundai Equus"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="http://www.automobilesreview.com/pictures/hyundai/2011-equus/">2011 Hyundai Equus</a></figcaption></figure><figure  class="thumbnail" itemtype="http://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="2672x2000" itemprop="contentUrl" target="_blank" href="http://www.automobilesreview.com/gallery/2012-mercedes-sls-amg-roadster/2012-mercedes-sls-amg-roadster-33.jpg"><img itemprop="thumbnail" width="100" height="75" src="http://cdn3.automobilesreview.com/img/2012-mercedes-sls-amg-roadster/thumbs/thumbs_2012-mercedes-sls-amg-roadster-33.jpg" title="Mercedes SLS AMG Roadster 2012" alt="2012 Mercedes SLS AMG Roadster"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="http://www.automobilesreview.com/pictures/mercedes-benz/2012-sls-amg-roadster/">2012 Mercedes SLS AMG Roadster</a></figcaption></figure><figure  class="thumbnail" itemtype="http://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x1996" itemprop="contentUrl" target="_blank" href="http://www.automobilesreview.com/gallery/2012-hyundai-veloster/2012-hyundai-veloster-04.jpg"><img itemprop="thumbnail" width="100" height="75" src="http://cdn3.automobilesreview.com/img/2012-hyundai-veloster/thumbs/thumbs_2012-hyundai-veloster-04.jpg" title="Hyundai Veloster 2012" alt="2012 Hyundai Veloster"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="http://www.automobilesreview.com/pictures/hyundai/2012-veloster/">2012 Hyundai Veloster</a></figcaption></figure><figure  class="thumbnail" itemtype="http://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x2121" itemprop="contentUrl" target="_blank" href="http://www.automobilesreview.com/gallery/2012-ferrari-f12berlineta/2012-ferrari-f12berlineta-02.jpg"><img itemprop="thumbnail" width="100" height="75" src="http://cdn3.automobilesreview.com/img/2012-ferrari-f12berlineta/thumbs/thumbs_2012-ferrari-f12berlineta-02.jpg" title="Ferrari F12berlineta 2012" alt="2012 Ferrari F12berlineta"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="http://www.automobilesreview.com/pictures/ferrari/2012-f12berlineta/">2012 Ferrari F12berlineta</a></figcaption></figure><figure  class="thumbnail" itemtype="http://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="1600x1060" itemprop="contentUrl" target="_blank" href="http://www.automobilesreview.com/gallery/2013-toyota-auris/2013-toyota-auris-10.jpg"><img itemprop="thumbnail" width="100" height="75" src="http://cdn3.automobilesreview.com/img/2013-toyota-auris/thumbs/thumbs_2013-toyota-auris-10.jpg" title="Toyota Auris 2013" alt="2013 Toyota Auris"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="http://www.automobilesreview.com/pictures/toyota/2013-auris/">2013 Toyota Auris</a></figcaption></figure><figure  class="thumbnail" itemtype="http://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x2000" itemprop="contentUrl" target="_blank" href="http://www.automobilesreview.com/gallery/2013-5-chrysler-200-s-special-edition/2013-5-chrysler-200-s-special-edition-01.jpg"><img itemprop="thumbnail" width="100" height="75" src="http://cdn3.automobilesreview.com/img/2013-5-chrysler-200-s-special-edition/thumbs/thumbs_2013-5-chrysler-200-s-special-edition-01.jpg" title=".5 Chrysler 200 S Special Edition 2013" alt="2013.5 Chrysler 200 S Special Edition"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="http://www.automobilesreview.com/pictures/chrysler/2013-5-200-s-special-edition/">2013.5 Chrysler 200 S Special Edition</a></figcaption></figure><figure  class="thumbnail" itemtype="http://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="2669x2000" itemprop="contentUrl" target="_blank" href="http://www.automobilesreview.com/gallery/bmw-vision-future-luxury-concept/bmw-vision-future-luxury-concept-07.jpg"><img itemprop="thumbnail" width="100" height="75" src="http://cdn3.automobilesreview.com/img/bmw-vision-future-luxury-concept/thumbs/thumbs_bmw-vision-future-luxury-concept-07.jpg" title="BMW Vision Future Luxury Concept 2014" alt="BMW Vision Future Luxury Concept"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="http://www.automobilesreview.com/pictures/bmw/vision-future-luxury-concept/">BMW Vision Future Luxury Concept</a></figcaption></figure><figure  class="thumbnail" itemtype="http://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="1222x808" itemprop="contentUrl" target="_blank" href="http://www.automobilesreview.com/gallery/askaniadesign-carstyling-zaz-965-crossover-concept/askaniadesign-carstyling-zaz-965-crossover-concept-09.jpg"><img itemprop="thumbnail" width="100" height="75" src="http://cdn3.automobilesreview.com/img/askaniadesign-carstyling-zaz-965-crossover-concept/thumbs/thumbs_askaniadesign-carstyling-zaz-965-crossover-concept-09.jpg" title="Askaniadesign Carstyling  ZAZ 965 Crossover Concept 2014" alt="Askaniadesign Carstyling  ZAZ 965 Crossover Concept"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="http://www.automobilesreview.com/pictures/lada/askaniadesign-carstyling-zaz-965-crossover-concept/">Askaniadesign Carstyling  ZAZ 965 Crossover Concept </a></figcaption></figure><figure  class="thumbnail" itemtype="http://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="2996x2000" itemprop="contentUrl" target="_blank" href="http://www.automobilesreview.com/gallery/mazda-cx-3-los-angeles-2014/mazda-cx-3-los-angeles-2014-06.jpg"><img itemprop="thumbnail" width="100" height="75" src="http://cdn3.automobilesreview.com/img/mazda-cx-3-los-angeles-2014/thumbs/thumbs_mazda-cx-3-los-angeles-2014-06.jpg" title="Mazda CX-3 Los Angeles 2014" alt="Mazda CX-3 Los Angeles 2014"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="http://www.automobilesreview.com/pictures/la-show/mazda-cx-3-los-angeles-2014/">Mazda CX-3 Los Angeles 2014</a></figcaption></figure><figure  class="thumbnail" itemtype="http://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x2000" itemprop="contentUrl" target="_blank" href="http://www.automobilesreview.com/gallery/2016-vos-performance-lamborghini-huracan/2016-vos-performance-lamborghini-huracan-06.jpg"><img itemprop="thumbnail" width="100" height="75" src="http://cdn3.automobilesreview.com/img/2016-vos-performance-lamborghini-huracan/thumbs/thumbs_2016-vos-performance-lamborghini-huracan-06.jpg" title="VOS Performance Lamborghini Huracan 2016" alt="2016 VOS Performance Lamborghini Huracan"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="http://www.automobilesreview.com/pictures/lamborghini/2016-vos-performance-huracan/">2016 VOS Performance Lamborghini Huracan </a></figcaption></figure>                </div>
        </div>
        <div class="fb-page" data-href="https://www.facebook.com/automobilesreview" data-width="305" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/automobilesreview"><a href="https://www.facebook.com/automobilesreview">Automobilesreview</a></blockquote></div></div>          
                    
                        <div class="clear"></div>
        <!--<div class="recommended">Recommended</div>
            <ul>
                <li></li>
                <li></li>
            </ul>-->
        </aside>
        <div class="clear"></div>
                    </div>
            
        </div>
        <div class="clear"></div>
        <footer id="footer">
            <div class="main ftr">
                <div class="bubble right"></div>
                <div class="clear"></div>
                <div class="logo right"></div>
                <div class="box left">
                    <div class="title">About Us</div>
                    <div>AutomobilesReview.com is Web Blog and Online Community specialized in representing automobile news, reviews, tuning and auto shows to the World Wide Web users.</div>
                </div>
                <div class="box left">
                    <div class="title">Pages</div>
                    <ul>
                        <li><a href="http://www.automobilesreview.com/contact-us/" rel="nofollow" title="Contact Us">Contact Us</a></li>
                        <li><a href="http://www.automobilesreview.com/authors/" rel="nofollow" title="Authors">Authors</a></li>
                        <li><a href="http://www.automobilesreview.com/advertise/" rel="nofollow" title="Advertise here">Advertise here</a></li>
                        <li><a href="http://www.automobilesreview.com/terms-conditions/" rel="nofollow" title="Terms and Conditions">Terms and Conditions</a></li>
                        <li><a href="http://www.automobilesreview.com/privacy-policy/" rel="nofollow" title="Privacy Policy">Privacy Policy</a></li>
                    </ul>
                </div>
                <div class="box left social">
                    <div class="title">Social</div>
                    <a href="https://twitter.com/autoview" target="_blank" class="twitter left">twitter</a>
                    <a href="https://www.facebook.com/automobilesreview" target="_blank" class="facebook left">facebook</a>
                    <a href="https://plus.google.com/+Automobilesreview/posts" target="_blank" class="google left">google</a>
                </div>
                <div class="clear"></div>
            </div>
            <div class="copyright">
                <div class="main ftr_cp">
                    <p class="right">Copyright © 2018, <span>BGO Media Network</span>. All Rights Reserved.</p>
                                                    <p>Powered by <span>BGOcloud</span>.</p>
                                            <div class="clear"></div>
                </div>
            </div>
        </footer>
            <div id='fanback'>
                <div id='fan-exit'></div>
                <div id='facebox'>
                    <div id='webwidgets'>Close</div>
                        <div class="title">Like cars? Like us on Facebook!</div>
                        <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page add_facebook" data-href="https://www.facebook.com/automobilesreview" data-width="400" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/automobilesreview"><a href="https://www.facebook.com/automobilesreview">Automobilesreview</a></blockquote></div></div>

                </div>
            </div>
        <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
            <div class="pswp__bg"></div>
            <div class="pswp__scroll-wrap">
                <div class="pswp__container">
                    <div class="pswp__item"></div>
                    <div class="pswp__item"></div>
                    <div class="pswp__item"></div>
                </div>
                <div class="pswp__ui pswp__ui--hidden">
                    <div class="pswp__top-bar">
                        <div class="pswp__counter"></div>
                        <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                        <button class="pswp__button pswp__button--share" title="Share"></button>
                        <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                        <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                        <div class="get_android_app_posts">
                            <div class="fb-like left" style="margin-right: 5px;" data-href="https://www.facebook.com/automobilesreview/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
                            <span>Get Automobilesreview app</span>
                            <a target="_blank" href="https://itunes.apple.com/us/app/automobilesreview/id1014499255?mt=8">
                              <img alt="Automobilesreview app on App Store" src="http://www.automobilesreview.com/images/app_store.png" />
                            </a>
                            <a target="_blank" href="https://play.google.com/store/apps/details?id=com.bgo.automobilesreview">
                              <img alt="Automobilesreview app on Google Play" src="http://www.automobilesreview.com/images/android.png" />
                            </a>
                        </div>
                        <div class="pswp__preloader">
                            <div class="pswp__preloader__icn">
                                <div class="pswp__preloader__cut">
                                    <div class="pswp__preloader__donut"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                    <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                        <div class="pswp__share-tooltip"></div>
                    </div>
                    <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
                    </button>
                    <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
                    </button>
                    <div class="pswp__caption">
                        <div class="pswp__caption__center"></div>
                    </div>
                </div>
            </div>
        </div>
        <script type="text/javascript" src="http://www.automobilesreview.com/js/photoswipe.min.js"></script>
        <script type="text/javascript" src="http://www.automobilesreview.com/js/photoswipe-ui-default.min.js"></script>
        <script>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</script>
<script type="text/javascript" src="http://www.automobilesreview.com/js/cssbrowser.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<script type="text/javascript" src="http://www.automobilesreview.com/js/jquery-ui.min.js"></script>


<script type="text/javascript" src="http://www.automobilesreview.com/js/jquery.fancybox.js"></script>
<script type="text/javascript" src="http://www.automobilesreview.com/js/jquery.scrollUp.js"></script>
<script type="text/javascript" src="http://www.automobilesreview.com/js/jquery.smartbanner.js"></script>
<script type="text/javascript" src="http://www.automobilesreview.com/js/scripts.js"></script>

    </body>
</html>
