<!DOCTYPE HTML>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="ahrefs-site-verification" content="f2ba394dfb74bd1bfa5d32db722d5ec7cb733f7644389098a376c7497f2ffeda">
<title>Citroën UK announces full pricing and specification details for new online ‘C-Series’ models</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="/favicon.ico" type="image/gif" />
<link rel="stylesheet" type="text/css" href="/css/style.css"/>
    <!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<meta name="description" content="Citroën UK has released full pricing and specification details for its new ‘C-Series’ trim level, which features on the Citroën brand’s mo" />
<link rel="canonical" href="https://www.automobilesreview.com/auto-news/citroen-uk-announces-full-pricing-and-specification-details-for-new-online-c-series-models/127842/" />
<meta name="robots" content="index,follow" />
<link rel="alternate" type="application/rss+xml" title="Automobiles Review RSS Feed" href="https://feeds.feedburner.com/automobilesreview/" >
<meta name="google-play-app" content="app-id=com.bgo.automobilesreview">
<meta name="apple-itunes-app" content="app-id=1014499255">
<link rel="apple-touch-icon" href="/images/app_logo_image.png">
<meta name="ahrefs-site-verification" content="ce29edb60fb8a79f3c722c3ec5acc370fc8a8e3f468804e95e7250597313ca04">
<meta property="fb:app_id" content="123833467662738" />
<meta property="og:site_name" content="AutomobilesReview.com" />
<meta property="og:description" content="Citroën UK has released full pricing and specification details for its new ‘C-Series’ trim level, which features on the Citroën brand’s mo..." />
<meta property="og:title" content="Citroën UK announces full pricing and specification details for new online ‘C-Series’ models" />
<meta property="og:image" content="https://www.automobilesreview.com/uploads/2021/01/2021-Citroen-C31.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="333" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.automobilesreview.com/auto-news/citroen-uk-announces-full-pricing-and-specification-details-for-new-online-c-series-models/127842/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@autoview" />
<meta name="twitter:title" content="Citroën UK announces full pricing and specification details for new online ‘C-Series’ models" />
<meta name="twitter:image" content="https://www.automobilesreview.com/uploads/2021/01/2021-Citroen-C31.jpg" />
<meta name="twitter:url" content="https://www.automobilesreview.com/auto-news/citroen-uk-announces-full-pricing-and-specification-details-for-new-online-c-series-models/127842/" />
<meta name="twitter:description" content="Citroën UK has released full pricing and specification details for its new ‘C-Series’ trim level, which features on the Citroën brand’s mo..." />
<meta name="twitter:creator" content="@LidiyaTodorova">


<link rel="publisher" href="https://plus.google.com/+Automobilesreview/">
<!-- <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3997948-1', 'auto');
  ga('send', 'pageview');

</script>
<script src="https://apis.google.com/js/platform.js" async defer></script> -->


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3997948-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3997948-1');
</script>


<script  type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"/cookies/","theme":"light-bottom"};
</script>
<script async type="text/javascript" src="/js/cookieconsent.latest.min.js"></script>
<!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1373234155486519",
          enable_page_level_ads: true
     });
</script> -->
</head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=123833467662738";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<header id="header">
    <div class="main">
         <div id="logoMenu">
            <!-- <div class="arrow"></div> -->
        <a href="/" class="logo left" title="Automobilesreview.com">Car News</a>
         <!-- <div class="drivexpense">
                <hr class="hr" />
                <a href="http://drivexpense.com/login" target="_blank">Drivexpense</a>
            </div> -->

        </div>
         <div id="user" class="right">
                        <div class="log_icon left"></div>
            <div class="username left">
                <span class="login left">Login</span>
                <div class="arrow right"></div>
            </div>
            <div id="log_menu" class="social_login" >
                <span class="sm_title">Account</span>
                <ul>
                    <li><span class="facebook_login idpico" data-idp="facebook"></span></li>
                    <li><span class="google_login idpico" data-idp="google"></span></li>
                    <li><span class="linkedin_login idpico" data-idp="linkedin"></span></li>
                </ul>
            </div>
                    </div>
        <div class="feedico"></div>
        <nav id="menu" class="right">
    <ul>
    <li ><a href="/" title="Home">Home</a></li><li ><a href="/category/auto-news/" title="Auto News">Auto News</a></li><li ><a href="/category/tuning/" title="Car Tuning">Car Tuning</a></li><li ><a href="/category/concepts/" title="Concept Cars">Concept Cars</a></li><li ><a href="/pictures/" title="Car Pictures">Car Pictures</a></li>    </ul>
</nav>
        <div class="clear"></div>
    </div>
</header>
<div class="main">
     <div id="header_feed">
        <div class="header_arrow"></div>
                                 <div id="my_feed" class="left no_width">
<!--            <div title="My Feed" class="label"></div>-->
            <div class="grey-field left">
                <a class="login_box left" href="#login_box"></a>
                 <div class="log_msg"></div>
            </div>
                    <div style="display:none">
                        <div id="login_box">
                        <div class="join"></div>
                        <div class="find"></div>
                        <div class="slg">
                            <span class="facebook_login idpico fbl left" data-idp="facebook"></span>
                            <span class="google_login idpico ggl left" data-idp="google"></span>
                            <span class="linkedin_login idpico lnl left" data-idp="linkedin"></span>
                        </div>
                        <div class="clear"></div>
                        <div class="inf">
                            <div class="left ltinf">
                                <div class="bt"></div>
                                <div class="fmt"></div>
                                <div class="fst"></div>
                            </div>
                            <div class="left">
                                <div class="btt"></div>
                                <div class="mt"></div>
                                <div class="st"></div>
                            </div>
                        </div>
                        </div>
                </div>
            
         
            </div>
          

                <div id="hot_brands" class="left full_width">
            <div class="label"></div>
            <ul class="ml top">
                <li><a href="/category/car-makes/aston-martin/" title="Aston Martin News"><img src="/images/makes-small/aston-martin.png" alt="Aston Martin" width="102" height="50" /></a></li><li><a href="/category/car-makes/volvo/" title="Volvo News"><img src="/images/makes-small/volvo.png" alt="Volvo" width="102" height="50" /></a></li><li><a href="/category/tuning/loma/" title="LOMA News"><img src="/images/makes-small/loma.png" alt="LOMA" width="102" height="50" /></a></li><li><a href="/category/tuning/hofele-design/" title="Hofele-Design News"><img src="/images/makes-small/hofele-design.png" alt="Hofele-Design" width="102" height="50" /></a></li><li><a href="/category/car-makes/chery/" title="Chery News"><img src="/images/makes-small/chery.png" alt="Chery" width="102" height="50" /></a></li><li><a href="/category/car-makes/bugatti/" title="Bugatti News"><img src="/images/makes-small/bugatti.png" alt="Bugatti" width="102" height="50" /></a></li><li><a href="/category/tuning/simbol-design/" title="Simbol Design News"><img src="/images/makes-small/simbol-design.png" alt="Simbol Design" width="102" height="50" /></a></li>            </ul>
        </div>
    </div>
        <div class="clear"></div>
    

    <!--<div class="np_post">
</div>-->
<div class="breadcrumb">
    <div class="left" itemscope itemtype="https://data-vocabulary.org/Breadcrumb">
        <a href="/" itemprop="url" title="Home Automobiles Review"><span itemprop="title">Home</span></a> /
    </div>
    <div class="left" itemscope itemtype="https://data-vocabulary.org/Breadcrumb"><a href="/category/auto-news/" itemprop="url" title="Auto News"><span itemprop="title">Auto News</span></a> / </div>    <span class="left article-title">Citroën UK announces full pricing and specification details for new online ‘C-Series’ models</span>
</div>
<div class="clear"></div>
<div class="post left" itemscope itemtype="https://schema.org/Article">
    <div class="post_content article left">
<h1 class="post_title" itemprop="headline">Citroën UK announces full pricing and specification details for new online ‘C-Series’ models</h1>
<div class="author_data">
    <div class="author left clear">Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">Alev Kochoolu</span></span> on <span class="article-date" itemprop="datePublished">14 January 2021, 08:13 PM</span></div>
    <!-- <div id="share_post" class="left">
        <div class="fb-share-button left" 
            data-href="http://www.automobilesreview.com/auto-news/citroen-uk-announces-full-pricing-and-specification-details-for-new-online-c-series-models/127842/" 
            data-layout="button_count">
        </div>
        <div class="left tw_post">
            <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.automobilesreview.com/auto-news/citroen-uk-announces-full-pricing-and-specification-details-for-new-online-c-series-models/127842/" data-via="autoview"></a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> 
        </div>
        <div class="left">
             <script src="https://apis.google.com/js/platform.js" async defer></script>
             <div class="g-plusone" data-size="medium"></div>
        </div>
        <div class="left">
            <script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
            <script type="IN/Share" data-url="http://www.automobilesreview.com/auto-news/citroen-uk-announces-full-pricing-and-specification-details-for-new-online-c-series-models/127842/" data-counter="right"></script>
        </div>
    </div> -->
</div>


<div class="clear"></div>
    <div class="article-body" itemprop="articleBody">
<p><img class="alignnone size-full wp-image-127843" src="https://www.automobilesreview.com/uploads/2021/01/2021-Citroen-C31.jpg" alt="2021 Citroen C31" width="910" height="684" /></p>
<p>Citroën UK has released full pricing and specification details for its new ‘C-Series&#39; trim level, which features on the Citroën brand&#39;s most popular products – New C3, C3 Aircross Compact SUV and C5 Aircross SUV. All ‘C-Series&#39; derivatives can now be configured and ordered online with PCP finance* through the Citroën UK Online Store <span style="font-weight: bold;">Citroën Store</span>.</p>
<p>Announced by Eurig Druce, Citroën UK Managing Director, as part of the wider ‘Citroën Advance UK&#39; three-year plan, ‘C-Series&#39; models are priced competitively and include a five-year warranty for retail customers purchasing online. ‘C-Series&#39; models are aimed directly at online buyers, although they can also be purchased from Citroën retailer showrooms.</p>
<p>The pricing and specifications follow Citroën&#39;s new ‘Fair Pricing&#39; strategy, which includes reduced list prices, and being transparent and upfront with buyers.</p>
<p><span style="font-weight: bold;">New C3
</span>New C3 ‘C-Series&#39; models are available from £13,980 MRRP OTR and feature a wealth of standard equipment. Standard paint comes in the form of ‘Soft Sand&#39; metallic, with a choice of four additional colours available at an extra cost (Polar White, Perla Nera Black, Cumulus Grey and Platinum Grey) of between £275 and £545.</p>
<p>Power comes in the form of Citroën&#39;s 1.2L PureTech 83 stop and start petrol engine mated to a five-speed manual gearbox, delivering CO2 emissions of just 124g/km.</p>
<p>Standard exterior equipment includes 16-inch ‘Matrix&#39; bi-tone wheels, Airbump® panels on the doors, a new Anodised Deep Red colour pack with colour detailing on the fog light surrounds and Airbump® panels, gloss black door-mirrors and a bi-tone Onyx Black roof.</p>
<p>‘C-Series&#39; models also feature LED headlights, LED daytime running lights, a 3D rear light-signature and front fog lights and, for added style, dark tinted rear and tailgate windows. For enhanced comfort and convenience, ‘C-Series&#39; models enjoy automatic headlights, automatic air conditioning, coffee break alert, lane departure warning, cruise control, speed sign recognition and recommendation, as well as rear parking sensors – all as standard.</p>
<p>Infotainment hasn&#39;t been overlooked either, with new C3 ‘C-Series&#39; models enjoying a 7-inch touchscreen, Apple Carplay®, Android Auto, DAB Radio and USB all as standard.</p>
<p>In addition to the Anodised Deep Red colour pack, C3 ‘C-Series&#39; models can also be identified by special badges on the front doors, a bespoke interior ambience and branded carpet mats.</p>
<p><span style="font-weight: bold;">C3 Aircross Compact SUV
</span>C3 Aircross Compact SUV is the second model to feature the new ‘C-Series&#39; trim and is priced from just £17,000 MRRP OTR. Standard vehicles are offered in ‘Natural White&#39; solid paint with optional Perla Nera Black, Cumulus Grey and Platinum Grey metallic paint options priced at £520. C3 Aircross ‘C-Series&#39; models are powered by the 1.2L PureTech 110 stop and start petrol engine with a six-speed manual gearbox, ensuring low emissions and an insurance group as low as 19E.</p>
<p>C3 Aircross Compact SUV ‘C-Series&#39; derivatives feature the same Anodised Deep Red colour pack as C3 and boasts distinctive ‘C-Series&#39; door graphics alongside 16-inch ‘Matrix&#39; alloy wheels.</p>
<p>Inside, the models come with a Graphite Grey interior with white stitching, a soft-touch dashboard facia and satin chrome inserts. Owners also get a DAB radio, Apple CarPlay® and Android Auto as standard.</p>
<p>Other features on the standard equipment list are automatic lights and wipers, automatic air conditioning and rear parking sensors. Additional safety features include coffee break alert, lane departure warning and speed limit recognition and recommendation for added peace-of-mind.</p>
<p><span style="font-weight: bold;">C5 Aircross SUV
</span>The final model in the new ‘C-Series&#39; range is C5 Aircross SUV, featuring exceptionally high levels of equipment as standard. Prices start from £25,755 MRRP OTR for models in ‘Polar White&#39; solid paint, with a choice of Cumulus Grey, Platinum Grey, Perla Nera Black and Pearl White paint at extra cost.</p>
<p>Powered by the acclaimed 1.2L PureTech 130 stop and start petrol engine and six-speed manual gearbox, C5 Aircross ‘C-Series&#39; models enjoy the perfect blend of comfort, performance and efficiency.</p>
<p>Based on the already well-appointed ‘Shine&#39; trim level, but priced below it, C5 Aircross ‘C-Series&#39; models offer a wealth of standard specification including blind spot monitoring, Active Safety Brake, reversing camera, power folding door mirrors, keyless entry and start, as well as front and rear parking sensors.</p>
<p>On the outside, ‘C-Series&#39; models enjoy LED headlights and daytime running lights, 18-inch ‘Swirl&#39; alloy wheels, dark tinted windows and chrome effect exhaust trim. Step inside and you discover that the in-car entertainment provides Citroën Connect Nav with Connect Box Emergency and Assistance System, and three-years of TomTom® Live traffic updates. Voice recognition and two USB ports also feature.</p>
<p>Over and above the well-appointed ‘Shine&#39; trim, ‘C-Series&#39; models enjoy adaptive cruise control, intelligent beam headlights, extended traffic sign recognition, as well as bespoke detailing including ‘C-Series&#39; badging, floor mats and the Anodised Deep Red colour pack.</p>
<p>Citroën Store, which launched earlier this year in partnership with PSA Finance, offers customers the opportunity to complete the entire order process of their new Citroën ‘C-Series&#39; model, exclusively and simply, from the comfort of their own home. Customers are able to browse the website, use the car configurator, personalise their finance options, value their part exchange, select their preferred retailer, place an order online and arranging either ‘click and collect&#39; or home delivery.</p>
</div>
<!--<div style="clear: both;"></div>
<div class="tagcloud">
    </div>-->
<div class="fb-like" data-href="https://www.facebook.com/automobilesreview/" data-layout="standard" data-action="like" data-show-faces="false" data-share="false"></div>
<div class="clear"></div>
<!-- <div class="ads_under_468x60">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-1373234155486519"
     data-ad-slot="8811460673"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> -->
<div class="article-category">
<div class="icon left"></div>
    <div class="post_cats"> 
    <a href="/category/car-makes/citroen/">Citroen</a>    </div>
</div>
<div class="clear"></div>
    <div class="pfollow">
        Follow Automobiles Review on <a href="https://www.facebook.com/automobilesreview" target="_blank">Facebook</a>, <a href="https://twitter.com/autoview" target="_blank">Twitter</a>, and <a href="https://plus.google.com/113995751911327629069" target="_blank">Google+</a>.</div>

<!-- Please call pinit.js only once per page -->
<!--<script async data-pin-color="red" data-pin-height="28" data-pin-hover="true" defer src="//assets.pinterest.com/js/pinit.js"></script>-->
<div style="clear: both;"></div>
<aside class="np_post_b">
<div class="hdisp_b pp_b left"><a class="prev_post_b" href="/auto-news/aston-martin-reveals-exclusive-dbx-bowmore-edition/127837/">prev story</a></div><div class="hdisp_b np_b right"><a class="next_post_b" href="/auto-news/how-can-you-find-the-right-high-risk-auto-insurance/127877/">next story</a></div></aside>
<div style="clear: both;"></div>
<aside class="related left">
<div class="rel"><h2>You may also like:</h2></div>
<a class="left " href="/auto-news/new-citroen-c3-arrives-with-a-fresh-and-colourful-campaign/126441/"><img src="https://www.automobilesreview.com/uploads/2020/09/2021-Citroën-C3-FF.jpg" alt="New Citroën C3 arrives with a fresh and colourful campaign" /><p>New Citroën C3 arrives with a fresh and colourful campaign</p></a><a class="left " href="/auto-news/new-citroen-c3-puretech-range-cuts-co2-emissions-even-further/126992/"><img src="https://www.automobilesreview.com/uploads/2020/10/Citroen-C3-PureTech-3-FF.jpg" alt="New Citroen C3 Puretech range cuts CO2 emissions even further" /><p>New Citroen C3 Puretech range cuts CO2 emissions even further</p></a><a class="left " href="/auto-news/citroen-berlingo-named-best-large-car-in-autocar-britains-best-cars-awards-2020/127156/"><img src="https://www.automobilesreview.com/uploads/2020/11/Citroën-Berlingo-FF.jpg" alt="Citroen Berlingo named ‘best large car’ in autocar ‘Britain’s best cars awards’ 2020" /><p>Citroen Berlingo named ‘best large car’ in autocar ‘Britain’s best cars awards’ 2020</p></a><a class="left " href="/auto-news/citroen-uk-announces-retail-launch-offers-for-new-c4-and-e-c4-100-electric/127513/"><img src="https://www.automobilesreview.com/uploads/2020/12/Citroen-e-c4-FF.jpg" alt="Citroen UK announces retail launch offers for new c4 and e-c4 – 100% electric" /><p>Citroen UK announces retail launch offers for new c4 and e-c4 – 100% electric</p></a><a class="left " href="/auto-news/citroen-adds-more-adventure-to-the-berlingo-range-with-rip-curl-special-edition/127769/"><img src="https://www.automobilesreview.com/uploads/2021/01/Citroen-adds-FF.jpg" alt="Citroën adds more adventure to the Berlingo range with Rip Curl special edition" /><p>Citroën adds more adventure to the Berlingo range with Rip Curl special edition</p></a></aside>

<div style="clear: both;"></div>
<!--<div class="facebook_comments">
    <h3>Leave a comment</h3>
<div style="clear: both;"></div>
<div id="disqus_thread"></div>
<script type="text/javascript">
    var disqus_shortname = 'autoview'; 
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
</div>-->
</div>
</div>
        <aside id="sidebar" class="left">

        <form action="/search/" id="cse-search-box" class="left">
          <div>
            <input type="hidden" name="cx" value="partner-pub-1373234155486519:9756845872" />
            <input type="hidden" name="cof" value="FORID:10" />
            <input type="hidden" name="ie" value="UTF-8" />
            <input class="search_box" type="text" name="q" size="55" />
            <input type="submit" class="search" name="sa" value="" />
          </div>
        </form>
        <div class="sidebar_ads_250 left">
                    <script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <ins class="adsbygoogle"
                style="display:inline-block;width:300px;height:250px"
                data-ad-client="ca-pub-1373234155486519"
                data-ad-slot="6663778672"></ins>
            <script>
            (adsbygoogle = window.adsbygoogle || []).push({});
            </script>
        </div>
		<div class="clear"></div>
                <!--<div class="random_car_pictures left">
    		<ul>
    			    		</ul>
        </div>-->
        <div class="get_from_store">
            <h4 class="title">Go Mobile</h4>
            <p>Stay tuned with exclusive news from the car industry, download high-resolution wallpapers at no cost and share everything you love on the social media.</p>
                <a class="get_app_store" target="_blank" title="Get it on App Store" href="https://itunes.apple.com/us/app/automobilesreview/id1014499255?mt=8"></a>
                <a class="get_play_google" target="_blank" title="Get it on Google Play" href="https://play.google.com/store/apps/details?id=com.bgo.automobilesreview"></a>
        </div>
        <div class="last_posts left"><h3 class="title">Latest News</h3><div class="last_news"><a href="/auto-news/introducing-the-new-mini-countryman-boardwalk-edition/127857/"><img class="left" width="150" height="85" alt="introducing-the-new-mini-countryman-boardwalk-edition" src="https://www.automobilesreview.com/uploads/2021/01/2021-MINI-Countryman-Boardwalk-Edition-FF.jpg" />Introducing the new MINI Countryman Boardwalk Edition</a></div><div class="last_news"><a href="/auto-news/new-jaguar-f-type-heritage-60-edition-celebrates-diamond-anniversary-of-legendary-e-type/127852/"><img class="left" width="150" height="85" alt="new-jaguar-f-type-heritage-60-edition-celebrates-diamond-anniversary-of-legendary-e-type" src="https://www.automobilesreview.com/uploads/2021/01/2021-Jaguar-F-TYPE-Heritage-FF.jpg" />New Jaguar F-TYPE Heritage 60 Edition celebrates diamond anniversary of legendary E-type</a></div><div class="last_news"><a href="/auto-news/30-years-of-the-renault-clio/127847/"><img class="left" width="150" height="85" alt="30-years-of-the-renault-clio" src="https://www.automobilesreview.com/uploads/2021/01/2021-Renault-Clio-30-years-FF.jpg" />30 years of the Renault Clio</a></div><div class="last_news"><a href="/auto-news/how-can-you-find-the-right-high-risk-auto-insurance/127877/"><img class="left" width="150" height="85" alt="how-can-you-find-the-right-high-risk-auto-insurance" src="https://www.automobilesreview.com/uploads/2021/01/how-can-you-find-the-right-high-risk-auto-insurance-ff.jpg" />How Can You Find the Right High-Risk Auto Insurance</a></div><div class="last_news"><a href="/auto-news/aston-martin-reveals-exclusive-dbx-bowmore-edition/127837/"><img class="left" width="150" height="85" alt="aston-martin-reveals-exclusive-dbx-bowmore®-edition" src="https://www.automobilesreview.com/uploads/2021/01/2021-Aston-Martin-DBX-FF.jpg" />Aston Martin reveals exclusive DBX Bowmore® Edition</a></div><div class="last_news"><a href="/auto-news/2021-jeep-wrangler-wheel-sweepstakes/127872/"><img class="left" width="150" height="85" alt="2021-jeep-wrangler-wheel-sweepstakes" src="https://www.automobilesreview.com/uploads/2021/01/2021-jeep-wrangler-4xe-rubicon-ff.jpg" />2021 Jeep Wrangler Wheel Sweepstakes</a></div></div>
        <!--<div style="margin-bottom: 10px;" class="fb-page" data-href="https://www.facebook.com/automobilesreview" data-width="305" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/automobilesreview"><a href="https://www.facebook.com/automobilesreview">Automobilesreview</a></blockquote></div></div>-->
            <!-- <div class="subscribe left">
                <h4 class="box-title">Subscribe</h4>
                <div class="post-holder">
                    <div class="sign_mail left message">All latest news delivered to you by e-mail</div>
                    <div id="mc_embed_signup_scroll">
                        <form role="form" method="post" id="subscribe">
                            <input type="email" id="email" name="email" placeholder="E-MAIL ADDRESS" value="">
                            <div class="clear"></div>
                            <input type="checkbox" class="left" id="check-mail"><p class="check-mail-text">I agree to receive email notifications when new posts are published.</p>
                            <div class="clear"></div>
                            <button type="submit" name="sbm" class="left sbm" disabled>Subscribe</button>
                        </form>
                    </div>
                </div>
            </div> -->
        <div class="car_pictures">
             <h4 class="title">Random Car Pictures</h4>
                <div class="post_gallery_images">
    			<figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="1024x768" itemprop="contentUrl" target="_blank" href="/gallery/peugeot-308-sw-prologue/peugeot-308-sw-prologue-04.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/peugeot-308-sw-prologue/thumbs/thumbs_peugeot-308-sw-prologue-04.jpg" title="Peugeot 308 SW Prologue 2007" alt="Peugeot 308 SW Prologue"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/peugeot/308-sw-prologue/">Peugeot 308 SW Prologue</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="2000x3000" itemprop="contentUrl" target="_blank" href="/gallery/bugatti-veyron-gold-colored/bugatti-veyron-gold-colored-07.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/bugatti-veyron-gold-colored/thumbs/thumbs_bugatti-veyron-gold-colored-07.jpg" title="Bugatti Veyron Gold-colored 2009" alt="Bugatti Veyron Gold-colored"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/bugatti/veyron-gold-colored/">Bugatti Veyron Gold-colored</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x2252" itemprop="contentUrl" target="_blank" href="/gallery/volvo-r-design-package/r-design-06.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/volvo-r-design-package/thumbs/thumbs_r-design-06.jpg" title="Volvo R-Design Package 2009" alt="Volvo R-Design Package"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/volvo/r-design-package/">Volvo R-Design Package</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="800x600" itemprop="contentUrl" target="_blank" href="/gallery/renntech-mercedes-glk350-hybrid-pikes-peak-rally-car/renntech-mercedes-glk350-hybrid-pikes-peak-rally-car-29.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/renntech-mercedes-glk350-hybrid-pikes-peak-rally-car/thumbs/thumbs_renntech-mercedes-glk350-hybrid-pikes-peak-rally-car-29.jpg" title="RENNtech Mercedes GLK350 Hybrid Pikes Peak Rally Car 2011" alt="RENNtech Mercedes GLK350 Hybrid Pikes Peak Rally Car"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/renntech/mercedes-glk350-hybrid-pikes-peak-rally-car/">RENNtech Mercedes GLK350 Hybrid Pikes Peak Rally Car</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="2400x1596" itemprop="contentUrl" target="_blank" href="/gallery/loder1899-ford-c-max/loder1899-ford-c-max-07.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/loder1899-ford-c-max/thumbs/thumbs_loder1899-ford-c-max-07.jpg" title="Loder1899 Ford C-max 2011" alt="Loder1899 Ford C-max"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/loder1899/ford-c-max/">Loder1899 Ford C-max</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="1000x1500" itemprop="contentUrl" target="_blank" href="/gallery/vorsteiner-gtrs5-bmw-m3/vorsteiner-gtrs5-bmw-m3-12.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/vorsteiner-gtrs5-bmw-m3/thumbs/thumbs_vorsteiner-gtrs5-bmw-m3-12.jpg" title="Vorsteiner GTRS5 BMW M3 2012" alt="Vorsteiner GTRS5 BMW M3"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/vorsteiner/gtrs5-bmw-m3/">Vorsteiner GTRS5 BMW M3</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="2446x2000" itemprop="contentUrl" target="_blank" href="/gallery/1967-volvo-145/1967-volvo-145-26.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/1967-volvo-145/thumbs/thumbs_1967-volvo-145-26.jpg" title="Volvo 145 1967" alt="1967 Volvo 145"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/volvo/1967-145/">1967 Volvo 145</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x2000" itemprop="contentUrl" target="_blank" href="/gallery/dd-customs-mercedes-benz-sls-amg/dd-customs-mercedes-benz-sls-amg-06.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/dd-customs-mercedes-benz-sls-amg/thumbs/thumbs_dd-customs-mercedes-benz-sls-amg-06.jpg" title="DD Customs Mercedes-Benz SLS AMG 2014" alt="DD Customs Mercedes-Benz SLS AMG"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/mercedes-benz/dd-customs-sls-amg/">DD Customs Mercedes-Benz SLS AMG</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="1024x532" itemprop="contentUrl" target="_blank" href="/gallery/askaniadesign-carstyling-zaz-965-crossover-concept/askaniadesign-carstyling-zaz-965-crossover-concept-11.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/askaniadesign-carstyling-zaz-965-crossover-concept/thumbs/thumbs_askaniadesign-carstyling-zaz-965-crossover-concept-11.jpg" title="Askaniadesign Carstyling  ZAZ 965 Crossover Concept 2014" alt="Askaniadesign Carstyling  ZAZ 965 Crossover Concept"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/lada/askaniadesign-carstyling-zaz-965-crossover-concept/">Askaniadesign Carstyling  ZAZ 965 Crossover Concept </a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="2996x2000" itemprop="contentUrl" target="_blank" href="/gallery/porsche-boxster-gts-los-angeles-2014/porsche-boxster-gts-los-angeles-2014-02.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/porsche-boxster-gts-los-angeles-2014/thumbs/thumbs_porsche-boxster-gts-los-angeles-2014-02.jpg" title="Porsche Boxster GTS Los Angeles 2014" alt="Porsche Boxster GTS Los Angeles 2014"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/la-show/porsche-boxster-gts-los-angeles-2014/">Porsche Boxster GTS Los Angeles 2014</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="2996x2000" itemprop="contentUrl" target="_blank" href="/gallery/2016-bmw-1-series-urban-line/2016-bmw-1-series-urban-line-63.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/2016-bmw-1-series-urban-line/thumbs/thumbs_2016-bmw-1-series-urban-line-63.jpg" title="BMW 1-Series Urban Line 2016" alt="2016 BMW 1-Series Urban Line"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/bmw/2016-1-series-urban-line/">2016 BMW 1-Series Urban Line</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="2500x1667" itemprop="contentUrl" target="_blank" href="/gallery/2016-bugatti-chiron/2016-bugatti-chiron-20.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/2016-bugatti-chiron/thumbs/thumbs_2016-bugatti-chiron-20.jpg" title="Bugatti Chiron 2016" alt="2016 Bugatti Chiron"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/bugatti/2016-chiron/">2016 Bugatti Chiron</a></figcaption></figure>                </div>
        </div>
        <div class="fb-page" data-href="https://www.facebook.com/automobilesreview" data-width="305" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/automobilesreview"><a href="https://www.facebook.com/automobilesreview">Automobilesreview</a></blockquote></div></div>                    
                        <div class="clear"></div>
        <!--<div class="recommended">Recommended</div>
            <ul>
                <li></li>
                <li></li>
            </ul>-->
        </aside>
        <div class="clear"></div>
        
        </div>
        <div class="clear"></div>
        <footer id="footer">
            <div class="main ftr">
                <div class="bubble right"></div>
                <div class="clear"></div>
                <div class="logo right"></div>
                <div class="box left">
                    <div class="title">About Us</div>
                    <div>AutomobilesReview.com is Web Blog and Online Community specialized in representing automobile news, reviews, tuning and auto shows to the World Wide Web users.</div>
                </div>
                <div class="box left">
                    <div class="title">Pages</div>
                    <ul>
                        <li><a href="/contact-us/" title="Contact Us">Contact Us</a></li>
                        <li><a href="/authors/" title="Authors">Authors</a></li>
                        <li><a href="/advertise/" title="Advertise here">Advertise here</a></li>
                        <li><a href="/terms-conditions/" title="Terms and Conditions">Terms and Conditions</a></li>
                        <li><a href="/privacy-policy/" title="Privacy Policy">Privacy Policy</a></li>
                        <li><a href="/terms-conditions/" title="Privacy Policy">Terms and Conditions</a></li>
                        <li><a href="/cookies/" title="Privacy Policy">Cookies</a></li>
                    </ul>
                </div>
                <div class="box left social">
                    <div class="title">Social</div>
                    <a href="https://twitter.com/autoview" target="_blank" class="twitter left">twitter</a>
                    <a href="https://www.facebook.com/automobilesreview" target="_blank" class="facebook left">facebook</a>
                </div>
                <div class="clear"></div>
            </div>
            <div class="copyright">
                <div class="main ftr_cp">
                    <p class="right">Copyright © 2021, <span>BGO Media Network</span>. All Rights Reserved.</p>
                
                                                    <p>Web design by <span>BGO Software</span>.<br/> Powered by <span>BGOcloud</span>. </p>
                                            <div class="clear"></div>
                </div>
            </div>
        </footer>
            <!-- <div id='fanback'>
                <div id='fan-exit'></div>
                <div id='facebox'>
                    <div id='webwidgets'>Close</div>
                        <div class="title">Like cars? Like us on Facebook!</div>
                        <div id="fb-root"></div>
                            <script>(function(d, s, id) {
                            var js, fjs = d.getElementsByTagName(s)[0];
                            if (d.getElementById(id)) return;
                            js = d.createElement(s); js.id = id;
                            js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
                            fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script>
                            <div class="fb-page add_facebook" data-href="https://www.facebook.com/automobilesreview" data-width="400" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/automobilesreview"><a href="https://www.facebook.com/automobilesreview">Automobilesreview</a></blockquote></div></div>

                </div>
            </div> -->
        <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
            <div class="pswp__bg"></div>
            <div class="pswp__scroll-wrap">
                <div class="pswp__container">
                    <div class="pswp__item"></div>
                    <div class="pswp__item"></div>
                    <div class="pswp__item"></div>
                </div>
                <div class="pswp__ui pswp__ui--hidden">
                    <div class="pswp__top-bar">
                        <div class="pswp__counter"></div>
                        <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                        <button class="pswp__button pswp__button--share" title="Share"></button>
                        <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                        <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                        <div class="get_android_app_posts">
                            <div class="fb-like left" style="margin-right: 5px;" data-href="https://www.facebook.com/automobilesreview/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
                            <span>Get Automobilesreview app</span>
                            <a target="_blank" href="https://itunes.apple.com/us/app/automobilesreview/id1014499255?mt=8">
                              <img alt="Automobilesreview app on App Store" src="/images/app_store.png" />
                            </a>
                            <a target="_blank" href="https://play.google.com/store/apps/details?id=com.bgo.automobilesreview">
                              <img alt="Automobilesreview app on Google Play" src="/images/android.png" />
                            </a>
                        </div>
                        <div class="pswp__preloader">
                            <div class="pswp__preloader__icn">
                                <div class="pswp__preloader__cut">
                                    <div class="pswp__preloader__donut"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                    <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                        <div class="pswp__share-tooltip"></div>
                    </div>
                    <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
                    </button>
                    <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
                    </button>
                    <div class="pswp__caption">
                        <div class="pswp__caption__center"></div>
                    </div>
                </div>
            </div>
        </div>
        <script type="text/javascript" src="/js/photoswipe.min.js"></script>
        <script type="text/javascript" src="/js/photoswipe-ui-default.min.js"></script>
        <script>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</script>
<script type="text/javascript" src="/js/cssbrowser.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<script type="text/javascript" src="/js/jquery-ui.min.js"></script>


<script type="text/javascript" src="/js/jquery.fancybox.js"></script>
<script type="text/javascript" src="/js/jquery.scrollUp.js"></script>
<script type="text/javascript" src="/js/jquery.smartbanner.js"></script>
<script type="text/javascript" src="/js/scripts.js"></script>

    </body>
</html>
