<!DOCTYPE HTML>
<html lang="en">
<head>
<meta charset="UTF-8">
<title>What You Need To Know About DIY Autorepair shops</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://www.automobilesreview.com/favicon.ico" type="image/gif" />
<link rel="stylesheet" type="text/css" href="https://www.automobilesreview.com/css/style.css?v=0.88"/>
<meta name="description" content="There has been a recent growth in the automotive repair industry relating to the field of DIY as there have been several DIY repair shops opening" />
<link rel="canonical" href="https://www.automobilesreview.com/auto-news/what-you-need-to-know-about-diy-autorepair-shops/133375/" />
<meta name="robots" content="index,follow" />
<meta name="google-play-app" content="app-id=com.bgo.automobilesreview">
<meta name="apple-itunes-app" content="app-id=1014499255">
<link rel="apple-touch-icon" href="/images/app_logo_image.png">
<meta name="ahrefs-site-verification" content="bedacf61c3669a961ecbc5a59235f3d21ea775abee68c6a64293ccea217a71e1">
<meta property="fb:app_id" content="123833467662738" />
<meta property="og:site_name" content="AutomobilesReview.com" />
<meta property="og:description" content="There has been a recent growth in the automotive repair industry relating to the field of DIY as there have been several DIY repair shops opening..." />
<meta property="og:title" content="What You Need To Know About DIY Autorepair shops" />
<meta property="og:image" content="https://www.automobilesreview.com/uploads/2022/06/what-you-need-to-know-about-diy-autorepair-shops.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="333" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.automobilesreview.com/auto-news/what-you-need-to-know-about-diy-autorepair-shops/133375/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@autoview" />
<meta name="twitter:title" content="What You Need To Know About DIY Autorepair shops" />
<meta name="twitter:image" content="https://www.automobilesreview.com/uploads/2022/06/what-you-need-to-know-about-diy-autorepair-shops.jpg" />
<meta name="twitter:url" content="https://www.automobilesreview.com/auto-news/what-you-need-to-know-about-diy-autorepair-shops/133375/" />
<meta name="twitter:description" content="There has been a recent growth in the automotive repair industry relating to the field of DIY as there have been several DIY repair shops opening..." />
<meta name="twitter:creator" content="@LidiyaTodorova">

<!-- Global site tag (gtag.js) - Google Analytics -->
<!-- <script async src="https://www.googletagmanager.com/gtag/js?id=G-2N2SBX1N48"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-2N2SBX1N48');
</script> -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T7K9TJZ');</script>
<!-- End Google Tag Manager -->

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1373234155486519"
     crossorigin="anonymous"></script>
</head>
<body>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T7K9TJZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<header id="header">
    <div class="main">
         <div id="logoMenu">
            <!-- <div class="arrow"></div> -->
        <a href="https://www.automobilesreview.com/" class="logo left" title="Automobilesreview.com">Car News</a>

        </div>
        <div class="feedico"></div>
        <nav id="menu" class="right">
    <ul>
    <li ><a href="https://www.automobilesreview.com/" title="Home" class="nav-menu-links">Home</a></li><li ><a href="https://www.automobilesreview.com/category/auto-news/" title="Auto News" class="nav-menu-links">Auto News</a></li><li ><a href="https://www.automobilesreview.com/category/tuning/" title="Car Tuning" class="nav-menu-links">Car Tuning</a></li><li ><a href="https://www.automobilesreview.com/category/concepts/" title="Concept Cars" class="nav-menu-links">Concept Cars</a></li><li ><a href="https://www.automobilesreview.com/pictures/" title="Car Pictures" class="nav-menu-links">Car Pictures</a></li>    </ul>
</nav>

        <div class="clear"></div>
    </div>
</header>
<div class="main">
     <div id="header_feed">
        <div class="header_arrow"></div>
                                 <div id="my_feed" class="left no_width" style="display:none">
            <!--  <div title="My Feed" class="label"></div>-->
            <div class="grey-field left" >
                <!-- <a class="login_box left" href="#login_box"></a> -->
                 <div class="log_msg"></div>
            </div>
                    <div style="display:none">
                        <div id="login_box">
                        <div class="join"></div>
                        <div class="find"></div>
                        <div class="slg">
                            <span class="facebook_login idpico fbl left" data-idp="facebook"></span>
                            <span class="google_login idpico ggl left" data-idp="google"></span>
                            <span class="linkedin_login idpico lnl left" data-idp="linkedin"></span>
                        </div>
                        <div class="clear"></div>
                        <div class="inf">
                            <div class="left ltinf">
                                <div class="bt"></div>
                                <div class="fmt"></div>
                                <div class="fst"></div>
                            </div>
                            <div class="left">
                                <div class="btt"></div>
                                <div class="mt"></div>
                                <div class="st"></div>
                            </div>
                        </div>
                        </div>
                </div>
            
         
            </div>
          

                <div id="hot_brands" class="left full_width">
            <div class="label"></div>
            <ul class="ml top">
                <li><a href="https://www.automobilesreview.com/category/car-makes/bmw/" title="BMW News"><img src="/images/makes-small/bmw.png" alt="BMW" width="102" height="50" /></a></li><li><a href="https://www.automobilesreview.com/category/car-makes/kia/" title="Kia News"><img src="/images/makes-small/kia.png" alt="Kia" width="102" height="50" /></a></li><li><a href="https://www.automobilesreview.com/category/tuning/inden-design/" title="INDEN-Design News"><img src="/images/makes-small/inden-design.png" alt="INDEN-Design" width="102" height="50" /></a></li><li><a href="https://www.automobilesreview.com/category/car-makes/perodua/" title="Perodua News"><img src="/images/makes-small/perodua.png" alt="Perodua" width="102" height="50" /></a></li><li><a href="https://www.automobilesreview.com/category/car-makes/caterham/" title="Caterham News"><img src="/images/makes-small/caterham.png" alt="Caterham" width="102" height="50" /></a></li><li><a href="https://www.automobilesreview.com/category/tuning/wald/" title="Wald News"><img src="/images/makes-small/wald.png" alt="Wald" width="102" height="50" /></a></li><li><a href="https://www.automobilesreview.com/category/car-makes/lincoln/" title="Lincoln News"><img src="/images/makes-small/lincoln.png" alt="Lincoln" width="102" height="50" /></a></li>            </ul>
        </div>
    </div>
        <div class="clear"></div>
    

    <!--<div class="np_post">
</div>-->
<div class="breadcrumb" itemscope="" itemtype="https://schema.org/BreadcrumbList">
    <div class="left" itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem">
        <a href="/" itemprop="item" title="Home Automobiles Review"><span itemprop="name">Home</span></a> /
        <meta itemprop="position" content="1">
    </div>
    <div class="left" itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem"><a href="/category/paid/" itemprop="item" title="Paid"><span itemprop="name">Paid</span></a> / <meta itemprop="position" content="2"></div>    <span class="left article-title">What You Need To Know About DIY Autorepair shops</span>
</div>
<div class="clear"></div>
<div class="post left" itemscope itemtype="https://schema.org/Article">
    <div class="post_content article left">
<h1 class="post_title" itemprop="headline">What You Need To Know About DIY Autorepair shops</h1>
<div class="author_data">
    <div class="author left clear">Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">autoview</span></span> on <span class="article-date" itemprop="datePublished" content="20 June 2022, 08:37 AM">20 June 2022, 08:37 AM</span></div>
    <!-- <div id="share_post" class="left">
        <div class="fb-share-button left"
            data-href="http://www.automobilesreview.com/auto-news/what-you-need-to-know-about-diy-autorepair-shops/133375/"
            data-layout="button_count">
        </div>
        <div class="left tw_post">
            <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.automobilesreview.com/auto-news/what-you-need-to-know-about-diy-autorepair-shops/133375/" data-via="autoview"></a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
        </div>
        <div class="left">
             <script src="https://apis.google.com/js/platform.js" async defer></script>
             <div class="g-plusone" data-size="medium"></div>
        </div>
        <div class="left">
            <script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
            <script type="IN/Share" data-url="http://www.automobilesreview.com/auto-news/what-you-need-to-know-about-diy-autorepair-shops/133375/" data-counter="right"></script>
        </div>
    </div> -->
</div>


<div class="clear"></div>
    <div class="article-body" itemprop="articleBody">
<p><img itemprop="image" class="alignnone wp-image-133379 size-full" src="https://www.automobilesreview.com/uploads/2022/06/what-you-need-to-know-about-diy-autorepair-shops.jpg" alt="What You Need To Know About DIY Autorepair shops" width="910" height="438" /></p>
<p>There has been a recent growth in the automotive repair industry relating to the field of DIY as there have been several DIY repair shops opening up all over the United States and other parts of the world. A DIY auto repair shop essentially features all the staff and equipment that a person with average knowledge about auto repair works would need to fix minor issues in their vehicles. The main benefits associated with such repair shops are minimal repair costs and added convenience for auto enthusiasts. Given below is all you need to know about <a href="http://www.repairmanualsblog.com" target="_blank">Car DIY shop information</a> and DIY repair shops:</p>
<h2>What happens at a DIY auto repair shop?</h2>
<p>DIY auto repair shops are a growing concept, and they essentially feature flexible options for those looking to get their vehicles fixed. You may choose to work all by yourself or seek assistance from any of the technicians at work.</p>
<p>To work effectively, auto repair shops feature all the tools and equipment that one may need to fix their vehicle, and customers can use the same and use the open space for a small fee or subscription.</p>
<h2>Why do we need DIY auto repair shops?</h2>
<p>The <a href="https://www.forbes.com/sites/jimhenry/2020/08/31/do-it-yourself-auto-repairs-pick-up-in-the-pandemic/amp/" target="_blank">significance of DIY auto repair shops</a> can be understood by the fact that not everyone can afford to pay high fees for basic services related to their vehicle. For instance, something as simple as an oil change can cost upwards of US $40, which can easily be done by anyone themselves.</p>
<p>Another reason why we need DIY auto repair shops is the fact that not everyone has access to a car garage and basic car tools. Such individuals either have to resort to getting favors from their friends and family who do indeed have a garage or have to pay exorbitant amounts for basic car care services.</p>
<p>Yet another reason that details the need for DIY auto repair shops are horror stories associated with the poor experience of customers at their local repair shops. Inexperienced technicians can spark important plugs in your car, and irresponsible mechanics are often known to take customers&#39; cars out on rides.</p>
<h2>What are some of the biggest hurdles that DIY auto repair shops face?</h2>
<p>Three of the biggest hurdles that these self-serve auto repair shops face are safety concerns from officials, insurance, and return on investment.</p>
<h3>1. Difficulty assessing qualifications</h3>
<p>Most auto industry officials raise serious concerns about how a DIY auto repair shop owner can assess whether or not some of their customers are qualified enough to do repair works themselves. Some of the questions they voice include who would take responsibility if a customer is injured while repairing their vehicle, and who would sustain damages from malfunctioning or poorly repaired vehicles.</p>
<h3>2. Trouble getting insurance</h3>
<p>These concerns give rise to the second hurdle which is getting insurance for DIY auto repair shops. Since this area of business is currently in murky waters with little to no rules governing its operations, getting insurance for auto repair DIY shops is both difficult and expensive.</p>
<h3>3. Profits come in slower</h3>
<p>The third hurdle concerns return on investment. Auto repair DIY shops feature the same initial and operational costs as any other auto repair garage. However, both of these differ tremendously in their earning potential. With the latter, owners can make what they invested in a matter of 1-2 years if they operate efficiently, however, the former may take a lot more than that.</p>
<h2>What are some of the benefits of DIY auto repair shops?</h2>
<p>There are multiple benefits associated with the DIY auto repair or self-serve shops as given below:</p>
<h3>1. Additional capabilities</h3>
<p>One of the biggest benefits of such shops is that it has more capabilities than what a regular home garage would support. For instance, while a self-serve repair shop would feature lifts that customers can conveniently use to look underneath their cars, a home garage would feature the use of jack stands which are much more dangerous in comparison.</p>
<h3>2. Make youngsters independent</h3>
<p>Another benefit of self-serve repair shops is helping the younger generation be more knowledgeable and self-sufficient in their cars. Instead of running to or simply calling a mechanic every time something is wrong with their vehicle, individuals should be able to handle minor repair work themselves. Not only would this save them a ton of money, but it would also come in handy in emergency situations where there is little to no access to repair shops.</p>
<h3>3. Cost and time savings</h3>
<p>Self-serve auto repair shops are also great in terms of the cost savings associated with them. Customers can handle everyday and small repair works themselves without burdening themselves with high fees. This also helps them put their car knowledge to work and allows them to skip wait times. Hence, rather than paying by the hour and giving your car off for work to a mechanic who is likely to start working on it on the last day, individuals can simply complete repair works at a fraction of the price.</p>
<h3>4. Car and remodeling enthusiasts covered</h3>
<p>DIY repair shops are also great for car enthusiasts who enjoy upgrading and customizing their rides. These are beneficial for those customers who enjoy repainting their cars, upgrading interiors, modifying exteriors, and whatnot for fun. There aren&#39;t many places where this can be done, and such car enthusiasts often resort to completing modifications in their own or their friend&#39;s garages.</p>
<h3>5. Assistance and attention</h3>
<p>Rather than working from home and making mistakes at basic repairs, car owners get access to heightened assistance and attention from repair persons at auto repair shops. All self-serve repair shops have ASE-certified technicians who assist and look over the customers in their shops. Customers can interact face-to-face to discuss all possible repairs and be in constant communication which is not usually an option in regular repair shops.</p>
<h2>Conclusion</h2>
<p>DIY auto repair shops are growing in their popularity as an increasing number of people are opening up to the idea of them. In the long run, such shops are beneficial towards making an average individual much more knowledgeable about their vehicle and encouraging handiness.</p>
</div>
<!--<div style="clear: both;"></div>
<div class="tagcloud">
    </div>-->
<div class="fb-like" data-href="https://www.facebook.com/automobilesreview/" data-layout="standard" data-action="like" data-show-faces="false" data-share="false"></div>
<div class="clear"></div>
<!-- <div class="ads_under_468x60">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-1373234155486519"
     data-ad-slot="8811460673"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> -->
<div class="article-category">
<div class="icon left"></div>
    <div class="post_cats">
    <a href="/category/paid/">Paid</a>    </div>
</div>
<div class="clear"></div>



<!-- <aside class="np_post_b">
</aside> -->
<!-- <div style="clear: both;"></div> -->
<aside class="related left">
<div class="rel"><h2>You may also like:</h2></div>
<a class="left " href="/auto-news/what-is-the-most-common-thing-that-breaks-down-in-a-car-after-an-accident/133247/"><img src="https://www.automobilesreview.com/uploads/2022/05/what-is-the-most-common-thing-that-breaks-down-in-a-car-after-an-accident-ff.jpg" alt="What is the most common thing that breaks down in a car after an accident?" /><p>What is the most common thing that breaks down in a car after an accident?</p></a><a class="left " href="/auto-news/how-to-choose-a-great-recommended-wav-main-dealer/133286/"><img src="https://www.automobilesreview.com/uploads/2022/06/how-to-choose-a-great-recommended-wav-main-dealer-ff.jpg" alt="How To Choose A Great Recommended WAV Main Dealer" /><p>How To Choose A Great Recommended WAV Main Dealer</p></a><a class="left " href="/auto-news/how-to-plan-a-fun-and-budget-friendly-family-vacation/133318/"><img src="https://www.automobilesreview.com/uploads/2022/06/how-to-plan-a-fun-and-budget-friendly-family-vacation-ff.jpg" alt="How to Plan a Fun and Budget-Friendly Family Vacation" /><p>How to Plan a Fun and Budget-Friendly Family Vacation</p></a><a class="left " href="/auto-news/should-you-buy-an-electric-car-in-2022-an-honest-review/133360/"><img src="https://www.automobilesreview.com/uploads/2022/06/should-you-buy-an-electric-car-in-2022-an-honest-review-ff.jpg" alt="Should you buy an electric car in 2022? An honest review" /><p>Should you buy an electric car in 2022? An honest review</p></a></aside>

<div class="clear"></div>
</div>
</div>
        <aside id="sidebar" class="left">

        <form action="https://www.automobilesreview.com/search/" id="cse-search-box">
          <div>
            <input type="hidden" name="cx" value="partner-pub-1373234155486519:9756845872" />
            <input type="hidden" name="cof" value="FORID:10" />
            <input type="hidden" name="ie" value="UTF-8" />
            <input class="search_box" type="text" name="q" size="55" />
            <input type="submit" class="search" name="sa" value="" />
          </div>
        </form>
        <!-- <script async src="https://cse.google.com/cse.js?cx=partner-pub-1373234155486519:9756845872"></script>
<div class="gcse-search"></div> -->
        
                <!--<div class="random_car_pictures left">
    		<ul>
    			    		</ul>
        </div>-->
        <div class="sidebar_ads_250 left">
            <ins class="adsbygoogle"
                style="display:block"
                data-ad-client="ca-pub-1373234155486519"
                data-ad-slot="6663778672"
                data-ad-format="rectangle,vertical"
                data-full-width-responsive="true"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script>
        </div>
		<div class="clear"></div>
        <div class="last_posts left"><h3 class="title">Latest News</h3><div class="last_news"><a href="https://www.automobilesreview.com/auto-news/presentation-of-the-new-bmw-m4-gt4-with-bmw-m-motorsport-design-heralds-sales-phase/133380/"><img loading="lazy" class="left" width="150" height="85" alt="presentation-of-the-new-bmw-m4-gt4-with-bmw-m-motorsport-design-heralds-sales-phase" src="https://www.automobilesreview.com/uploads/2022/06/2023-bmw-m4-gt4-bf.jpg" />Presentation of the new BMW M4 GT4 with BMW M Motorsport design heralds sales phase</a></div><div class="last_news"><a href="https://www.automobilesreview.com/auto-news/pagani-huayra-codalunga-grandi-complicazioni-on-wheels/133370/"><img loading="lazy" class="left" width="150" height="85" alt="pagani-huayra-codalunga,-grandi-complicazioni-on-wheels" src="https://www.automobilesreview.com/uploads/2022/06/2022-pagani-huayra-codalunga-bf.jpg" />Pagani Huayra Codalunga, Grandi Complicazioni On Wheels</a></div><div class="last_news"><a href="https://www.automobilesreview.com/auto-news/alpine-a110-tour-de-corse-75-a-limited-edition-rally-icon/133365/"><img loading="lazy" class="left" width="150" height="85" alt="alpine-a110-tour-de-corse-75-:-a-limited-edition-rally-icon" src="https://www.automobilesreview.com/uploads/2022/06/2022-alpine-a110-tour-de-corse-75-limited-edition-bf.jpg" />Alpine A110 Tour de Corse 75 : a limited-edition rally icon</a></div><div class="last_news"><a href="https://www.automobilesreview.com/auto-news/subaru-debuts-refreshed-2023-ascent-3-row-suv/133350/"><img loading="lazy" class="left" width="150" height="85" alt="subaru-debuts-refreshed-2023-ascent-3-row-suv" src="https://www.automobilesreview.com/uploads/2022/06/2023-subaru-ascent-bf.jpg" />Subaru debuts refreshed 2023 Ascent 3-row SUV</a></div><div class="last_news"><a href="https://www.automobilesreview.com/auto-news/skoda-fabia-rs-rally2-next-chapter-in-the-success-story/133351/"><img loading="lazy" class="left" width="150" height="85" alt="skoda-fabia-rs-rally2:-next-chapter-in-the-success-story" src="https://www.automobilesreview.com/uploads/2022/06/2023-skoda-fabia-rs-rally2-bf.jpg" />SKODA FABIA RS Rally2: Next chapter in the success story</a></div><div class="last_news"><a href="https://www.automobilesreview.com/auto-news/2023-porsche-911-carrera-gts-cabriolet-america-edition-announced/133345/"><img loading="lazy" class="left" width="150" height="85" alt="2023-porsche-911-carrera-gts-cabriolet-america-edition-announced" src="https://www.automobilesreview.com/uploads/2022/06/2023-porsche-911-carrera-gts-cabriolet-america-bf.jpg" />2023 Porsche 911 Carrera GTS Cabriolet America edition announced</a></div></div>
        <!-- <div class="car_pictures">
             <h4 class="title">HD Car Pictures</h4>
                    <div> -->
    			                <!-- </div>
        </div> -->
                            
                        <div class="clear"></div>
        <!--<div class="recommended">Recommended</div>
            <ul>
                <li></li>
                <li></li>
            </ul>-->
        </aside>
        <div class="clear"></div>
        
        </div>
        <div class="clear"></div>
        <footer id="footer">
            <div class="main ftr">
                <div class="bubble right"></div>
                <div class="clear"></div>
                <div class="logo right"></div>
                <div class="box left">
                    <div class="title">About Us</div>
                    <div>AutomobilesReview.com is Web Blog and Online Community specialized in representing automobile news, reviews, tuning and auto shows to the World Wide Web users.</div>
                </div>
                <div class="box left">
                    <div class="title">Pages</div>
                    <ul>
                        <li><a href="/contact-us/" title="Contact Us">Contact Us</a></li>
                        <!-- <li><a href="/authors/" title="Authors">Authors</a></li> -->
                        <li><a href="/advertise/" title="Advertise here">Advertise here</a></li>
                        <li><a href="/terms-conditions/" title="Terms and Conditions">Terms and Conditions</a></li>
                        <li><a href="/privacy-policy/" title="Privacy Policy">Privacy Policy</a></li>
                        <li><a href="/terms-conditions/" title="Privacy Policy">Terms and Conditions</a></li>
                        <li><a href="/cookies/" title="Privacy Policy">Cookies</a></li>
                    </ul>
                </div>
                <div class="box left social">
                    <div class="title">Social</div>
                    <a href="https://twitter.com/autoview" target="_blank" class="twitter left" rel="noopener norefferer">twitter</a>
                    <a href="https://www.facebook.com/automobilesreview" target="_blank" class="facebook left" rel="noopener norefferer">facebook</a>
                </div>
                <div class="clear"></div>
            </div>
            <div class="copyright">
                <div class="main ftr_cp">
                    <p class="right">Copyright © 2022, <span>BGO Media Network</span>. All Rights Reserved.</p>

                                                    <!-- <p>Web design by <span>BGO Software</span>.<br/> Powered by <span>BGOcloud</span>. </p> -->
                                            <div class="clear"></div>
                </div>
            </div>
        </footer>

        <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

            <div class="pswp__bg"></div>
            <div class="pswp__scroll-wrap">

                <div class="pswp__container">
                    <div class="pswp__item"></div>
                    <div class="pswp__item"></div>
                    <div class="pswp__item"></div>
                </div>
                <div class="pswp__ui pswp__ui--hidden">
                    <div class="pswp__top-bar">
                        <div class="pswp__counter"></div>
                        <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                        <button class="pswp__button pswp__button--share" title="Share"></button>
                        <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                        <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                        <div class="get_android_app_posts">
                            <div class="fb-like left" style="margin-right: 5px;" data-href="https://www.facebook.com/automobilesreview/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
                            <!-- <span>Get Automobilesreview app</span>
                            <a target="_blank" href="https://itunes.apple.com/us/app/automobilesreview/id1014499255?mt=8">
                              <img alt="Automobilesreview app on App Store" src="images/app_store.png" />
                            </a>
                            <a target="_blank" href="https://play.google.com/store/apps/details?id=com.bgo.automobilesreview">
                              <img alt="Automobilesreview app on Google Play" src="images/android.png" />
                            </a> -->
                        </div>
                        <div class="pswp__preloader">
                            <div class="pswp__preloader__icn">
                                <div class="pswp__preloader__cut">
                                    <div class="pswp__preloader__donut"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                    <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                        <div class="pswp__share-tooltip"></div>
                    </div>

                                            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"></button>
                        

                                        <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"></button>
                                        <div class="pswp__caption">
                        <div class="pswp__caption__center"></div>
                    </div>
                </div>
            </div>
        </div>
        <script type="text/javascript" src="/js/photoswipe.min.js"></script>
        <script type="text/javascript" src="/js/photoswipe-ui-default.min.js"></script>
        <script>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</script>
<script type="text/javascript" src="/js/cssbrowser.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<script type="text/javascript" src="/js/jquery-ui.min.js"></script>


<script type="text/javascript" src="/js/jquery.fancybox.js"></script>
<!-- <script type="text/javascript" src="/js/jquery.scrollUp.js"></script> -->
<!-- <script type="text/javascript" src="/js/jquery.smartbanner.js"></script> -->
<script type="text/javascript" src="/js/scripts.js?v=0.14"></script>

    </body>
</html>
