<!DOCTYPE HTML>
<html lang="en">
<head>
<meta charset="UTF-8">
<title>Hyundai is about to reveal 2017 i30 Tourer</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="http://www.automobilesreview.com/favicon.ico" type="image/gif" />
<link rel="stylesheet" type="text/css" href="http://www.automobilesreview.com/css/style.css"/>
    <!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<meta name="description" content="And yet we see another generation of i30 Tourer get shown to the world. This year’s Geneva Motor Show is the chosen stage for Hyundai team to unveil" />
<meta name="robots" content="index,follow" />
<link rel="alternate" type="application/rss+xml" title="Automobiles Review RSS Feed" href="http://feeds.feedburner.com/automobilesreview/" >
<meta name="google-play-app" content="app-id=com.bgo.automobilesreview">
<meta name="apple-itunes-app" content="app-id=1014499255">
<link rel="apple-touch-icon" href="/images/app_logo_image.png">
<meta property="fb:app_id" content="123833467662738" />
<meta property="og:site_name" content="AutomobilesReview.com" />
<meta property="og:description" content="And yet we see another generation of i30 Tourer get shown to the world. This year’s Geneva Motor Show is the chosen stage for Hyundai team to unveil..." />
<meta property="og:title" content="2017 i30 Tourer: should we be hyped for this one?" />
<meta property="og:image" content="http://cdn1.automobilesreview.com/img/2017-hyundai-i30-tourer/slides500/2017-hyundai-i30-tourer-01.jpg" /> 
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="333" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.automobilesreview.com/auto-news/2017-i30-tourer/118073/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@autoview" />
<meta name="twitter:title" content="2017 i30 Tourer: should we be hyped for this one?" />
<meta name="twitter:image" content="http://cdn1.automobilesreview.com/img/2017-hyundai-i30-tourer/slides500/2017-hyundai-i30-tourer-01.jpg" />
<meta name="twitter:url" content="http://www.automobilesreview.com/auto-news/2017-i30-tourer/118073/" />
<meta name="twitter:description" content="And yet we see another generation of i30 Tourer get shown to the world. This year’s Geneva Motor Show is the chosen stage for Hyundai team to unveil..." />
<meta name="twitter:creator" content="@LidiyaTodorova">


<link rel="publisher" href="https://plus.google.com/+Automobilesreview/">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3997948-1', 'auto');
  ga('send', 'pageview');

</script>
<script src="https://apis.google.com/js/platform.js" async defer></script>

<script  type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.automobilesreview.com/cookies/","theme":"light-bottom"};
</script>
<script async type="text/javascript" src="http://www.automobilesreview.com/js/cookieconsent.latest.min.js"></script>

</head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=123833467662738";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<header id="header">
    <div class="main">
        <a href="http://www.automobilesreview.com/" class="logo left" title="Automobilesreview.com">Car News</a>
        <div id="user" class="right">
                        <div class="log_icon left"></div>
            <div class="username left">
                <span class="login left">Login</span>
                <div class="arrow right"></div>
            </div>
            <div id="log_menu" class="social_login" >
                <span class="sm_title">Account</span>
                <ul>
                    <li><span class="facebook_login idpico" data-idp="facebook"></span></li>
                    <li><span class="google_login idpico" data-idp="google"></span></li>
                    <!--<li><span class="linkedin_login idpico" data-idp="linkedin"></span></li>-->
                </ul>
            </div>
                    </div>
        <div class="feedico"></div>
        <nav id="menu" class="right">
    <ul>
    <li ><a href="http://www.automobilesreview.com/" title="Home">Home</a></li><li ><a href="http://www.automobilesreview.com/category/auto-news/" title="Auto News">Auto News</a></li><li ><a href="http://www.automobilesreview.com/category/tuning/" title="Car Tuning">Car Tuning</a></li><li ><a href="http://www.automobilesreview.com/category/concepts/" title="Concept Cars">Concept Cars</a></li><li ><a href="http://www.automobilesreview.com/pictures/" title="Car Pictures">Car Pictures</a></li>    </ul>
</nav>        
        <div class="clear"></div>
    </div>
</header>
<div class="main">
     <div id="header_feed">
        <div class="header_arrow"></div>
                                 <div id="my_feed" class="left no_width">
            <!--<div title="My Feed" class="label"></div>-->
            <div class="grey-field left">
                <a class="login_box left" href="#login_box"></a>
                 <div class="log_msg"></div>
            </div>
                    <div style="display:none">
                    <div id="login_box">
                    <div class="join"></div>
                    <div class="find"></div>
                    <div class="slg">
                        <span class="facebook_login idpico fbl left" data-idp="facebook"></span>
                        <span class="google_login idpico ggl left" data-idp="google"></span>
                        <span class="linkedin_login idpico lnl left" data-idp="linkedin"></span> 
                    </div>
                    <div class="clear"></div>
                    <div class="inf">
                        <div class="left ltinf">
                            <div class="bt"></div>
                            <div class="fmt"></div>
                            <div class="fst"></div>
                        </div>
                        <div class="left">
                            <div class="btt"></div>
                            <div class="mt"></div>
                            <div class="st"></div>
                        </div>
                    </div>
                    </div>
                </div>
                    
         
          </div>
                                 
        
                <div id="hot_brands" class="left full_width">
            <div class="label"></div>
            <ul class="ml top">
                <li><a href="http://www.automobilesreview.com/category/tuning/amg/" title="AMG News"><img src="http://www.automobilesreview.com/images/makes-small/amg.png" alt="AMG" width="102" height="50" /></a></li><li><a href="http://www.automobilesreview.com/category/car-makes/hyundai/" title="Hyundai News"><img src="http://www.automobilesreview.com/images/makes-small/hyundai.png" alt="Hyundai" width="102" height="50" /></a></li><li><a href="http://www.automobilesreview.com/category/tuning/ind/" title="IND News"><img src="http://www.automobilesreview.com/images/makes-small/ind.png" alt="IND" width="102" height="50" /></a></li><li><a href="http://www.automobilesreview.com/category/car-makes/mercury/" title="Mercury News"><img src="http://www.automobilesreview.com/images/makes-small/mercury.png" alt="Mercury" width="102" height="50" /></a></li><li><a href="http://www.automobilesreview.com/category/car-makes/volkswagen/" title="Volkswagen News"><img src="http://www.automobilesreview.com/images/makes-small/volkswagen.png" alt="Volkswagen" width="102" height="50" /></a></li><li><a href="http://www.automobilesreview.com/category/car-makes/maybach/" title="Maybach News"><img src="http://www.automobilesreview.com/images/makes-small/maybach.png" alt="Maybach" width="102" height="50" /></a></li><li><a href="http://www.automobilesreview.com/category/tuning/vorsteiner/" title="Vorsteiner News"><img src="http://www.automobilesreview.com/images/makes-small/vorsteiner.png" alt="Vorsteiner" width="102" height="50" /></a></li>      
            </ul>
        </div>
    </div>
        <div class="clear"></div>
        
    
    <!--<div class="np_post">
</div>-->
<div class="breadcrumb">
    <div class="left" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
        <a href="http://www.automobilesreview.com/" itemprop="url" title="Home Automobiles Review"><span itemprop="title">Home</span></a> /
    </div>
    <div class="left" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.automobilesreview.com/category/auto-news/" itemprop="url" title="Auto News"><span itemprop="title">Auto News</span></a> / </div>    <span class="left article-title">2017 i30 Tourer: should we be hyped for this one?</span>
</div>
<div class="clear"></div>
<div class="post left" itemscope itemtype="http://schema.org/Article">
    <div class="post_content article left">
<h1 class="post_title" itemprop="headline">2017 i30 Tourer: should we be hyped for this one?</h1>
<div class="author_data">
    <div class="author left clear">Posted by <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Georgi Boychev</span></span> on <span class="article-date" itemprop="datePublished">22 February 2017, 12:42 PM</span></div>
    <div id="share_post" class="left">
        <div class="fb-share-button left" 
            data-href="http://www.automobilesreview.com/auto-news/2017-i30-tourer/118073/" 
            data-layout="button_count">
        </div>
        <div class="left tw_post">
            <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.automobilesreview.com/auto-news/2017-i30-tourer/118073/" data-via="autoview"></a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> 
        </div>
        <div class="left">
             <script src="https://apis.google.com/js/platform.js" async defer></script>
             <div class="g-plusone" data-size="medium"></div>
        </div>
        <div class="left">
            <script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
            <script type="IN/Share" data-url="http://www.automobilesreview.com/auto-news/2017-i30-tourer/118073/" data-counter="right"></script>
        </div>
    </div>
</div>


<div class="clear"></div>
    <div class="article-body" itemprop="articleBody">
<p><img class="alignnone wp-image-118074 size-full" src="http://www.automobilesreview.com/uploads/2017/02/2017-Hyundai-i30-Tourer-910.jpg" alt="2017 Hyundai i30 Tourer " width="910" height="505" />And yet we see another generation of i30 Tourer get shown to the world. This year&#39;s Geneva Motor Show is the chosen stage for Hyundai team to unveil the latest model in the lineup and showcase why it is better than the previous generations. Or, at least, they would try to do so.</p>
<h2>So, what should we expect?</h2>
<p>This latest i30 machine demonstrates some sexy curves and lines, all along with tons of utility and versatility features: there is this widened boot space of 602 liters that widens up to 1,650, when the seats are folded. Further goodies include advanced safety and connectivity gadgets, along with tons of autonomous systems that would avoid, or in the worst scenario, save the life of the passenger.</p>
<p><img class="alignnone wp-image-118075 size-full" src="http://www.automobilesreview.com/uploads/2017/02/2017-Hyundai-i30-Tourer-Back.jpg" alt="2017 Hyundai i30 Tourer " width="910" height="505" /></p>
<p>Of course, Hyundai marketing team would try to convince us that this is by far the best car in the segment with the best of the best gadgets. At this point we are a bit skeptical, but we should also say that there are many of these safety features that impress us: the camera sensors, Autonomous Emergency Braking, Driver Attention Alert, Advanced Smart Cruise Control, Speed Limit Information Function and more. Sounds good, does not it? Hopefully, it will be at least that good in reality.</p>
<h2>The drivetrain system</h2>
<p style="text-align: center;">SEE ALSO: <a title="Is the new Hyundai i30 really that impressive? Let's check out" href="http://www.automobilesreview.com/auto-news/hyundai-i30-2/117985/" target="_blank">Is the new Hyundai i30 really that impressive? Let's check out</a></p>
<p>What we know so far is that the engines for the i30 Tourer will be turbocharged, especially revised to deliver optimal responsiveness and neat efficiency rates. As you think about it, we hear these words over and over again for each new model. However, drivers will be dealing with either two petrol units and one turbo diesel engine. Also, there is this new four-cylinder petrol engine and a sweet three-cylinder T-GDI that would try to serve as all-purpose machine.</p>
<h2>Additional features</h2>
<p><img class="alignnone wp-image-118078 size-full" src="http://www.automobilesreview.com/uploads/2017/02/2017-Hyundai-i30-Tourer-Interior.jpg" alt="2017 Hyundai i30 Tourer " width="910" height="505" /></p>
<p>This vehicle has been tested on the well-known Nürburgring Nordschleife track, where the rigid body has proved itself worthy: it is built with more than 50% High Strength Steel components and delivers more direct and stabile steering, along with softer and more comfortable ride.</p>
<p>However, we are eager to test this sweetie right away when it is available for purchasing. And we do hope that all these promises by Hyundai appear to be reality.</p>
<p><div class="gallery-13037 post_gallery" itemscope itemtype="http://schema.org/ImageGallery"><h2 class="gallery_title"><a href="http://www.automobilesreview.com/pictures/hyundai/2017-i30-tourer/">2017 Hyundai i30 Tourer</a></h2><div class="clear"></div><div class="post_gallery_images"><figure itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" data-size="3000x1987" class="post_images" href="http://www.automobilesreview.com/gallery/2017-hyundai-i30-tourer/2017-hyundai-i30-tourer-01.jpg"><img itemprop="thumbnail" alt="2017 Hyundai i30 Tourer , 1 of 12" class="left small_img" src="http://cdn1.automobilesreview.com/img/2017-hyundai-i30-tourer/thumbs/thumbs_2017-hyundai-i30-tourer-01.jpg" width="200" height="150"/></a></figure><figure  itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" data-size="3000x2000" class="post_images" href="http://www.automobilesreview.com/gallery/2017-hyundai-i30-tourer/2017-hyundai-i30-tourer-02.jpg"><img itemprop="thumbnail" alt="2017 Hyundai i30 Tourer , 2 of 12" class="left small_img" src="http://cdn1.automobilesreview.com/img/2017-hyundai-i30-tourer/thumbs/thumbs_2017-hyundai-i30-tourer-02.jpg" width="200" height="150"/></a></figure><figure  itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" data-size="3000x1998" class="post_images" href="http://www.automobilesreview.com/gallery/2017-hyundai-i30-tourer/2017-hyundai-i30-tourer-03.jpg"><img itemprop="thumbnail" alt="2017 Hyundai i30 Tourer , 3 of 12" class="left small_img" src="http://cdn1.automobilesreview.com/img/2017-hyundai-i30-tourer/thumbs/thumbs_2017-hyundai-i30-tourer-03.jpg" width="200" height="150"/></a></figure><figure  itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" data-size="2997x2000" class="post_images" href="http://www.automobilesreview.com/gallery/2017-hyundai-i30-tourer/2017-hyundai-i30-tourer-04.jpg"><img itemprop="thumbnail" alt="2017 Hyundai i30 Tourer , 4 of 12" class="left small_img" src="http://cdn1.automobilesreview.com/img/2017-hyundai-i30-tourer/thumbs/thumbs_2017-hyundai-i30-tourer-04.jpg" width="200" height="150"/></a></figure><figure  itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" data-size="2995x2000" class="post_images" href="http://www.automobilesreview.com/gallery/2017-hyundai-i30-tourer/2017-hyundai-i30-tourer-05.jpg"><img itemprop="thumbnail" alt="2017 Hyundai i30 Tourer , 5 of 12" class="left small_img" src="http://cdn1.automobilesreview.com/img/2017-hyundai-i30-tourer/thumbs/thumbs_2017-hyundai-i30-tourer-05.jpg" width="200" height="150"/></a></figure><figure  itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" data-size="3000x1983" class="post_images" href="http://www.automobilesreview.com/gallery/2017-hyundai-i30-tourer/2017-hyundai-i30-tourer-06.jpg"><img itemprop="thumbnail" alt="2017 Hyundai i30 Tourer , 6 of 12" class="left small_img" src="http://cdn1.automobilesreview.com/img/2017-hyundai-i30-tourer/thumbs/thumbs_2017-hyundai-i30-tourer-06.jpg" width="200" height="150"/></a></figure><figure  itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" data-size="2667x2000" class="post_images" href="http://www.automobilesreview.com/gallery/2017-hyundai-i30-tourer/2017-hyundai-i30-tourer-07.jpg"><img itemprop="thumbnail" alt="2017 Hyundai i30 Tourer , 7 of 12" class="left small_img" src="http://cdn1.automobilesreview.com/img/2017-hyundai-i30-tourer/thumbs/thumbs_2017-hyundai-i30-tourer-07.jpg" width="200" height="150"/></a></figure><figure  itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" data-size="2667x2000" class="post_images" href="http://www.automobilesreview.com/gallery/2017-hyundai-i30-tourer/2017-hyundai-i30-tourer-08.jpg"><img itemprop="thumbnail" alt="2017 Hyundai i30 Tourer , 8 of 12" class="left small_img" src="http://cdn1.automobilesreview.com/img/2017-hyundai-i30-tourer/thumbs/thumbs_2017-hyundai-i30-tourer-08.jpg" width="200" height="150"/></a></figure><figure class="hide_fig" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" data-size="2668x2000" class="post_images" href="http://www.automobilesreview.com/gallery/2017-hyundai-i30-tourer/2017-hyundai-i30-tourer-09.jpg"><img itemprop="thumbnail" alt="2017 Hyundai i30 Tourer , 9 of 12" class="left small_img" src="http://cdn1.automobilesreview.com/img/2017-hyundai-i30-tourer/thumbs/thumbs_2017-hyundai-i30-tourer-09.jpg" width="200" height="150"/></a></figure><figure class="hide_fig" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" data-size="2668x2000" class="post_images" href="http://www.automobilesreview.com/gallery/2017-hyundai-i30-tourer/2017-hyundai-i30-tourer-10.jpg"><img itemprop="thumbnail" alt="2017 Hyundai i30 Tourer , 10 of 12" class="left small_img" src="http://cdn1.automobilesreview.com/img/2017-hyundai-i30-tourer/thumbs/thumbs_2017-hyundai-i30-tourer-10.jpg" width="200" height="150"/></a></figure><figure class="hide_fig" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" data-size="2668x2000" class="post_images" href="http://www.automobilesreview.com/gallery/2017-hyundai-i30-tourer/2017-hyundai-i30-tourer-11.jpg"><img itemprop="thumbnail" alt="2017 Hyundai i30 Tourer , 11 of 12" class="left small_img" src="http://cdn1.automobilesreview.com/img/2017-hyundai-i30-tourer/thumbs/thumbs_2017-hyundai-i30-tourer-11.jpg" width="200" height="150"/></a></figure><figure class="hide_fig" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" data-size="2668x2000" class="post_images" href="http://www.automobilesreview.com/gallery/2017-hyundai-i30-tourer/2017-hyundai-i30-tourer-12.jpg"><img itemprop="thumbnail" alt="2017 Hyundai i30 Tourer , 12 of 12" class="left small_img" src="http://cdn1.automobilesreview.com/img/2017-hyundai-i30-tourer/thumbs/thumbs_2017-hyundai-i30-tourer-12.jpg" width="200" height="150"/></a></figure></div><aside class="related_gallery"> <!-- <div><h6>You may also like:</h6></div><a target="_blank" href="http://www.automobilesreview.com/pictures/hyundai/2013-tucson/"><img src="http://cdn3.automobilesreview.com/img/2013-hyundai-tucson/slides405/2013-hyundai-tucson-06.jpg" /><p>2013 Hyundai Tucson </p></a><a target="_blank" href="http://www.automobilesreview.com/pictures/hyundai/hyundai-at-2010/"><img src="http://cdn3.automobilesreview.com/img/hyundai-at-new-york-2010/slides405/2011-hyundai-equus-sedan.jpg" /><p>Hyundai at New York 2010</p></a><a target="_blank" href="http://www.automobilesreview.com/pictures/hyundai/2003-neos-2-concept/"><img src="http://cdn3.automobilesreview.com/img/2003-hyundai-neos-2-concept/slides405/2003-hyundai-neos-2-concept-01.jpg" /><p>2003 Hyundai Neos-2 Concept</p></a><a target="_blank" href="http://www.automobilesreview.com/pictures/hyundai/hyundai-i20-2014/"><img src="http://cdn3.automobilesreview.com/img/hyundai-i20-paris-2014/slides405/hyundai-i20-paris-2014-07.jpg" /><p>Hyundai i20 Paris 2014</p></a><a target="_blank" href="http://www.automobilesreview.com/pictures/hyundai/hyundai-i40-2011/"><img src="http://cdn3.automobilesreview.com/img/hyundai-i40-geneva-2011/slides405/hyundai-i40-geneva-2011-02.jpg" /><p>Hyundai i40 Geneva 2011</p></a><a target="_blank" href="http://www.automobilesreview.com/pictures/hyundai/hyundai-i20-wrc-2014/"><img src="http://cdn3.automobilesreview.com/img/hyundai-i20-wrc-geneva-2014/slides405/hyundai-i20-wrc-geneva-2014-01.jpg" /><p>Hyundai i20 WRC Geneva 2014</p></a><a target="_blank" href="http://www.automobilesreview.com/pictures/hyundai/genesis-coupe-project-panther/"><img src="http://cdn3.automobilesreview.com/img/hyundai-genesis-coupe-project-panther/slides405/hyundai-genesis-coupe-project-panther-02.jpg" /><p>Hyundai Genesis Coupe Project Panther</p></a><a target="_blank" href="http://www.automobilesreview.com/pictures/hyundai/2012-veloster/"><img src="http://cdn3.automobilesreview.com/img/2012-hyundai-veloster/slides405/2012-hyundai-veloster-06.jpg" /><p>2012 Hyundai Veloster</p></a><a target="_blank" href="http://www.automobilesreview.com/pictures/hyundai/2012-azera/"><img src="http://cdn3.automobilesreview.com/img/2012-hyundai-azera/slides405/2012-hyundai-azera-01.jpg" /><p>2012 Hyundai Azera</p></a> --> </aside></div><div class="clear"></div></p>
<p><em>Source: Hyundai</em></p>
</div>
<!--<div style="clear: both;"></div>
<div class="tagcloud">
    </div>-->
<div class="fb-like" data-href="https://www.facebook.com/automobilesreview/" data-layout="standard" data-action="like" data-show-faces="false" data-share="false"></div>
<div class="clear"></div>
<div class="ads_under_468x60">
    <!--/*
  *
  * Revive Adserver Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<!--<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.sport1.bg/www/delivery/ajs.php':'http://ads.sport1.bg/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=12");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>-->
<!-- </script><noscript><a href='http://ads.sport1.bg/www/delivery/ck.php?n=ac75b4bb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.sport1.bg/www/delivery/avw.php?zoneid=12&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac75b4bb' border='0' alt='' /></a></noscript> -->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- autoview_v4_under_post_468x60 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-1373234155486519"
     data-ad-slot="8811460673"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
<div class="article-category">
<div class="icon left"></div>
    <div class="post_cats"> 
    <a href="http://www.automobilesreview.com/category/car-makes/hyundai/">Hyundai</a>    </div>
</div>
<div class="clear"></div>
    <div class="pfollow">
        Follow Automobiles Review on <a href="https://www.facebook.com/automobilesreview" target="_blank">Facebook</a>, <a href="https://twitter.com/autoview" target="_blank">Twitter</a>, and <a href="https://plus.google.com/113995751911327629069" target="_blank">Google+</a>.</div>

<!-- Please call pinit.js only once per page -->
<!--<script async data-pin-color="red" data-pin-height="28" data-pin-hover="true" defer src="//assets.pinterest.com/js/pinit.js"></script>-->
<div style="clear: both;"></div>
<aside class="np_post_b">
<div class="hdisp_b pp_b left"><a class="prev_post_b" href="http://www.automobilesreview.com/auto-news/fostla-de-mercedes-amg/118066/">prev story</a></div><div class="hdisp_b np_b right"><a class="next_post_b" href="http://www.automobilesreview.com/auto-news/bb-project/118081/">next story</a></div></aside>
<div style="clear: both;"></div>
<aside class="related left">
<div class="rel"><h2>You may also like:</h2></div>
<a class="left " href="http://www.automobilesreview.com/auto-news/hyundai-i30-tourer-production-begins/49319/"><img src="http://www.automobilesreview.com/uploads/2012/06/2013-Hyundai-i30-Tourer-BIG.jpg" alt="2013 Hyundai i30 Tourer Production Begins" /><p>2013 Hyundai i30 Tourer Production Begins</p></a><a class="left " href="http://www.automobilesreview.com/auto-news/hyundai-i30-three-door-debut-paris/53834/"><img src="http://www.automobilesreview.com/uploads/2012/09/2013-Hyundai-i30-Three-Door-BIG.jpg" alt="2013 Hyundai i30 Three-Door to Debut in Paris " /><p>2013 Hyundai i30 Three-Door to Debut in Paris </p></a><a class="left " href="http://www.automobilesreview.com/auto-news/debut-for-hyundai-i30-premium-trim-level/55156/"><img src="http://www.automobilesreview.com/uploads/2012/10/Hyundai-i30-Premium-BIG.jpg" alt="Debut For Hyundai i30 Premium Trim Level " /><p>Debut For Hyundai i30 Premium Trim Level </p></a><a class="left " href="http://www.automobilesreview.com/auto-news/hyundai-i30-first-images/116401/"><img src="http://www.automobilesreview.com/uploads/2016/08/2017-Hyundai-i30-Teaser-Images-FF.jpg" alt="Hyundai shares first insights on the new generation i30 [w/video]" /><p>Hyundai shares first insights on the new generation i30 [w/video]</p></a><a class="left " href="http://www.automobilesreview.com/auto-news/hyundai-i30-2/117985/"><img src="http://www.automobilesreview.com/uploads/2017/01/2017-Hyundai-New-Generation-i30-FF.jpg" alt="Is the new Hyundai i30 really that impressive? Let's check out!" /><p>Is the new Hyundai i30 really that impressive? Let's check out!</p></a></aside>

<div style="clear: both;"></div>
<div class="facebook_comments">
    <h3>Leave a comment</h3>
<div style="clear: both;"></div>
<div id="disqus_thread"></div>
<script type="text/javascript">
    var disqus_shortname = 'autoview'; 
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
</div>
</div>
</div>
        <aside id="sidebar" class="left">

        <form action="http://www.automobilesreview.com/search/" id="cse-search-box" class="left">
          <div>
            <input type="hidden" name="cx" value="partner-pub-1373234155486519:9756845872" />
            <input type="hidden" name="cof" value="FORID:10" />
            <input type="hidden" name="ie" value="UTF-8" />
            <input class="search_box" type="text" name="q" size="55" />
            <input type="submit" class="search" name="sa" value="" />
          </div>
        </form>
        <script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

        <div class="sidebar_ads_250 left">
        	<!--/*
  *
  * Revive Adserver Javascript Tag
  * - Generated with Revive Adserver v3.1.0
  *
  */-->

<!--<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.sport1.bg/www/delivery/ajs.php':'http://ads.sport1.bg/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=11&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>-->
<!-- 
</script><noscript><a href='http://ads.sport1.bg/www/delivery/ck.php?n=a744f3e8&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.sport1.bg/www/delivery/avw.php?zoneid=11&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a744f3e8' border='0' alt='' /></a></noscript> -->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Autoview_v4_sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1373234155486519"
     data-ad-slot="6663778672"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
        </div>
		<div class="clear"></div>
                <!--<div class="random_car_pictures left">
    		<ul>
    			    		</ul>
        </div>-->
        <div class="get_from_store">
            <h4 class="title">Go Mobile</h4>
            <p>Stay tuned with exclusive news from the car industry, download high-resolution wallpapers at no cost and share everything you love on the social media.</p>
                <a class="get_app_store" target="_blank" title="Get it on App Store" href="https://itunes.apple.com/us/app/automobilesreview/id1014499255?mt=8"></a>
                <a class="get_play_google" target="_blank" title="Get it on Google Play" href="https://play.google.com/store/apps/details?id=com.bgo.automobilesreview"></a>
        </div>
        <div class="last_posts left"><h3 class="title">Latest News</h3><div class="last_news"><a href="http://www.automobilesreview.com/auto-news/maserati-carbon-motors/118089/"><img class="left" width="150" height="85" alt="even-more-stylish-and-appealing:-a-maserati-model-touched-by-carbon-motors-magic!" src="http://www.automobilesreview.com/uploads/2017/02/2017-Carbon-Motors-Maserati-Coupe-FF.jpg" />Even more stylish and appealing: a Maserati model touched by Carbon Motors magic!</a></div><div class="last_news"><a href="http://www.automobilesreview.com/auto-news/bb-project/118081/"><img class="left" width="150" height="85" alt="the-latest-b&b-project-includes-massive-power-output-and-dedicated-tea-table!-" src="http://www.automobilesreview.com/uploads/2017/02/2017-BB-Volkswagen-T6-FF.jpg" />The latest B&B project includes massive power output and dedicated tea table! </a></div><div class="last_news"><a href="http://www.automobilesreview.com/auto-news/fostla-de-mercedes-amg/118066/"><img class="left" width="150" height="85" alt="fostla.de-shows-a-tweaked-mercedes-amg-unit.-and-it-is-worth-the-check-out!" src="http://www.automobilesreview.com/uploads/2017/02/2017-Fostla-Mercedes-AMG-S63-4Matic-FF.jpg" />Fostla.de shows a tweaked Mercedes-AMG unit. And it is worth the check out!</a></div><div class="last_news"><a href="http://www.automobilesreview.com/auto-news/lexus-2018-lc-500/118060/"><img class="left" width="150" height="85" alt="sexiness-overload:-lexus-presents-2018-lexus-lc-500-model-details!-" src="http://www.automobilesreview.com/uploads/2017/02/2017-Lexus-LC-500-FF.jpg" />Sexiness overload: Lexus presents 2018 Lexus LC 500 model details! </a></div><div class="last_news"><a href="http://www.automobilesreview.com/auto-news/easiest-ways-to-sell-your-car-in-a-hurry/118055/"><img class="left" width="150" height="85" alt="easiest-ways-to-sell-your-car-in-a-hurry" src="http://www.automobilesreview.com/uploads/2017/02/2017-Sell-Car-Fast-FF.jpg" />Easiest Ways to Sell Your Car in a Hurry</a></div><div class="last_news"><a href="http://www.automobilesreview.com/auto-news/vilner-jeep-hunting-unlimited/118045/"><img class="left" width="150" height="85" alt="manliness-and-power-from-bulgaria:-vilner-presents-jeep-hunting-unlimited!" src="http://www.automobilesreview.com/uploads/2017/02/2017-Vilner-Jeep-Wrangler-Hunting-Unlimited-FF.jpg" />Manliness and power from Bulgaria: Vilner presents Jeep Hunting Unlimited!</a></div></div>            
        <!--<div style="margin-bottom: 10px;" class="fb-page" data-href="https://www.facebook.com/automobilesreview" data-width="305" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/automobilesreview"><a href="https://www.facebook.com/automobilesreview">Automobilesreview</a></blockquote></div></div>-->
            <div class="subscribe left">
                <h4 class="box-title">Subscribe</h4>
                <div class="post-holder">
                    <!-- Begin MailChimp Signup Form -->
                    <div class="sign_mail left message">All latest news delivered to you by e-mail</div>
                    <div id="mc_embed_signup_scroll">
                        <form role="form" method="post" id="subscribe">
                            <input type="email" id="email" name="email" placeholder="E-MAIL ADDRESS" value="">
                            <div class="clear"></div>
                            <button type="submit" name="sbm" class="left">Subscribe</button>
                        </form>
                    </div>
                </div>
            </div>
        <div class="car_pictures">
             <h4 class="title">Random Car Pictures</h4>
                <div class="post_gallery_images">
    			<figure  class="thumbnail" itemtype="http://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x1993" itemprop="contentUrl" target="_blank" href="http://www.automobilesreview.com/gallery/2009-toyota-matrix-s/2009-toyota-matrix-s_04.jpg"><img itemprop="thumbnail" width="100" height="75" src="http://cdn3.automobilesreview.com/img/2009-toyota-matrix-s/thumbs/thumbs_2009-toyota-matrix-s_04.jpg" title="Toyota Matrix S 2009" alt="2009 Toyota Matrix S"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="http://www.automobilesreview.com/pictures/toyota/2009-matrix-s/">2009 Toyota Matrix S</a></figcaption></figure><figure  class="thumbnail" itemtype="http://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x2250" itemprop="contentUrl" target="_blank" href="http://www.automobilesreview.com/gallery/hartge-bmw-5-series-gran-turismo/hartge-bmw-5-series-gran-turismo-06.jpg"><img itemprop="thumbnail" width="100" height="75" src="http://cdn3.automobilesreview.com/img/hartge-bmw-5-series-gran-turismo/thumbs/thumbs_hartge-bmw-5-series-gran-turismo-06.jpg" title="HARTGE BMW 5 series Gran Turismo 2009" alt="HARTGE BMW 5 series Gran Turismo"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="http://www.automobilesreview.com/pictures/hartge/bmw-5-series-gran-turismo/">HARTGE BMW 5 series Gran Turismo</a></figcaption></figure><figure  class="thumbnail" itemtype="http://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="1198x799" itemprop="contentUrl" target="_blank" href="http://www.automobilesreview.com/gallery/je-design-audi-q7-new/je-design-audi-q7-05.jpg"><img itemprop="thumbnail" width="100" height="75" src="http://cdn3.automobilesreview.com/img/je-design-audi-q7-new/thumbs/thumbs_je-design-audi-q7-05.jpg" title="JE Design Audi Q7 Street Rocket 2008" alt="JE Design Audi Q7 Street Rocket"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="http://www.automobilesreview.com/pictures/je-design/audi-q7-new/">JE Design Audi Q7 Street Rocket</a></figcaption></figure><figure  class="thumbnail" itemtype="http://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="1280x720" itemprop="contentUrl" target="_blank" href="http://www.automobilesreview.com/gallery/cadillac-cts-coupe-shanghai-2011/cadillac-cts-coupe-shanghai-2011-02.jpg"><img itemprop="thumbnail" width="100" height="75" src="http://cdn3.automobilesreview.com/img/cadillac-cts-coupe-shanghai-2011/thumbs/thumbs_cadillac-cts-coupe-shanghai-2011-02.jpg" title="Cadillac CTS Coupe Shanghai 2011" alt="Cadillac CTS Coupe Shanghai 2011"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="http://www.automobilesreview.com/pictures/shanghai/cadillac-cts-coupe-2011/">Cadillac CTS Coupe Shanghai 2011</a></figcaption></figure><figure  class="thumbnail" itemtype="http://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x2000" itemprop="contentUrl" target="_blank" href="http://www.automobilesreview.com/gallery/racing-one-audi-r8-v10-5-2-quattro/racing-one-audi-r8-v10-5-2-quattro-12.jpg"><img itemprop="thumbnail" width="100" height="75" src="http://cdn3.automobilesreview.com/img/racing-one-audi-r8-v10-5-2-quattro/thumbs/thumbs_racing-one-audi-r8-v10-5-2-quattro-12.jpg" title="Racing One Audi R8 V10 5.2 Quattro 2012" alt="Racing One Audi R8 V10 5.2 Quattro"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="http://www.automobilesreview.com/pictures/audi/racing-one-r8-v10-5-2-quattro/">Racing One Audi R8 V10 5.2 Quattro</a></figcaption></figure><figure  class="thumbnail" itemtype="http://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="2667x2000" itemprop="contentUrl" target="_blank" href="http://www.automobilesreview.com/gallery/ac-schnitzer-bmw-3-series-touring/ac-schnitzer-bmw-3-series-touring-f31-12.jpg"><img itemprop="thumbnail" width="100" height="75" src="http://cdn3.automobilesreview.com/img/ac-schnitzer-bmw-3-series-touring/thumbs/thumbs_ac-schnitzer-bmw-3-series-touring-f31-12.jpg" title="AC Schnitzer BMW 3-Series Touring 2013" alt="AC Schnitzer BMW 3-Series Touring"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="http://www.automobilesreview.com/pictures/ac-schnitzer/bmw-3-series-touring/">AC Schnitzer BMW 3-Series Touring</a></figcaption></figure><figure  class="thumbnail" itemtype="http://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x1990" itemprop="contentUrl" target="_blank" href="http://www.automobilesreview.com/gallery/2006-mercedes-benz-gl-class/2006-mercedes-benz-gl-class-34.jpg"><img itemprop="thumbnail" width="100" height="75" src="http://cdn3.automobilesreview.com/img/2006-mercedes-benz-gl-class/thumbs/thumbs_2006-mercedes-benz-gl-class-34.jpg" title="Mercedes-Benz GL-Class 2006" alt="2006 Mercedes-Benz GL-Class"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="http://www.automobilesreview.com/pictures/mercedes-benz/2006-gl-class/">2006 Mercedes-Benz GL-Class</a></figcaption></figure><figure  class="thumbnail" itemtype="http://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x1997" itemprop="contentUrl" target="_blank" href="http://www.automobilesreview.com/gallery/peugeot-108-geneva-2014/peugeot-108-geneva-2014-02.jpg"><img itemprop="thumbnail" width="100" height="75" src="http://cdn3.automobilesreview.com/img/peugeot-108-geneva-2014/thumbs/thumbs_peugeot-108-geneva-2014-02.jpg" title="Peugeot 108 Geneva 2014" alt="Peugeot 108 Geneva 2014"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="http://www.automobilesreview.com/pictures/geneva/peugeot-108-2014/">Peugeot 108 Geneva 2014</a></figcaption></figure><figure  class="thumbnail" itemtype="http://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="2834x2000" itemprop="contentUrl" target="_blank" href="http://www.automobilesreview.com/gallery/1949-volvo-pv445/1949-volvo-pv445-14.jpg"><img itemprop="thumbnail" width="100" height="75" src="http://cdn3.automobilesreview.com/img/1949-volvo-pv445/thumbs/thumbs_1949-volvo-pv445-14.jpg" title="Volvo PV445 1949" alt="1949 Volvo PV445"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="http://www.automobilesreview.com/pictures/volvo/1949-pv445/">1949 Volvo PV445</a></figcaption></figure><figure  class="thumbnail" itemtype="http://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x1667" itemprop="contentUrl" target="_blank" href="http://www.automobilesreview.com/gallery/seat-leon-x-perience/seat-leon-x-perience-03.jpg"><img itemprop="thumbnail" width="100" height="75" src="http://cdn3.automobilesreview.com/img/seat-leon-x-perience/thumbs/thumbs_seat-leon-x-perience-03.jpg" title="Seat Leon X-PERIENCE 2014" alt="Seat Leon X-PERIENCE"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="http://www.automobilesreview.com/pictures/seat/leon-x-perience/">Seat Leon X-PERIENCE </a></figcaption></figure><figure  class="thumbnail" itemtype="http://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="1920x1275" itemprop="contentUrl" target="_blank" href="http://www.automobilesreview.com/gallery/range-rover-autobiography-carbon-pack-by-vilner/range-rover-autobiography-carbon-pack-by-vilner-06.jpg"><img itemprop="thumbnail" width="100" height="75" src="http://cdn3.automobilesreview.com/img/range-rover-autobiography-carbon-pack-by-vilner/thumbs/thumbs_range-rover-autobiography-carbon-pack-by-vilner-06.jpg" title="Range Rover Autobiography Carbon Pack by Vilner 2014" alt="Range Rover Autobiography Carbon Pack by Vilner"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="http://www.automobilesreview.com/pictures/vilner/range-rover-autobiography-carbon-pack/">Range Rover Autobiography Carbon Pack by Vilner </a></figcaption></figure><figure  class="thumbnail" itemtype="http://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x1443" itemprop="contentUrl" target="_blank" href="http://www.automobilesreview.com/gallery/2015-scion-xb-686-parklan-edition/2015-scion-xb-686-parklan-edition-02.jpg"><img itemprop="thumbnail" width="100" height="75" src="http://cdn3.automobilesreview.com/img/2015-scion-xb-686-parklan-edition/thumbs/thumbs_2015-scion-xb-686-parklan-edition-02.jpg" title="Scion xB 686 Parklan Edition 2015" alt="2015 Scion xB 686 Parklan Edition"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="http://www.automobilesreview.com/pictures/scion/2015-xb-686-parklan-edition/">2015 Scion xB 686 Parklan Edition</a></figcaption></figure>                </div>
        </div>
        <div class="fb-page" data-href="https://www.facebook.com/automobilesreview" data-width="305" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/automobilesreview"><a href="https://www.facebook.com/automobilesreview">Automobilesreview</a></blockquote></div></div>          
                    
                        <div class="clear"></div>
        <!--<div class="recommended">Recommended</div>
            <ul>
                <li></li>
                <li></li>
            </ul>-->
        </aside>
        <div class="clear"></div>
            
        </div>
        <div class="clear"></div>
        <footer id="footer">
            <div class="main ftr">
                <div class="bubble right"></div>
                <div class="clear"></div>
                <div class="logo right"></div>
                <div class="box left">
                    <div class="title">About Us</div>
                    <div>AutomobilesReview.com is Web Blog and Online Community specialized in representing automobile news, reviews, tuning and auto shows to the World Wide Web users.</div>
                </div>
                <div class="box left">
                    <div class="title">Pages</div>
                    <ul>
                        <li><a href="http://www.automobilesreview.com/contact-us/" rel="nofollow" title="Contact Us">Contact Us</a></li>
                        <li><a href="http://www.automobilesreview.com/authors/" rel="nofollow" title="Authors">Authors</a></li>
                        <li><a href="http://www.automobilesreview.com/advertise/" rel="nofollow" title="Advertise here">Advertise here</a></li>
                        <li><a href="http://www.automobilesreview.com/terms-conditions/" rel="nofollow" title="Terms and Conditions">Terms and Conditions</a></li>
                        <li><a href="http://www.automobilesreview.com/privacy-policy/" rel="nofollow" title="Privacy Policy">Privacy Policy</a></li>
                    </ul>
                </div>
                <div class="box left social">
                    <div class="title">Social</div>
                    <a href="https://twitter.com/autoview" target="_blank" class="twitter left">twitter</a>
                    <a href="https://www.facebook.com/automobilesreview" target="_blank" class="facebook left">facebook</a>
                    <a href="https://plus.google.com/+Automobilesreview/posts" target="_blank" class="google left">google</a>
                </div>
                <div class="clear"></div>
            </div>
            <div class="copyright">
                <div class="main ftr_cp">
                    <p class="right">Copyright © 2017, <span>BGO Media Network</span>. All Rights Reserved.</p>
                                                    <p>Powered by <span>BGOcloud</span>.</p>
                                            <div class="clear"></div>
                </div>
            </div>
        </footer>
            <div id='fanback'>
                <div id='fan-exit'></div>
                <div id='facebox'>
                    <div id='webwidgets'>Close</div>
                        <div class="title">Like cars? Like us on Facebook!</div>
                        <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page add_facebook" data-href="https://www.facebook.com/automobilesreview" data-width="400" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/automobilesreview"><a href="https://www.facebook.com/automobilesreview">Automobilesreview</a></blockquote></div></div>

                </div>
            </div>
        <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
            <div class="pswp__bg"></div>
            <div class="pswp__scroll-wrap">
                <div class="pswp__container">
                    <div class="pswp__item"></div>
                    <div class="pswp__item"></div>
                    <div class="pswp__item"></div>
                </div>
                <div class="pswp__ui pswp__ui--hidden">
                    <div class="pswp__top-bar">
                        <div class="pswp__counter"></div>
                        <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                        <button class="pswp__button pswp__button--share" title="Share"></button>
                        <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                        <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                        <div class="get_android_app_posts">
                            <div class="fb-like left" style="margin-right: 5px;" data-href="https://www.facebook.com/automobilesreview/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
                            <span>Get Automobilesreview app</span>
                            <a target="_blank" href="https://itunes.apple.com/us/app/automobilesreview/id1014499255?mt=8">
                              <img alt="Automobilesreview app on App Store" src="http://www.automobilesreview.com/images/app_store.png" />
                            </a>
                            <a target="_blank" href="https://play.google.com/store/apps/details?id=com.bgo.automobilesreview">
                              <img alt="Automobilesreview app on Google Play" src="http://www.automobilesreview.com/images/android.png" />
                            </a>
                        </div>
                        <div class="pswp__preloader">
                            <div class="pswp__preloader__icn">
                                <div class="pswp__preloader__cut">
                                    <div class="pswp__preloader__donut"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                    <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                        <div class="pswp__share-tooltip"></div>
                    </div>
                    <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
                    </button>
                    <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
                    </button>
                    <div class="pswp__caption">
                        <div class="pswp__caption__center"></div>
                    </div>
                </div>
            </div>
        </div>
        <script type="text/javascript" src="http://www.automobilesreview.com/js/photoswipe.min.js"></script>
        <script type="text/javascript" src="http://www.automobilesreview.com/js/photoswipe-ui-default.min.js"></script>
        <script>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</script>
<script type="text/javascript" src="http://www.automobilesreview.com/js/cssbrowser.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<script type="text/javascript" src="http://www.automobilesreview.com/js/jquery-ui.min.js"></script>


<script type="text/javascript" src="http://www.automobilesreview.com/js/jquery.fancybox.js"></script>
<script type="text/javascript" src="http://www.automobilesreview.com/js/jquery.scrollUp.js"></script>
<script type="text/javascript" src="http://www.automobilesreview.com/js/jquery.smartbanner.js"></script>
<script type="text/javascript" src="http://www.automobilesreview.com/js/scripts.js"></script>

    </body>
</html>
