<!DOCTYPE HTML>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="ahrefs-site-verification" content="f2ba394dfb74bd1bfa5d32db722d5ec7cb733f7644389098a376c7497f2ffeda">
<title>Legendary 1936 Bugatti Type 57SC Atlantic Wins J.B. & Dorothy Nethercutt Most Elegant Closed Car</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="/favicon.ico" type="image/gif" />
<link rel="stylesheet" type="text/css" href="/css/style.css?v=0.24"/>
    <!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<meta name="description" content="1936 Bugatti Type 57SC Atlantic from the Mullin Automotive Museum collection was named J.B. &amp; Dorothy Nethercutt Most Elegant Closed Car” at the" />
<link rel="canonical" href="https://www.automobilesreview.com/auto-news/legendary-1936-bugatti-type-57sc-atlantic-wins-j-b-dorothy-nethercutt-most-elegant-closed-car/131395/" />
<meta name="robots" content="index,follow" />
<link rel="alternate" type="application/rss+xml" title="Automobiles Review RSS Feed" href="https://feeds.feedburner.com/automobilesreview/" >
<meta name="google-play-app" content="app-id=com.bgo.automobilesreview">
<meta name="apple-itunes-app" content="app-id=1014499255">
<link rel="apple-touch-icon" href="/images/app_logo_image.png">
<meta name="ahrefs-site-verification" content="ce29edb60fb8a79f3c722c3ec5acc370fc8a8e3f468804e95e7250597313ca04">
<meta property="fb:app_id" content="123833467662738" />
<meta property="og:site_name" content="AutomobilesReview.com" />
<meta property="og:description" content="1936 Bugatti Type 57SC Atlantic from the Mullin Automotive Museum collection was named J.B. &amp; Dorothy Nethercutt Most Elegant Closed Car” at the..." />
<meta property="og:title" content="Legendary 1936 Bugatti Type 57SC Atlantic Wins J.B. & Dorothy Nethercutt Most Elegant Closed Car" />
<meta property="og:image" content="https://www.automobilesreview.com/uploads/2021/08/1938-Bugatti-Type57SC-Atlantic-910.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="333" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.automobilesreview.com/auto-news/legendary-1936-bugatti-type-57sc-atlantic-wins-j-b-dorothy-nethercutt-most-elegant-closed-car/131395/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@autoview" />
<meta name="twitter:title" content="Legendary 1936 Bugatti Type 57SC Atlantic Wins J.B. & Dorothy Nethercutt Most Elegant Closed Car" />
<meta name="twitter:image" content="https://www.automobilesreview.com/uploads/2021/08/1938-Bugatti-Type57SC-Atlantic-910.jpg" />
<meta name="twitter:url" content="https://www.automobilesreview.com/auto-news/legendary-1936-bugatti-type-57sc-atlantic-wins-j-b-dorothy-nethercutt-most-elegant-closed-car/131395/" />
<meta name="twitter:description" content="1936 Bugatti Type 57SC Atlantic from the Mullin Automotive Museum collection was named J.B. &amp; Dorothy Nethercutt Most Elegant Closed Car” at the..." />
<meta name="twitter:creator" content="@LidiyaTodorova">


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3997948-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-3997948-1');
</script>


<script  type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"/cookies/","theme":"light-bottom"};
</script>
<script async type="text/javascript" src="/js/cookieconsent.latest.min.js"></script>
</head>
<body>
<!-- <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=123833467662738";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> -->
<header id="header">
    <div class="main">
         <div id="logoMenu">
            <!-- <div class="arrow"></div> -->
        <a href="/" class="logo left" title="Automobilesreview.com">Car News</a>
         <!-- <div class="drivexpense">
                <hr class="hr" />
                <a href="http://drivexpense.com/login" target="_blank">Drivexpense</a>
            </div> -->

        </div>
   <!--       <div id="user" class="right">
                        <div class="log_icon left"></div>
            <div class="username left">
                <span class="login left">Login</span>
                <div class="arrow right"></div>
            </div>
            <div id="log_menu" class="social_login" >
                <span class="sm_title">Account</span>
                <ul>
                    <li><span class="facebook_login idpico" data-idp="facebook"></span></li>
                    <li><span class="google_login idpico" data-idp="google"></span></li>
                    <li><span class="linkedin_login idpico" data-idp="linkedin"></span></li>
                </ul>
            </div>
                    </div> -->
        <div class="feedico"></div>
        <nav id="menu" class="right">
    <ul>
    <li ><a href="/" title="Home">Home</a></li><li ><a href="/category/auto-news/" title="Auto News">Auto News</a></li><li ><a href="/category/tuning/" title="Car Tuning">Car Tuning</a></li><li ><a href="/category/concepts/" title="Concept Cars">Concept Cars</a></li><li ><a href="/pictures/" title="Car Pictures">Car Pictures</a></li>    </ul>
</nav>
        <div class="clear"></div>
    </div>
</header>
<div class="main">
     <div id="header_feed">
        <div class="header_arrow"></div>
                                 <div id="my_feed" class="left no_width" style="display:none">
<!--            <div title="My Feed" class="label"></div>-->
            <div class="grey-field left" >
                <a class="login_box left" href="#login_box"></a>
                 <div class="log_msg"></div>
            </div>
                    <div style="display:none">
                        <div id="login_box">
                        <div class="join"></div>
                        <div class="find"></div>
                        <div class="slg">
                            <span class="facebook_login idpico fbl left" data-idp="facebook"></span>
                            <span class="google_login idpico ggl left" data-idp="google"></span>
                            <span class="linkedin_login idpico lnl left" data-idp="linkedin"></span>
                        </div>
                        <div class="clear"></div>
                        <div class="inf">
                            <div class="left ltinf">
                                <div class="bt"></div>
                                <div class="fmt"></div>
                                <div class="fst"></div>
                            </div>
                            <div class="left">
                                <div class="btt"></div>
                                <div class="mt"></div>
                                <div class="st"></div>
                            </div>
                        </div>
                        </div>
                </div>
            
         
            </div>
          

                <div id="hot_brands" class="left full_width">
            <div class="label"></div>
            <ul class="ml top">
                <li><a href="/category/car-makes/acura/" title="Acura News"><img src="/images/makes-small/acura.png" alt="Acura" width="102" height="50" /></a></li><li><a href="/category/car-makes/jaguar/" title="Jaguar News"><img src="/images/makes-small/jaguar.png" alt="Jaguar" width="102" height="50" /></a></li><li><a href="/category/tuning/z-art/" title="Z-Art News"><img src="/images/makes-small/z-art.png" alt="Z-Art" width="102" height="50" /></a></li><li><a href="/category/car-makes/tvr/" title="TVR News"><img src="/images/makes-small/tvr.png" alt="TVR" width="102" height="50" /></a></li><li><a href="/category/car-makes/fisker/" title="Fisker News"><img src="/images/makes-small/fisker.png" alt="Fisker" width="102" height="50" /></a></li><li><a href="/category/car-makes/maserati/" title="Maserati News"><img src="/images/makes-small/maserati.png" alt="Maserati" width="102" height="50" /></a></li><li><a href="/category/tuning/saleen/" title="Saleen News"><img src="/images/makes-small/saleen.png" alt="Saleen" width="102" height="50" /></a></li>            </ul>
        </div>
    </div>
        <div class="clear"></div>
    

    <!--<div class="np_post">
</div>-->
<div class="breadcrumb">
    <div class="left" itemscope itemtype="https://data-vocabulary.org/Breadcrumb">
        <a href="/" itemprop="url" title="Home Automobiles Review"><span itemprop="title">Home</span></a> /
    </div>
    <div class="left" itemscope itemtype="https://data-vocabulary.org/Breadcrumb"><a href="/category/auto-news/" itemprop="url" title="Auto News"><span itemprop="title">Auto News</span></a> / </div>    <span class="left article-title">Legendary 1936 Bugatti Type 57SC Atlantic Wins J.B. & Dorothy Nethercutt Most Elegant Closed Car</span>
</div>
<div class="clear"></div>
<div class="post left" itemscope itemtype="https://schema.org/Article">
    <div class="post_content article left">
<h1 class="post_title" itemprop="headline">Legendary 1936 Bugatti Type 57SC Atlantic Wins J.B. & Dorothy Nethercutt Most Elegant Closed Car</h1>
<div class="author_data">
    <div class="author left clear">Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">Georgi Boychev</span></span> on <span class="article-date" itemprop="datePublished">17 August 2021, 11:20 AM</span></div>
    <!-- <div id="share_post" class="left">
        <div class="fb-share-button left"
            data-href="http://www.automobilesreview.com/auto-news/legendary-1936-bugatti-type-57sc-atlantic-wins-j-b-dorothy-nethercutt-most-elegant-closed-car/131395/"
            data-layout="button_count">
        </div>
        <div class="left tw_post">
            <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.automobilesreview.com/auto-news/legendary-1936-bugatti-type-57sc-atlantic-wins-j-b-dorothy-nethercutt-most-elegant-closed-car/131395/" data-via="autoview"></a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
        </div>
        <div class="left">
             <script src="https://apis.google.com/js/platform.js" async defer></script>
             <div class="g-plusone" data-size="medium"></div>
        </div>
        <div class="left">
            <script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
            <script type="IN/Share" data-url="http://www.automobilesreview.com/auto-news/legendary-1936-bugatti-type-57sc-atlantic-wins-j-b-dorothy-nethercutt-most-elegant-closed-car/131395/" data-counter="right"></script>
        </div>
    </div> -->
</div>


<div class="clear"></div>
    <div class="article-body" itemprop="articleBody">
<p><img class="alignnone wp-image-131396 size-full" src="https://www.automobilesreview.com/uploads/2021/08/1938-Bugatti-Type57SC-Atlantic-910.jpg" alt="1936 Bugatti Type 57SC Atlantic" width="910" height="588" />1936 Bugatti Type 57SC Atlantic from the Mullin Automotive Museum collection was named J.B. &amp; Dorothy Nethercutt Most Elegant Closed Car&#34; at the Pebble Beach Concours d&#39;Elegance.</p>
<p>The event is considered one of the world&#39;s most prestigious in the world and the museum&#39;s 1936 Bugatti Type 57SC Atlantic and 1935 Voisin Type C25 Aerodyne were included in a special exhibition of former &#34;Best of Show&#34; winners to celebrate the event&#39;s 70th anniversary.</p>
<blockquote><p>We are honored to receive the ‘J.B. &amp; Dorothy Nethercutt Most Elegant Closed Car&#39; award from the Pebble Beach Concours d&#39;Elegance, said Mullin Automotive Museum Founder Peter Mullin, The Pebble Beach Concours is a flagship event for the entire automotive community. Sharing this exquisite vehicle with enthusiasts and collectors from around the world on such a rich and historic platform is a great opportunity.</p></blockquote>
<p>The vehicle itself, the 1936 Type 57SC is one of only four survivors and is considered by many to be one of the most elegant and beautiful automobiles ever created and therefore is nicknamed the &#34;Mona Lisa&#34; of automobiles. This is also the only &#34;Aero Coupe&#34; version that has survived during the decades.</p>
<p style="text-align: center;">SEE ALSO: <a title="Maserati reveals the new and exlusive MC20 car at Pebble Beach" href="https://www.automobilesreview.com/auto-news/maserati-reveals-the-new-and-exlusive-mc20-car-at-pebble-beach/131388/" target="_blank">Maserati reveals the new and exclusive MC20 car at Pebble Beach</a></p>
<p>Delivered new back in 1936 to the Nathaniel  Mayer Victor Rothschild, third Baron Rothschild, the Atlantic has had only a few owners in its 80-year history.</p>
</div>
<!--<div style="clear: both;"></div>
<div class="tagcloud">
    </div>-->
<div class="fb-like" data-href="https://www.facebook.com/automobilesreview/" data-layout="standard" data-action="like" data-show-faces="false" data-share="false"></div>
<div class="clear"></div>
<!-- <div class="ads_under_468x60">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-1373234155486519"
     data-ad-slot="8811460673"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> -->
<div class="article-category">
<div class="icon left"></div>
    <div class="post_cats">
    <a href="/category/car-makes/bugatti/">Bugatti</a>    </div>
</div>
<div class="clear"></div>
    <div class="pfollow">
        Follow Automobiles Review on <a href="https://www.facebook.com/automobilesreview" target="_blank">Facebook</a> and <a href="https://twitter.com/autoview" target="_blank">Twitter</a>.</div>

<!-- Please call pinit.js only once per page -->
<!--<script async data-pin-color="red" data-pin-height="28" data-pin-hover="true" defer src="//assets.pinterest.com/js/pinit.js"></script>-->
<div style="clear: both;"></div>
<aside class="np_post_b">
<div class="hdisp_b pp_b left"><a class="prev_post_b" href="/auto-news/maserati-reveals-the-new-and-exlusive-mc20-car-at-pebble-beach/131388/">prev story</a></div><div class="pp_b right"><span class="prev_ar_b"></span><div class="hdisp_b hideNext"><div class="npgp_b next_post_b">next story</div></div></div></aside>
<div style="clear: both;"></div>
<aside class="related left">
<div class="rel"><h2>You may also like:</h2></div>
<a class="left " href="/auto-news/unique-bugatti-type-57-atalante-leads-coachbuilt-collection-at-concours-of-elegance/126324/"><img src="https://www.automobilesreview.com/uploads/2020/09/1938-Bugatti-Type-57-Atalanta-FF.jpg" alt="Unique Bugatti type 57 Atalante leads Coachbuilt collection at Concours of elegance" /><p>Unique Bugatti type 57 Atalante leads Coachbuilt collection at Concours of elegance</p></a><a class="left " href="/auto-news/great-marques-choose-salon-prive-to-unveil-their-latest-models/126559/"><img src="https://www.automobilesreview.com/uploads/2020/09/Great-marques-FF.jpg" alt="Great Marques choose salon Privé to unveil their latest models" /><p>Great Marques choose salon Privé to unveil their latest models</p></a><a class="left " href="/auto-news/this-years-the-quail-a-motorsports-gathering-will-feature-numerous-iconic-sports-vehicles/130506/"><img src="https://www.automobilesreview.com/uploads/2021/06/1978-Lamborghini-LP400-Countach-Periscopio-FF.jpg" alt="This year's The Quail, A Motorsports Gathering will feature numerous iconic sports vehicles" /><p>This year's The Quail, A Motorsports Gathering will feature numerous iconic sports vehicles</p></a><a class="left " href="/auto-news/bugatti-reveals-three-special-models-at-the-goodwood-festival-of-speed/130788/"><img src="https://www.automobilesreview.com/uploads/2021/07/2021-Bugatti-Chiron-FF.jpg" alt="Bugatti reveals three special models at the Goodwood Festival of Speed " /><p>Bugatti reveals three special models at the Goodwood Festival of Speed </p></a><a class="left " href="/auto-news/the-final-40-exclusive-bugatti-divos-head-to-their-new-owners/131036/"><img src="https://www.automobilesreview.com/uploads/2021/07/2021-Bugatti-Divo-FF.jpg" alt="The final 40 exclusive Bugatti Divos head to their new owners " /><p>The final 40 exclusive Bugatti Divos head to their new owners </p></a></aside>

<div style="clear: both;"></div>
<!--<div class="facebook_comments">
    <h3>Leave a comment</h3>
<div style="clear: both;"></div>
<div id="disqus_thread"></div>
<script type="text/javascript">
    var disqus_shortname = 'autoview';
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
</div>-->
</div>
</div>
        <aside id="sidebar" class="left">

        <form action="/search/" id="cse-search-box" class="left">
          <div>
            <input type="hidden" name="cx" value="partner-pub-1373234155486519:9756845872" />
            <input type="hidden" name="cof" value="FORID:10" />
            <input type="hidden" name="ie" value="UTF-8" />
            <input class="search_box" type="text" name="q" size="55" />
            <input type="submit" class="search" name="sa" value="" />
          </div>
        </form>
        <div class="sidebar_ads_250 left">
                        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <ins class="adsbygoogle"
                style="display:inline-block;width:300px;height:250px"
                data-ad-client="ca-pub-1373234155486519"
                data-ad-slot="6663778672"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script>
        </div>
		<div class="clear"></div>
                <!--<div class="random_car_pictures left">
    		<ul>
    			    		</ul>
        </div>-->
        <div class="get_from_store">
            <h4 class="title">Go Mobile</h4>
            <p>Stay tuned with exclusive news from the car industry, download high-resolution wallpapers at no cost and share everything you love on the social media.</p>
                <a class="get_app_store" target="_blank" title="Get it on App Store" href="https://itunes.apple.com/us/app/automobilesreview/id1014499255?mt=8"></a>
                <a class="get_play_google" target="_blank" title="Get it on Google Play" href="https://play.google.com/store/apps/details?id=com.bgo.automobilesreview"></a>
        </div>
        <div class="last_posts left"><h3 class="title">Latest News</h3><div class="last_news"><a href="/auto-news/maserati-reveals-the-new-and-exlusive-mc20-car-at-pebble-beach/131388/"><img class="left" width="150" height="85" alt="maserati-reveals-the-new-and-exlusive-mc20-car-at-pebble-beach-" src="https://www.automobilesreview.com/uploads/2021/08/2021-Maserati-MC20-FF.jpg" />Maserati reveals the new and exlusive MC20 car at Pebble Beach </a></div><div class="last_news"><a href="/auto-news/driver-travis-pastrana-sets-a-new-record-with-a-fine-tuned-2020-subaru-wrx-sti/131383/"><img class="left" width="150" height="85" alt="driver-travis-pastrana-sets-a-new-record-with-a-fine-tuned-2020-subaru-wrx-sti" src="https://www.automobilesreview.com/uploads/2021/08/2021-Subaru-WRX-STI-FF.jpg" />Driver Travis Pastrana sets a new record with a fine-tuned 2020 Subaru WRX STI</a></div><div class="last_news"><a href="/auto-news/bentley-revealed-tons-of-goodies-at-the-monterey-car-week/131378/"><img class="left" width="150" height="85" alt="bentley-revealed-tons-of-goodies-at-the-monterey-car-week" src="https://www.automobilesreview.com/uploads/2021/08/2021-Bentley-Monterey-Car-Week-FF1.jpg" />Bentley revealed tons of goodies at the Monterey Car Week</a></div><div class="last_news"><a href="/auto-news/things-to-look-for-when-buying-a-car-2/131373/"><img class="left" width="150" height="85" alt="things-to-look-for-when-buying-a-car" src="https://www.automobilesreview.com/uploads/2021/08/2021-Byuing-Car-FF.jpg" />Things To Look For When Buying A Car</a></div><div class="last_news"><a href="/auto-news/mclaren-f1-road-car-sets-a-record-20-465-million-at-gooding-companys-pebble-beach-auctions/131368/"><img class="left" width="150" height="85" alt="mclaren-f1-road-car-sets-a-record-$20.465-million-at-gooding-&-company’s-pebble-beach-auctions" src="https://www.automobilesreview.com/uploads/2021/08/1995-McLaren-F1-Forest-FF.jpg" />McLaren F1 road car sets a record $20.465 million at Gooding & Company’s Pebble Beach Auctions</a></div><div class="last_news"><a href="/auto-news/ssangyong-will-showcase-new-models-and-technologies-at-the-british-motor-show/131363/"><img class="left" width="150" height="85" alt="ssangyong-will-showcase-new-models-and-technologies-at-the-british-motor-show-" src="https://www.automobilesreview.com/uploads/2021/08/2021-SsangYong-British-Motor-Show-FF.jpg" />SsangYong will showcase new models and technologies at the British Motor Show </a></div></div>
        <!--<div style="margin-bottom: 10px;" class="fb-page" data-href="https://www.facebook.com/automobilesreview" data-width="305" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/automobilesreview"><a href="https://www.facebook.com/automobilesreview">Automobilesreview</a></blockquote></div></div>-->
            <!-- <div class="subscribe left">
                <h4 class="box-title">Subscribe</h4>
                <div class="post-holder">
                    <div class="sign_mail left message">All latest news delivered to you by e-mail</div>
                    <div id="mc_embed_signup_scroll">
                        <form role="form" method="post" id="subscribe">
                            <input type="email" id="email" name="email" placeholder="E-MAIL ADDRESS" value="">
                            <div class="clear"></div>
                            <input type="checkbox" class="left" id="check-mail"><p class="check-mail-text">I agree to receive email notifications when new posts are published.</p>
                            <div class="clear"></div>
                            <button type="submit" name="sbm" class="left sbm" disabled>Subscribe</button>
                        </form>
                    </div>
                </div>
            </div> -->
        <div class="car_pictures">
             <h4 class="title">Random Car Pictures</h4>
                <div class="post_gallery_images">
    			<figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="1024x768" itemprop="contentUrl" target="_blank" href="/gallery/lamborghini-gallardo-lp560-4/lamborghini-lp550-4-06.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/lamborghini-gallardo-lp560-4/thumbs/thumbs_lamborghini-lp550-4-06.jpg" title="Lamborghini Gallardo LP560-4 2009" alt="Lamborghini Gallardo LP560-4"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/lamborghini/gallardo-lp560-4/">Lamborghini Gallardo LP560-4</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x1750" itemprop="contentUrl" target="_blank" href="/gallery/new-nissan-fairlady-z/nissan-fairlady-z_04.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/new-nissan-fairlady-z/thumbs/thumbs_nissan-fairlady-z_04.jpg" title="Nissan Fairlady Z 2009" alt="Nissan Fairlady Z"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/nissan/new-fairlady-z/">Nissan Fairlady Z</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x2002" itemprop="contentUrl" target="_blank" href="/gallery/ford-transit-connect-family-one-concept/ford-transit-connect-family-one-concept-11.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/ford-transit-connect-family-one-concept/thumbs/thumbs_ford-transit-connect-family-one-concept-11.jpg" title="Ford Transit Connect Family One Concept 2009" alt="Ford Transit Connect Family One Concept"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/ford/transit-connect-family-one-concept/">Ford Transit Connect Family One Concept</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x2001" itemprop="contentUrl" target="_blank" href="/gallery/2010-acura-zdx/2010-acura-zdx-17.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/2010-acura-zdx/thumbs/thumbs_2010-acura-zdx-17.jpg" title="Acura ZDX 2010" alt="2010 Acura ZDX"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/acura/2010-zdx/">2010 Acura ZDX</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x1993" itemprop="contentUrl" target="_blank" href="/gallery/2006-fiat-sedici/2006-fiat-sedici-15.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/2006-fiat-sedici/thumbs/thumbs_2006-fiat-sedici-15.jpg" title="Fiat Sedici 2006" alt="2006 Fiat Sedici"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/fiat/2006-sedici/">2006 Fiat Sedici</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x2000" itemprop="contentUrl" target="_blank" href="/gallery/ford-stealth-police-interceptor-concept/ford-stealth-police-interceptor-concept-13.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/ford-stealth-police-interceptor-concept/thumbs/thumbs_ford-stealth-police-interceptor-concept-13.jpg" title="Ford Stealth Police Interceptor Concept 2010" alt="Ford Stealth Police Interceptor Concept"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/ford/stealth-police-interceptor-concept/">Ford Stealth Police Interceptor Concept</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x1966" itemprop="contentUrl" target="_blank" href="/gallery/seat-ibiza-fr/seat-ibiza-fr-03.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/seat-ibiza-fr/thumbs/thumbs_seat-ibiza-fr-03.jpg" title="Seat Ibiza FR 2012" alt="Seat Ibiza FR"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/seat/ibiza-fr/">Seat Ibiza FR </a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x1996" itemprop="contentUrl" target="_blank" href="/gallery/vliner-triumph-speed-tripple-bulldog/vliner-triumph-speed-tripple-bulldog-22.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/vliner-triumph-speed-tripple-bulldog/thumbs/thumbs_vliner-triumph-speed-tripple-bulldog-22.jpg" title="Vliner Triumph Speed Tripple Bulldog 2012" alt="Vliner Triumph Speed Tripple Bulldog"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/vilner/vliner-triumph-speed-tripple-bulldog/">Vliner Triumph Speed Tripple Bulldog</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x2000" itemprop="contentUrl" target="_blank" href="/gallery/lamborghini-veneno-geneva-2013/lamborghini-veneno-geneva-2013-09.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/lamborghini-veneno-geneva-2013/thumbs/thumbs_lamborghini-veneno-geneva-2013-09.jpg" title="Lamborghini Veneno Geneva 2013" alt="Lamborghini Veneno Geneva 2013"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/geneva/lamborghini-veneno-2013/">Lamborghini Veneno Geneva 2013</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="1600x900" itemprop="contentUrl" target="_blank" href="/gallery/holden-commodore-and-ute-storm-editions/holden-commodore-storm-04.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/holden-commodore-and-ute-storm-editions/thumbs/thumbs_holden-commodore-storm-04.jpg" title="Holden Commodore and Ute Storm Editions 2014" alt="Holden Commodore and Ute Storm Editions"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/holden/commodore-ute-storm-editions/">Holden Commodore and Ute Storm Editions</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x1914" itemprop="contentUrl" target="_blank" href="/gallery/citroen-divine-ds-concept/citroen-divine-ds-concept-03.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/citroen-divine-ds-concept/thumbs/thumbs_citroen-divine-ds-concept-03.jpg" title="Citroen DIVINE DS Concept 2014" alt="Citroen DIVINE DS Concept"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/citroen/divine-ds-concept/">Citroen DIVINE DS Concept</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x2000" itemprop="contentUrl" target="_blank" href="/gallery/2021-kia-stonic-gt-line/2021-kia-stonic-gt-line20201028_13.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/2021-kia-stonic-gt-line/thumbs/thumbs_2021-kia-stonic-gt-line20201028_13.jpg" title="KIA Stonic GT-Line 2021" alt="2021 KIA Stonic GT-Line"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/kia/2021-stonic-gt-line/">2021 KIA Stonic GT-Line</a></figcaption></figure>                </div>
        </div>
                            
                        <div class="clear"></div>
        <!--<div class="recommended">Recommended</div>
            <ul>
                <li></li>
                <li></li>
            </ul>-->
        </aside>
        <div class="clear"></div>
        
        </div>
        <div class="clear"></div>
        <footer id="footer">
            <div class="main ftr">
                <div class="bubble right"></div>
                <div class="clear"></div>
                <div class="logo right"></div>
                <div class="box left">
                    <div class="title">About Us</div>
                    <div>AutomobilesReview.com is Web Blog and Online Community specialized in representing automobile news, reviews, tuning and auto shows to the World Wide Web users.</div>
                </div>
                <div class="box left">
                    <div class="title">Pages</div>
                    <ul>
                        <li><a href="/contact-us/" title="Contact Us">Contact Us</a></li>
                        <!-- <li><a href="/authors/" title="Authors">Authors</a></li> -->
                        <li><a href="/advertise/" title="Advertise here">Advertise here</a></li>
                        <li><a href="/terms-conditions/" title="Terms and Conditions">Terms and Conditions</a></li>
                        <li><a href="/privacy-policy/" title="Privacy Policy">Privacy Policy</a></li>
                        <li><a href="/terms-conditions/" title="Privacy Policy">Terms and Conditions</a></li>
                        <li><a href="/cookies/" title="Privacy Policy">Cookies</a></li>
                    </ul>
                </div>
                <div class="box left social">
                    <div class="title">Social</div>
                    <a href="https://twitter.com/autoview" target="_blank" class="twitter left">twitter</a>
                    <a href="https://www.facebook.com/automobilesreview" target="_blank" class="facebook left">facebook</a>
                </div>
                <div class="clear"></div>
            </div>
            <div class="copyright">
                <div class="main ftr_cp">
                    <p class="right">Copyright © 2021, <span>BGO Media Network</span>. All Rights Reserved.</p>

                                                    <p>Web design by <span>BGO Software</span>.<br/> Powered by <span>BGOcloud</span>. </p>
                                            <div class="clear"></div>
                </div>
            </div>
        </footer>
            <!-- <div id='fanback'>
                <div id='fan-exit'></div>
                <div id='facebox'>
                    <div id='webwidgets'>Close</div>
                        <div class="title">Like cars? Like us on Facebook!</div>
                        <div id="fb-root"></div>
                            <script>(function(d, s, id) {
                            var js, fjs = d.getElementsByTagName(s)[0];
                            if (d.getElementById(id)) return;
                            js = d.createElement(s); js.id = id;
                            js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
                            fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script>
                            <div class="fb-page add_facebook" data-href="https://www.facebook.com/automobilesreview" data-width="400" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/automobilesreview"><a href="https://www.facebook.com/automobilesreview">Automobilesreview</a></blockquote></div></div>

                </div>
            </div> -->
        <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
            <div class="pswp__bg"></div>
            <div class="pswp__scroll-wrap">
                <div class="pswp__container">
                    <div class="pswp__item"></div>
                    <div class="pswp__item"></div>
                    <div class="pswp__item"></div>
                </div>
                <div class="pswp__ui pswp__ui--hidden">
                    <div class="pswp__top-bar">
                        <div class="pswp__counter"></div>
                        <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                        <button class="pswp__button pswp__button--share" title="Share"></button>
                        <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                        <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                        <div class="get_android_app_posts">
                            <div class="fb-like left" style="margin-right: 5px;" data-href="https://www.facebook.com/automobilesreview/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
                            <span>Get Automobilesreview app</span>
                            <a target="_blank" href="https://itunes.apple.com/us/app/automobilesreview/id1014499255?mt=8">
                              <img alt="Automobilesreview app on App Store" src="/images/app_store.png" />
                            </a>
                            <a target="_blank" href="https://play.google.com/store/apps/details?id=com.bgo.automobilesreview">
                              <img alt="Automobilesreview app on Google Play" src="/images/android.png" />
                            </a>
                        </div>
                        <div class="pswp__preloader">
                            <div class="pswp__preloader__icn">
                                <div class="pswp__preloader__cut">
                                    <div class="pswp__preloader__donut"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                    <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                        <div class="pswp__share-tooltip"></div>
                    </div>
                    <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
                    </button>
                    <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
                    </button>
                    <div class="pswp__caption">
                        <div class="pswp__caption__center"></div>
                    </div>
                </div>
            </div>
        </div>
        <script type="text/javascript" src="/js/photoswipe.min.js"></script>
        <script type="text/javascript" src="/js/photoswipe-ui-default.min.js"></script>
        <script>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</script>
<script type="text/javascript" src="/js/cssbrowser.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<script type="text/javascript" src="/js/jquery-ui.min.js"></script>


<script type="text/javascript" src="/js/jquery.fancybox.js"></script>
<script type="text/javascript" src="/js/jquery.scrollUp.js"></script>
<script type="text/javascript" src="/js/jquery.smartbanner.js"></script>
<script type="text/javascript" src="/js/scripts.js"></script>

    </body>
</html>
