<!DOCTYPE HTML>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="ahrefs-site-verification" content="f2ba394dfb74bd1bfa5d32db722d5ec7cb733f7644389098a376c7497f2ffeda">
<title>Ford Mustang Mach-E breaks another Guinness Record. Details here! </title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="/favicon.ico" type="image/gif" />
<link rel="stylesheet" type="text/css" href="/css/style.css?v=0.24"/>
    <!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<meta name="description" content="Ford’s latest all-electric vehicle, the Mustang Mach-E, has become a triple Guinness Record holder after adding two charging titles to the efficienc" />
<link rel="canonical" href="https://www.automobilesreview.com/auto-news/ford-mustang-mach-e-breaks-another-guinness-record-details-here/131643/" />
<meta name="robots" content="index,follow" />
<link rel="alternate" type="application/rss+xml" title="Automobiles Review RSS Feed" href="https://feeds.feedburner.com/automobilesreview/" >
<meta name="google-play-app" content="app-id=com.bgo.automobilesreview">
<meta name="apple-itunes-app" content="app-id=1014499255">
<link rel="apple-touch-icon" href="/images/app_logo_image.png">
<meta name="ahrefs-site-verification" content="ce29edb60fb8a79f3c722c3ec5acc370fc8a8e3f468804e95e7250597313ca04">
<meta property="fb:app_id" content="123833467662738" />
<meta property="og:site_name" content="AutomobilesReview.com" />
<meta property="og:description" content="Ford’s latest all-electric vehicle, the Mustang Mach-E, has become a triple Guinness Record holder after adding two charging titles to the efficienc..." />
<meta property="og:title" content="Ford Mustang Mach-E breaks another Guinness Record. Details here! " />
<meta property="og:image" content="https://www.automobilesreview.com/uploads/2021/09/2021-Ford-Mustang-Mach-E-910.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="333" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.automobilesreview.com/auto-news/ford-mustang-mach-e-breaks-another-guinness-record-details-here/131643/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@autoview" />
<meta name="twitter:title" content="Ford Mustang Mach-E breaks another Guinness Record. Details here! " />
<meta name="twitter:image" content="https://www.automobilesreview.com/uploads/2021/09/2021-Ford-Mustang-Mach-E-910.jpg" />
<meta name="twitter:url" content="https://www.automobilesreview.com/auto-news/ford-mustang-mach-e-breaks-another-guinness-record-details-here/131643/" />
<meta name="twitter:description" content="Ford’s latest all-electric vehicle, the Mustang Mach-E, has become a triple Guinness Record holder after adding two charging titles to the efficienc..." />
<meta name="twitter:creator" content="@LidiyaTodorova">


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3997948-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-3997948-1');
</script>


<script  type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"/cookies/","theme":"light-bottom"};
</script>
<script async type="text/javascript" src="/js/cookieconsent.latest.min.js"></script>
</head>
<body>
<!-- <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=123833467662738";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> -->
<header id="header">
    <div class="main">
         <div id="logoMenu">
            <!-- <div class="arrow"></div> -->
        <a href="/" class="logo left" title="Automobilesreview.com">Car News</a>
         <!-- <div class="drivexpense">
                <hr class="hr" />
                <a href="http://drivexpense.com/login" target="_blank">Drivexpense</a>
            </div> -->

        </div>
   <!--       <div id="user" class="right">
                        <div class="log_icon left"></div>
            <div class="username left">
                <span class="login left">Login</span>
                <div class="arrow right"></div>
            </div>
            <div id="log_menu" class="social_login" >
                <span class="sm_title">Account</span>
                <ul>
                    <li><span class="facebook_login idpico" data-idp="facebook"></span></li>
                    <li><span class="google_login idpico" data-idp="google"></span></li>
                    <li><span class="linkedin_login idpico" data-idp="linkedin"></span></li>
                </ul>
            </div>
                    </div> -->
        <div class="feedico"></div>
        <nav id="menu" class="right">
    <ul>
    <li ><a href="/" title="Home">Home</a></li><li ><a href="/category/auto-news/" title="Auto News">Auto News</a></li><li ><a href="/category/tuning/" title="Car Tuning">Car Tuning</a></li><li ><a href="/category/concepts/" title="Concept Cars">Concept Cars</a></li><li ><a href="/pictures/" title="Car Pictures">Car Pictures</a></li>    </ul>
</nav>
        <div class="clear"></div>
    </div>
</header>
<div class="main">
     <div id="header_feed">
        <div class="header_arrow"></div>
                                 <div id="my_feed" class="left no_width" style="display:none">
<!--            <div title="My Feed" class="label"></div>-->
            <div class="grey-field left" >
                <a class="login_box left" href="#login_box"></a>
                 <div class="log_msg"></div>
            </div>
                    <div style="display:none">
                        <div id="login_box">
                        <div class="join"></div>
                        <div class="find"></div>
                        <div class="slg">
                            <span class="facebook_login idpico fbl left" data-idp="facebook"></span>
                            <span class="google_login idpico ggl left" data-idp="google"></span>
                            <span class="linkedin_login idpico lnl left" data-idp="linkedin"></span>
                        </div>
                        <div class="clear"></div>
                        <div class="inf">
                            <div class="left ltinf">
                                <div class="bt"></div>
                                <div class="fmt"></div>
                                <div class="fst"></div>
                            </div>
                            <div class="left">
                                <div class="btt"></div>
                                <div class="mt"></div>
                                <div class="st"></div>
                            </div>
                        </div>
                        </div>
                </div>
            
         
            </div>
          

                <div id="hot_brands" class="left full_width">
            <div class="label"></div>
            <ul class="ml top">
                <li><a href="/category/car-makes/volkswagen/" title="Volkswagen News"><img src="/images/makes-small/volkswagen.png" alt="Volkswagen" width="102" height="50" /></a></li><li><a href="/category/car-makes/jaguar/" title="Jaguar News"><img src="/images/makes-small/jaguar.png" alt="Jaguar" width="102" height="50" /></a></li><li><a href="/category/tuning/mwdesign/" title="MWDesign News"><img src="/images/makes-small/mwdesign.png" alt="MWDesign" width="102" height="50" /></a></li><li><a href="/category/car-makes/fornasari/" title="Fornasari News"><img src="/images/makes-small/fornasari.png" alt="Fornasari" width="102" height="50" /></a></li><li><a href="/category/tuning/roush/" title="ROUSH News"><img src="/images/makes-small/roush.png" alt="ROUSH" width="102" height="50" /></a></li><li><a href="/category/tuning/paret/" title="Paret News"><img src="/images/makes-small/paret.png" alt="Paret" width="102" height="50" /></a></li><li><a href="/category/car-makes/holden/" title="Holden News"><img src="/images/makes-small/holden.png" alt="Holden" width="102" height="50" /></a></li>            </ul>
        </div>
    </div>
        <div class="clear"></div>
    

    <!--<div class="np_post">
</div>-->
<div class="breadcrumb">
    <div class="left" itemscope itemtype="https://data-vocabulary.org/Breadcrumb">
        <a href="/" itemprop="url" title="Home Automobiles Review"><span itemprop="title">Home</span></a> /
    </div>
    <div class="left" itemscope itemtype="https://data-vocabulary.org/Breadcrumb"><a href="/category/auto-news/" itemprop="url" title="Auto News"><span itemprop="title">Auto News</span></a> / </div>    <span class="left article-title">Ford Mustang Mach-E breaks another Guinness Record. Details here! </span>
</div>
<div class="clear"></div>
<div class="post left" itemscope itemtype="https://schema.org/Article">
    <div class="post_content article left">
<h1 class="post_title" itemprop="headline">Ford Mustang Mach-E breaks another Guinness Record. Details here!</h1>
<div class="author_data">
    <div class="author left clear">Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">Georgi Boychev</span></span> on <span class="article-date" itemprop="datePublished">06 September 2021, 12:45 PM</span></div>
    <!-- <div id="share_post" class="left">
        <div class="fb-share-button left"
            data-href="http://www.automobilesreview.com/auto-news/ford-mustang-mach-e-breaks-another-guinness-record-details-here/131643/"
            data-layout="button_count">
        </div>
        <div class="left tw_post">
            <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.automobilesreview.com/auto-news/ford-mustang-mach-e-breaks-another-guinness-record-details-here/131643/" data-via="autoview"></a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
        </div>
        <div class="left">
             <script src="https://apis.google.com/js/platform.js" async defer></script>
             <div class="g-plusone" data-size="medium"></div>
        </div>
        <div class="left">
            <script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
            <script type="IN/Share" data-url="http://www.automobilesreview.com/auto-news/ford-mustang-mach-e-breaks-another-guinness-record-details-here/131643/" data-counter="right"></script>
        </div>
    </div> -->
</div>


<div class="clear"></div>
    <div class="article-body" itemprop="articleBody">
<p><img class="alignnone wp-image-131644 size-full" src="https://www.automobilesreview.com/uploads/2021/09/2021-Ford-Mustang-Mach-E-910.jpg" alt="2021 Ford Mustang Mach-E" width="910" height="683" />Ford&#39;s latest all-electric vehicle, the Mustang Mach-E, has become a triple Guinness Record holder after adding two charging titles to the efficiency record that it already broke this summer.</p>
<p>Guinness World Records confirmed 43 minutes and 13 seconds of charging, which appears to be the world&#39;s fastest charging at the moment. Fast charging the rear-wheel drive extended range Mustang Mach-E, which set the record, at 150kW adds around 73 miles of driving range every 10 minutes on a charge.</p>
<p>Also, Mach-E&#39;s super efficiency managed to consume the least energy by an electric vehicle by traveling a total of 6.5 miles per kilowatt-hour, which is equal to 500 miles of range.</p>
<p style="text-align: center;">SEE ALSO: <a title="Volkswagen, Argo AI and MOIA show first ID.BUZZ autonomous prototype" href="https://www.automobilesreview.com/auto-news/volkswagen-argo-ai-and-moia-show-first-id-buzz-autonomous-prototype/131638/" target="_blank">Volkswagen, Argo AI and MOIA show first ID.BUZZ autonomous prototype</a></p>
<blockquote><p>Tim Nicklin, Ford&#39;s electrification manager, said: As deliveries ramp up, customers can be assured of Mach-E&#39;s viability for daily use – as evidenced by this triple record-breaking performance, even on the UK&#39;s most extreme journey. Ford&#39;s own Go Electric report on consumer perceptions reveals that the average range which the public thinks an electric car can travel is under 150 miles. If the Mach-E can achieve well over three times that distance in the hands of professionals, and under 45 minutes of top-up charging on route, it can easily accommodate customers&#39; everyday requirements.</p></blockquote>
</div>
<!--<div style="clear: both;"></div>
<div class="tagcloud">
    </div>-->
<div class="fb-like" data-href="https://www.facebook.com/automobilesreview/" data-layout="standard" data-action="like" data-show-faces="false" data-share="false"></div>
<div class="clear"></div>
<!-- <div class="ads_under_468x60">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-1373234155486519"
     data-ad-slot="8811460673"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> -->
<div class="article-category">
<div class="icon left"></div>
    <div class="post_cats">
    <a href="/category/car-makes/ford/">Ford</a>    </div>
</div>
<div class="clear"></div>
    <div class="pfollow">
        Follow Automobiles Review on <a href="https://www.facebook.com/automobilesreview" target="_blank">Facebook</a> and <a href="https://twitter.com/autoview" target="_blank">Twitter</a>.</div>

<!-- Please call pinit.js only once per page -->
<!--<script async data-pin-color="red" data-pin-height="28" data-pin-hover="true" defer src="//assets.pinterest.com/js/pinit.js"></script>-->
<div style="clear: both;"></div>
<aside class="np_post_b">
<div class="hdisp_b pp_b left"><a class="prev_post_b" href="/auto-news/volkswagen-argo-ai-and-moia-show-first-id-buzz-autonomous-prototype/131638/">prev story</a></div><div class="pp_b right"><span class="prev_ar_b"></span><div class="hdisp_b hideNext"><div class="npgp_b next_post_b">next story</div></div></div></aside>
<div style="clear: both;"></div>
<aside class="related left">
<div class="rel"><h2>You may also like:</h2></div>
<a class="left " href="/auto-news/iconic-pair-of-restomod-muscle-cars-head-to-auction/127060/"><img src="https://www.automobilesreview.com/uploads/2020/11/muscle-FF.jpg" alt="Iconic pair of Restomod muscle cars head to auction" /><p>Iconic pair of Restomod muscle cars head to auction</p></a><a class="left " href="/auto-news/high-performance-icon-comes-to-europe-for-the-first-time-as-ford-mustang-mach-1-debuts-at-goodwood/127106/"><img src="https://www.automobilesreview.com/uploads/2020/11/2021-Ford-Mustang-Mach-1-FF.jpg" alt="High performance icon comes to Europe for the first time as ford mustang Mach 1 debuts at Goodwood" /><p>High performance icon comes to Europe for the first time as ford mustang Mach 1 debuts at Goodwood</p></a><a class="left " href="/auto-news/british-owner-becomes-the-king-of-cool-taking-delivery-of-first-uk-steeda-steve-mcqueen-limited-edition-bullitt-mustang/127892/"><img src="https://www.automobilesreview.com/uploads/2021/01/Ford-Mustang-McQueen-FF.jpg" alt="British owner becomes ‘the king of cool’ taking delivery of first UK Steeda Steve McQueen Limited Edition Bullitt Mustang" /><p>British owner becomes ‘the king of cool’ taking delivery of first UK Steeda Steve McQueen Limited Edition Bullitt Mustang</p></a><a class="left " href="/auto-news/ford-mustang-nascar-machine/129660/"><img src="https://www.automobilesreview.com/uploads/2021/05/2022-Ford-NASCAR-Mustang-FF.jpg" alt="Ford reveals first details for the new Mustang NASCAR machine " /><p>Ford reveals first details for the new Mustang NASCAR machine </p></a><a class="left " href="/auto-news/ford-reveals-a-new-ice-white-upgrade-pack-for-the-mustang-lineup-for-the-first-time-in-almost-30-years/131470/"><img src="https://www.automobilesreview.com/uploads/2021/08/2021-Ford-Mustang-Ice-White-Appearance-Package-FF.jpg" alt="Ford reveals a new Ice White upgrade pack for the Mustang lineup for the first time in almost 30 years" /><p>Ford reveals a new Ice White upgrade pack for the Mustang lineup for the first time in almost 30 years</p></a></aside>

<div style="clear: both;"></div>
<!--<div class="facebook_comments">
    <h3>Leave a comment</h3>
<div style="clear: both;"></div>
<div id="disqus_thread"></div>
<script type="text/javascript">
    var disqus_shortname = 'autoview';
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
</div>-->
</div>
</div>
        <aside id="sidebar" class="left">

        <form action="/search/" id="cse-search-box" class="left">
          <div>
            <input type="hidden" name="cx" value="partner-pub-1373234155486519:9756845872" />
            <input type="hidden" name="cof" value="FORID:10" />
            <input type="hidden" name="ie" value="UTF-8" />
            <input class="search_box" type="text" name="q" size="55" />
            <input type="submit" class="search" name="sa" value="" />
          </div>
        </form>
        <div class="sidebar_ads_250 left">
                        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <ins class="adsbygoogle"
                style="display:inline-block;width:300px;height:250px"
                data-ad-client="ca-pub-1373234155486519"
                data-ad-slot="6663778672"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script>
        </div>
		<div class="clear"></div>
                <!--<div class="random_car_pictures left">
    		<ul>
    			    		</ul>
        </div>-->
        <div class="get_from_store">
            <h4 class="title">Go Mobile</h4>
            <p>Stay tuned with exclusive news from the car industry, download high-resolution wallpapers at no cost and share everything you love on the social media.</p>
                <a class="get_app_store" target="_blank" title="Get it on App Store" href="https://itunes.apple.com/us/app/automobilesreview/id1014499255?mt=8"></a>
                <a class="get_play_google" target="_blank" title="Get it on Google Play" href="https://play.google.com/store/apps/details?id=com.bgo.automobilesreview"></a>
        </div>
        <div class="last_posts left"><h3 class="title">Latest News</h3><div class="last_news"><a href="/auto-news/volkswagen-argo-ai-and-moia-show-first-id-buzz-autonomous-prototype/131638/"><img class="left" width="150" height="85" alt="volkswagen,-argo-ai-and-moia-show-first-id.buzz-autonomous-prototype" src="https://www.automobilesreview.com/uploads/2021/09/Volkswagen-ID-BUZZ-AD-FF.jpg" />Volkswagen, Argo AI and MOIA show first ID.BUZZ autonomous prototype</a></div><div class="last_news"><a href="/auto-news/skoda-proves-that-the-brands-ev-range-is-as-safe-as-its-conventional-models/131633/"><img class="left" width="150" height="85" alt="skoda-proves-that-the-brand's-ev-range-is-as-safe-as-its-conventional-models-" src="https://www.automobilesreview.com/uploads/2021/09/2021-SKODA-Enyaq-iV-FF.jpg" />SKODA proves that the brand's EV range is as safe as its conventional models </a></div><div class="last_news"><a href="/auto-news/everatti-team-presents-its-new-porsche-gulf-signature-edition/131628/"><img class="left" width="150" height="85" alt="everatti-team-presents-its-new-porsche-gulf-signature-edition" src="https://www.automobilesreview.com/uploads/2021/09/2021-Everatti-Porsche-Gulf-Signature-Edition-FF.jpg" />Everatti team presents its new Porsche Gulf Signature Edition</a></div><div class="last_news"><a href="/auto-news/volkswagen-id-3-makes-its-chinese-debut-today/131623/"><img class="left" width="150" height="85" alt="volkswagen-id.3-makes-its-chinese-debut-today-" src="https://www.automobilesreview.com/uploads/2021/09/2021-Volkswagen-ID.3-FF.jpg" />Volkswagen ID.3 makes its Chinese debut today </a></div><div class="last_news"><a href="/auto-news/skoda-octavia-celebrates-its-25th-anniversary/131618/"><img class="left" width="150" height="85" alt="skoda-octavia-celebrates-its-25th-anniversary-" src="https://www.automobilesreview.com/uploads/2021/09/2021-SKODA-Octavia-FF.jpg" />SKODA Octavia celebrates its 25th anniversary </a></div><div class="last_news"><a href="/auto-news/hispano-suiza-carmen-hypercar-makes-its-debut-at-the-salon-prive-show/131613/"><img class="left" width="150" height="85" alt="hispano-suiza-carmen-hypercar-makes-its-debut-at-the-salón-privé-show-" src="https://www.automobilesreview.com/uploads/2021/09/2021-Hispanol-Suiza-Carmen-FF.jpg" />Hispano Suiza Carmen hypercar makes its debut at the Salón Privé show </a></div></div>
        <!--<div style="margin-bottom: 10px;" class="fb-page" data-href="https://www.facebook.com/automobilesreview" data-width="305" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/automobilesreview"><a href="https://www.facebook.com/automobilesreview">Automobilesreview</a></blockquote></div></div>-->
            <!-- <div class="subscribe left">
                <h4 class="box-title">Subscribe</h4>
                <div class="post-holder">
                    <div class="sign_mail left message">All latest news delivered to you by e-mail</div>
                    <div id="mc_embed_signup_scroll">
                        <form role="form" method="post" id="subscribe">
                            <input type="email" id="email" name="email" placeholder="E-MAIL ADDRESS" value="">
                            <div class="clear"></div>
                            <input type="checkbox" class="left" id="check-mail"><p class="check-mail-text">I agree to receive email notifications when new posts are published.</p>
                            <div class="clear"></div>
                            <button type="submit" name="sbm" class="left sbm" disabled>Subscribe</button>
                        </form>
                    </div>
                </div>
            </div> -->
        <div class="car_pictures">
             <h4 class="title">Random Car Pictures</h4>
                <div class="post_gallery_images">
    			<figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="1920x1246" itemprop="contentUrl" target="_blank" href="/gallery/porsche-cayenne-clr-550-gt/porsche-cayenne-clr-550-gt-2010-03.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/porsche-cayenne-clr-550-gt/thumbs/thumbs_porsche-cayenne-clr-550-gt-2010-03.jpg" title="Porsche Cayenne CLR 550 GT 2010" alt="Porsche Cayenne CLR 550 GT"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/lumma-design/porsche-cayenne-clr-550-gt/">Porsche Cayenne CLR 550 GT</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x2000" itemprop="contentUrl" target="_blank" href="/gallery/toyota-rav4-2010/2010-toyota-rav4-15.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/toyota-rav4-2010/thumbs/thumbs_2010-toyota-rav4-15.jpg" title="Toyota RAV4 2010" alt="Toyota RAV4 2010"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/toyota/rav4-2010/">Toyota RAV4 2010</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="1600x2264" itemprop="contentUrl" target="_blank" href="/gallery/2011-audi-s1/2011-audi-s1-16.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/2011-audi-s1/thumbs/thumbs_2011-audi-s1-16.jpg" title="Audi S1 2011" alt="2011 Audi S1"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/audi/2011-s1/">2011 Audi S1</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x1997" itemprop="contentUrl" target="_blank" href="/gallery/mini-cooper-d-paceman-all4/mini-cooper-d-paceman-all4-06.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/mini-cooper-d-paceman-all4/thumbs/thumbs_mini-cooper-d-paceman-all4-06.jpg" title="MINI Cooper D Paceman ALL4 2013" alt="MINI Cooper D Paceman ALL4"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/mini/cooper-d-paceman-all4/">MINI Cooper D Paceman ALL4</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x2000" itemprop="contentUrl" target="_blank" href="/gallery/infiniti-q50-eau-rouge-concept/infiniti-q50-eau-rouge-concept-18.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/infiniti-q50-eau-rouge-concept/thumbs/thumbs_infiniti-q50-eau-rouge-concept-18.jpg" title="Infiniti Q50 Eau Rouge Concept 2014" alt="Infiniti Q50 Eau Rouge Concept"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/infiniti/q50-eau-rouge-concept/">Infiniti Q50 Eau Rouge Concept</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="2249x1500" itemprop="contentUrl" target="_blank" href="/gallery/2015-bmw-4-series-gran-coupe/2015-bmw-4-series-gran-coupe-34.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/2015-bmw-4-series-gran-coupe/thumbs/thumbs_2015-bmw-4-series-gran-coupe-34.jpg" title="BMW 4-Series Gran Coupe 2015" alt="2015 BMW 4-Series Gran Coupe"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/bmw/2015-4-series-gran-coupe/">2015 BMW 4-Series Gran Coupe</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x1996" itemprop="contentUrl" target="_blank" href="/gallery/brabus-800-ibusiness-mercedes-benz-g65-amg/brabus-800-ibusiness-mercedes-benz-g65-amg-28.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/brabus-800-ibusiness-mercedes-benz-g65-amg/thumbs/thumbs_brabus-800-ibusiness-mercedes-benz-g65-amg-28.jpg" title="Brabus 800 iBusiness Mercedes-Benz G65 AMG 2014" alt="Brabus 800 iBusiness Mercedes-Benz G65 AMG"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/brabus/800-ibusiness-mercedes-benz-g65-amg/">Brabus 800 iBusiness Mercedes-Benz G65 AMG</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="1600x1067" itemprop="contentUrl" target="_blank" href="/gallery/2015-brabus-850-6-0-biturbo-coupe/2015-brabus-850-6-0-biturbo-coupe-36.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/2015-brabus-850-6-0-biturbo-coupe/thumbs/thumbs_2015-brabus-850-6-0-biturbo-coupe-36.jpg" title="Brabus 850 6.0 Biturbo Coupe 2015" alt="2015 Brabus 850 6.0 Biturbo Coupe"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/brabus/2015-850-6-0-biturbo-coupe/">2015 Brabus 850 6.0 Biturbo Coupe</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="1333x2000" itemprop="contentUrl" target="_blank" href="/gallery/2015-chevrolet-spark-ev/2015-chevrolet-spark-ev-02.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/2015-chevrolet-spark-ev/thumbs/thumbs_2015-chevrolet-spark-ev-02.jpg" title="Chevrolet Spark Ev 2015" alt="2015 Chevrolet Spark Ev"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/chevrolet/2015-spark-ev/">2015 Chevrolet Spark Ev</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x1997" itemprop="contentUrl" target="_blank" href="/gallery/2015-subaru-vt15x/2015-subaru-vt15x-02.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/2015-subaru-vt15x/thumbs/thumbs_2015-subaru-vt15x-02.jpg" title="Subaru VT15x 2015" alt="2015 Subaru VT15x"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/subaru/2015-vt15x/">2015 Subaru VT15x</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x2000" itemprop="contentUrl" target="_blank" href="/gallery/2019-g-power-mercedes-amg-gt-r/2019-g-power-mercedes-amg-gt-r-14.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/2019-g-power-mercedes-amg-gt-r/thumbs/thumbs_2019-g-power-mercedes-amg-gt-r-14.jpg" title="G-POWER Mercedes-AMG GT R 2019" alt="2019 G-POWER Mercedes-AMG GT R"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/g-power/2019-mercedes-amg-gt-r/">2019 G-POWER Mercedes-AMG GT R </a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x2000" itemprop="contentUrl" target="_blank" href="/gallery/2021-bmw-128ti-new/2021-bmw-128ti20201028_17.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/2021-bmw-128ti-new/thumbs/thumbs_2021-bmw-128ti20201028_17.jpg" title="BMW 128ti new 2021" alt="2021 BMW 128ti new"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/bmw/2021-128ti-new/">2021 BMW 128ti new</a></figcaption></figure>                </div>
        </div>
                            
                        <div class="clear"></div>
        <!--<div class="recommended">Recommended</div>
            <ul>
                <li></li>
                <li></li>
            </ul>-->
        </aside>
        <div class="clear"></div>
        
        </div>
        <div class="clear"></div>
        <footer id="footer">
            <div class="main ftr">
                <div class="bubble right"></div>
                <div class="clear"></div>
                <div class="logo right"></div>
                <div class="box left">
                    <div class="title">About Us</div>
                    <div>AutomobilesReview.com is Web Blog and Online Community specialized in representing automobile news, reviews, tuning and auto shows to the World Wide Web users.</div>
                </div>
                <div class="box left">
                    <div class="title">Pages</div>
                    <ul>
                        <li><a href="/contact-us/" title="Contact Us">Contact Us</a></li>
                        <!-- <li><a href="/authors/" title="Authors">Authors</a></li> -->
                        <li><a href="/advertise/" title="Advertise here">Advertise here</a></li>
                        <li><a href="/terms-conditions/" title="Terms and Conditions">Terms and Conditions</a></li>
                        <li><a href="/privacy-policy/" title="Privacy Policy">Privacy Policy</a></li>
                        <li><a href="/terms-conditions/" title="Privacy Policy">Terms and Conditions</a></li>
                        <li><a href="/cookies/" title="Privacy Policy">Cookies</a></li>
                    </ul>
                </div>
                <div class="box left social">
                    <div class="title">Social</div>
                    <a href="https://twitter.com/autoview" target="_blank" class="twitter left">twitter</a>
                    <a href="https://www.facebook.com/automobilesreview" target="_blank" class="facebook left">facebook</a>
                </div>
                <div class="clear"></div>
            </div>
            <div class="copyright">
                <div class="main ftr_cp">
                    <p class="right">Copyright © 2021, <span>BGO Media Network</span>. All Rights Reserved.</p>

                                                    <p>Web design by <span>BGO Software</span>.<br/> Powered by <span>BGOcloud</span>. </p>
                                            <div class="clear"></div>
                </div>
            </div>
        </footer>
            <!-- <div id='fanback'>
                <div id='fan-exit'></div>
                <div id='facebox'>
                    <div id='webwidgets'>Close</div>
                        <div class="title">Like cars? Like us on Facebook!</div>
                        <div id="fb-root"></div>
                            <script>(function(d, s, id) {
                            var js, fjs = d.getElementsByTagName(s)[0];
                            if (d.getElementById(id)) return;
                            js = d.createElement(s); js.id = id;
                            js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
                            fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script>
                            <div class="fb-page add_facebook" data-href="https://www.facebook.com/automobilesreview" data-width="400" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/automobilesreview"><a href="https://www.facebook.com/automobilesreview">Automobilesreview</a></blockquote></div></div>

                </div>
            </div> -->
        <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
            <div class="pswp__bg"></div>
            <div class="pswp__scroll-wrap">
                <div class="pswp__container">
                    <div class="pswp__item"></div>
                    <div class="pswp__item"></div>
                    <div class="pswp__item"></div>
                </div>
                <div class="pswp__ui pswp__ui--hidden">
                    <div class="pswp__top-bar">
                        <div class="pswp__counter"></div>
                        <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                        <button class="pswp__button pswp__button--share" title="Share"></button>
                        <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                        <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                        <div class="get_android_app_posts">
                            <div class="fb-like left" style="margin-right: 5px;" data-href="https://www.facebook.com/automobilesreview/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
                            <span>Get Automobilesreview app</span>
                            <a target="_blank" href="https://itunes.apple.com/us/app/automobilesreview/id1014499255?mt=8">
                              <img alt="Automobilesreview app on App Store" src="/images/app_store.png" />
                            </a>
                            <a target="_blank" href="https://play.google.com/store/apps/details?id=com.bgo.automobilesreview">
                              <img alt="Automobilesreview app on Google Play" src="/images/android.png" />
                            </a>
                        </div>
                        <div class="pswp__preloader">
                            <div class="pswp__preloader__icn">
                                <div class="pswp__preloader__cut">
                                    <div class="pswp__preloader__donut"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                    <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                        <div class="pswp__share-tooltip"></div>
                    </div>
                    <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
                    </button>
                    <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
                    </button>
                    <div class="pswp__caption">
                        <div class="pswp__caption__center"></div>
                    </div>
                </div>
            </div>
        </div>
        <script type="text/javascript" src="/js/photoswipe.min.js"></script>
        <script type="text/javascript" src="/js/photoswipe-ui-default.min.js"></script>
        <script>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</script>
<script type="text/javascript" src="/js/cssbrowser.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<script type="text/javascript" src="/js/jquery-ui.min.js"></script>


<script type="text/javascript" src="/js/jquery.fancybox.js"></script>
<script type="text/javascript" src="/js/jquery.scrollUp.js"></script>
<script type="text/javascript" src="/js/jquery.smartbanner.js"></script>
<script type="text/javascript" src="/js/scripts.js"></script>

    </body>
</html>
