<!DOCTYPE HTML>
<html lang="en">
<head>
<meta charset="UTF-8">
<title>Aston Martin showcases Vantage AMR</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="/favicon.ico" type="image/gif" />
<link rel="stylesheet" type="text/css" href="/css/style.css"/>
    <!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<meta name="description" content="Renowned for delivering one of the most advanced drivetrain systems, Aston Martin Vantage lineup meets its latest member: Vantage AMR.

Already laun" />
<link rel="canonical" href="https://www.automobilesreview.com/auto-news/aston-martin-vantage-amr/122703/" />
<meta name="robots" content="index,follow" />
<link rel="alternate" type="application/rss+xml" title="Automobiles Review RSS Feed" href="https://feeds.feedburner.com/automobilesreview/" >
<meta name="google-play-app" content="app-id=com.bgo.automobilesreview">
<meta name="apple-itunes-app" content="app-id=1014499255">
<link rel="apple-touch-icon" href="/images/app_logo_image.png">
<meta name="ahrefs-site-verification" content="ce29edb60fb8a79f3c722c3ec5acc370fc8a8e3f468804e95e7250597313ca04">
<meta property="fb:app_id" content="123833467662738" />
<meta property="og:site_name" content="AutomobilesReview.com" />
<meta property="og:description" content="Renowned for delivering one of the most advanced drivetrain systems, Aston Martin Vantage lineup meets its latest member: Vantage AMR.

Already laun..." />
<meta property="og:title" content="Aston Martin proudly reveals Vantage AMR beast!" />
<meta property="og:image" content="https://cdn1.automobilesreview.com/img/2019-aston-martin-vantage-amr/slides500/2019-aston-martin-vantage-amr-01.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="333" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.automobilesreview.com/auto-news/aston-martin-vantage-amr/122703/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@autoview" />
<meta name="twitter:title" content="Aston Martin proudly reveals Vantage AMR beast!" />
<meta name="twitter:image" content="https://cdn1.automobilesreview.com/img/2019-aston-martin-vantage-amr/slides500/2019-aston-martin-vantage-amr-01.jpg" />
<meta name="twitter:url" content="http://www.automobilesreview.com/auto-news/aston-martin-vantage-amr/122703/" />
<meta name="twitter:description" content="Renowned for delivering one of the most advanced drivetrain systems, Aston Martin Vantage lineup meets its latest member: Vantage AMR.

Already laun..." />
<meta name="twitter:creator" content="@LidiyaTodorova">


<link rel="publisher" href="https://plus.google.com/+Automobilesreview/">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3997948-1', 'auto');
  ga('send', 'pageview');

</script>
<script src="https://apis.google.com/js/platform.js" async defer></script>

<script  type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"/cookies/","theme":"light-bottom"};
</script>
<script async type="text/javascript" src="/js/cookieconsent.latest.min.js"></script>
<!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1373234155486519",
          enable_page_level_ads: true
     });
</script> -->
</head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=123833467662738";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<header id="header">
    <div class="main">
         <div id="logoMenu">
            <!-- <div class="arrow"></div> -->
        <a href="/" class="logo left" title="Automobilesreview.com">Car News</a>
         <!-- <div class="drivexpense">
                <hr class="hr" />
                <a href="http://drivexpense.com/login" target="_blank">Drivexpense</a>
            </div> -->

        </div>
         <div id="user" class="right">
                        <div class="log_icon left"></div>
            <div class="username left">
                <span class="login left">Login</span>
                <div class="arrow right"></div>
            </div>
            <div id="log_menu" class="social_login" >
                <span class="sm_title">Account</span>
                <ul>
                    <li><span class="facebook_login idpico" data-idp="facebook"></span></li>
                    <li><span class="google_login idpico" data-idp="google"></span></li>
                    <li><span class="linkedin_login idpico" data-idp="linkedin"></span></li>
                </ul>
            </div>
                    </div> 
        <div class="feedico"></div>
        <nav id="menu" class="right">
    <ul>
    <li ><a href="/" title="Home">Home</a></li><li ><a href="/category/auto-news/" title="Auto News">Auto News</a></li><li ><a href="/category/tuning/" title="Car Tuning">Car Tuning</a></li><li ><a href="/category/concepts/" title="Concept Cars">Concept Cars</a></li><li ><a href="/pictures/" title="Car Pictures">Car Pictures</a></li>    </ul>
</nav>
        <div class="clear"></div>
    </div>
</header>
<div class="main">
     <div id="header_feed">
        <div class="header_arrow"></div>
                                 <div id="my_feed" class="left no_width">
<!--            <div title="My Feed" class="label"></div>-->
            <div class="grey-field left">
                <a class="login_box left" href="#login_box"></a>
                 <div class="log_msg"></div>
            </div>
                    <div style="display:none">
                        <div id="login_box">
                        <div class="join"></div>
                        <div class="find"></div>
                        <div class="slg">
                            <span class="facebook_login idpico fbl left" data-idp="facebook"></span>
                            <span class="google_login idpico ggl left" data-idp="google"></span>
                            <span class="linkedin_login idpico lnl left" data-idp="linkedin"></span>
                        </div>
                        <div class="clear"></div>
                        <div class="inf">
                            <div class="left ltinf">
                                <div class="bt"></div>
                                <div class="fmt"></div>
                                <div class="fst"></div>
                            </div>
                            <div class="left">
                                <div class="btt"></div>
                                <div class="mt"></div>
                                <div class="st"></div>
                            </div>
                        </div>
                        </div>
                </div>
            
         
            </div>
          

                <div id="hot_brands" class="left full_width">
            <div class="label"></div>
            <ul class="ml top">
                <li><a href="/category/car-makes/aston-martin/" title="Aston Martin News"><img src="/images/makes-small/aston-martin.png" alt="Aston Martin" width="102" height="50" /></a></li><li><a href="/category/car-makes/audi/" title="Audi News"><img src="/images/makes-small/audi.png" alt="Audi" width="102" height="50" /></a></li><li><a href="/category/car-makes/renault/" title="Renault News"><img src="/images/makes-small/renault.png" alt="Renault" width="102" height="50" /></a></li><li><a href="/category/tuning/je-design/" title="Je Design News"><img src="/images/makes-small/je-design.png" alt="Je Design" width="102" height="50" /></a></li><li><a href="/category/tuning/mallett/" title="Mallett News"><img src="/images/makes-small/mallett.png" alt="Mallett" width="102" height="50" /></a></li><li><a href="/category/car-makes/dodge/" title="Dodge News"><img src="/images/makes-small/dodge.png" alt="Dodge" width="102" height="50" /></a></li><li><a href="/category/tuning/bb/" title="B&B News"><img src="/images/makes-small/bb.png" alt="B&B" width="102" height="50" /></a></li>            </ul>
        </div>
    </div>
        <div class="clear"></div>
    

    <!--<div class="np_post">
</div>-->
<div class="breadcrumb">
    <div class="left" itemscope itemtype="https://data-vocabulary.org/Breadcrumb">
        <a href="/" itemprop="url" title="Home Automobiles Review"><span itemprop="title">Home</span></a> /
    </div>
    <div class="left" itemscope itemtype="https://data-vocabulary.org/Breadcrumb"><a href="/category/auto-news/" itemprop="url" title="Auto News"><span itemprop="title">Auto News</span></a> / </div>    <span class="left article-title">Aston Martin proudly reveals Vantage AMR beast!</span>
</div>
<div class="clear"></div>
<div class="post left" itemscope itemtype="https://schema.org/Article">
    <h1 class="post_title" itemprop="headline">Aston Martin proudly reveals Vantage AMR beast!</h1>
<div class="author_data">
    <div class="author left clear">Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">Georgi Boychev</span></span> on <span class="article-date" itemprop="datePublished">01 May 2019, 12:31 PM</span></div>
    <!-- <div id="share_post" class="left">
        <div class="fb-share-button left" 
            data-href="http://www.automobilesreview.com/auto-news/aston-martin-vantage-amr/122703/" 
            data-layout="button_count">
        </div>
        <div class="left tw_post">
            <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.automobilesreview.com/auto-news/aston-martin-vantage-amr/122703/" data-via="autoview"></a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> 
        </div>
        <div class="left">
             <script src="https://apis.google.com/js/platform.js" async defer></script>
             <div class="g-plusone" data-size="medium"></div>
        </div>
        <div class="left">
            <script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
            <script type="IN/Share" data-url="http://www.automobilesreview.com/auto-news/aston-martin-vantage-amr/122703/" data-counter="right"></script>
        </div>
    </div> -->
</div>

<img itemprop="image"  class="alignnone wp-image-122704 size-full" src="http://adm.automobilesreview.com/uploads/2019/05/2019-Aston-Martin-Vantage-AMR-1240.jpg" alt="2019 Aston Martin Vantage AMR " width="1240" height="270" />
<div class="clear"></div>
<div class="post_content left">
    <div class="article-body" itemprop="articleBody">
<p>Renowned for delivering one of the most advanced drivetrain systems, Aston Martin Vantage lineup meets its latest member: Vantage AMR.</p>
<p>Already launched at the FIA World Endurance Championship Super Season, the new model comes with a promise to deliver even better performance rates and even more enhanced looks and aerodynamic features. Let&#39;s check out more, shall we?</p>
<h2>Drivetrain system</h2>
<p>The heart of the beast is a new alloy 4-liter twin-turbo V8 engine. What is special about this particular unit, is that it is mounted as far as possible, in order to ensure optimal center of gravity and near perfect 50:50 weight distribution. Furthermore, it is a highly efficient system that delivers a total of 510hp and 65Nm of torque, which are enough to ensure some pretty quick sprints: from 0 to 100km/h in mere 3.9 seconds and a top speed of 351km/h (195mph).</p>
<p><img class="alignnone wp-image-122707 size-full" src="https://www.automobilesreview.com/uploads/2019/05/2019-Aston-Martin-Vantage-AMR-Interior.jpg" alt="2019 Aston Martin Vantage AMR " width="910" height="607" /></p>
<p>Furthermore, Vantage AMR is equipped with a performance-focused 7-speed gearbox, exclusively developed by Graziano. It features a &#34;dog-leg&#34; first gear and is designed in such a way that the gearstick movement is based on the traditional double H pattern. This gearbox is mated to a limited-slip differential, tuned and calibrated exclusively by Aston Martin&#39;s lead dynamics team, headed by Chief Engineer Matt Becker, from the team&#39;s base at Silverstone Race Circuit.</p>
<p>Additionally, the Vantage AMR&#39;s manual gearbox also includes AMSHIFT. This is a special system, which uses clutch, gear position and prop shaft sensors, all along with fine-tuned engine management program in order to mimic the technique of heel-and-doe downshifts. The process of blipping the throttle while braking and changing gear allows smoother deceleration and more confident cornering as a result.</p>
<p style="text-align: center;">SEE ALSO: <a title="2019 Audi Black Edition models hit the road! Details here!" href="https://www.automobilesreview.com/auto-news/2019-audi-black-edition/122687/" target="_blank">2019 Audi Black Edition models hit the road! Details here!</a></p>
<p>Vantage AMR also comes with carbon ceramic brakes as standard – these not only ensure more dynamic driving experience, but also remove a total of 95kg of weight. Already notorious for its handling capabilities, Vantage AMR pushes the boundaries even further by incorporating a latest generation of damping system and this so-called Skyhook technology. It includes three selectable driving modes and tons of automatic changes to vehicle&#39;s track and road behavior.</p>
<h2>Additional features</h2>
<p><img class="alignnone wp-image-122709 size-full" src="https://www.automobilesreview.com/uploads/2019/05/2019-Aston-Martin-Vantage-AMR-Rear.jpg" alt="2019 Aston Martin Vantage AMR " width="910" height="498" /></p>
<p>Limited to just 200 units, Vantage AMR is available in five design specs. 141 of the vehicles will be available in Sabiro Blue, Onyx Black, China Grey or White Stone. The rest of the machines will be crafted in celebration of the 60<sup>th</sup> anniversary since the brand dominated the Le Mans race back in 1959. Sweet!</p>
<p><img class="alignnone wp-image-122710 size-full" src="https://www.automobilesreview.com/uploads/2019/05/2019-Aston-Martin-Vantage-AMR-Wheels.jpg" alt="2019 Aston Martin Vantage AMR " width="910" height="607" /></p>
<p><div class="gallery-13421 post_gallery" itemscope itemtype="https://schema.org/ImageGallery"><h2 class="gallery_title"><a href="/pictures/aston-martin/2019-vantage-amr/">2019 Aston Martin Vantage AMR</a></h2><div class="clear"></div><div class="post_gallery_images"><figure itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject"><a itemprop="contentUrl" data-size="2999x2000" class="post_images" href="/gallery/2019-aston-martin-vantage-amr/2019-aston-martin-vantage-amr-01.jpg"><img itemprop="thumbnail" alt="2019 Aston Martin Vantage AMR , 1 of 13" class="left small_img" src="https://cdn1.automobilesreview.com/img/2019-aston-martin-vantage-amr/thumbs/thumbs_2019-aston-martin-vantage-amr-01.jpg" width="200" height="150"/></a></figure><figure  itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject"><a itemprop="contentUrl" data-size="3000x2000" class="post_images" href="https://www.automobilesreview.com/gallery/2019-aston-martin-vantage-amr/2019-aston-martin-vantage-amr-02.jpg"><img itemprop="thumbnail" alt="2019 Aston Martin Vantage AMR , 2 of 13" class="left small_img" src="https://cdn1.automobilesreview.com/img/2019-aston-martin-vantage-amr/thumbs/thumbs_2019-aston-martin-vantage-amr-02.jpg" width="200" height="150"/></a></figure><figure  itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject"><a itemprop="contentUrl" data-size="2999x2000" class="post_images" href="https://www.automobilesreview.com/gallery/2019-aston-martin-vantage-amr/2019-aston-martin-vantage-amr-03.jpg"><img itemprop="thumbnail" alt="2019 Aston Martin Vantage AMR , 3 of 13" class="left small_img" src="https://cdn1.automobilesreview.com/img/2019-aston-martin-vantage-amr/thumbs/thumbs_2019-aston-martin-vantage-amr-03.jpg" width="200" height="150"/></a></figure><figure  itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject"><a itemprop="contentUrl" data-size="3000x2000" class="post_images" href="https://www.automobilesreview.com/gallery/2019-aston-martin-vantage-amr/2019-aston-martin-vantage-amr-04.jpg"><img itemprop="thumbnail" alt="2019 Aston Martin Vantage AMR , 4 of 13" class="left small_img" src="https://cdn1.automobilesreview.com/img/2019-aston-martin-vantage-amr/thumbs/thumbs_2019-aston-martin-vantage-amr-04.jpg" width="200" height="150"/></a></figure><figure  itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject"><a itemprop="contentUrl" data-size="3000x2000" class="post_images" href="https://www.automobilesreview.com/gallery/2019-aston-martin-vantage-amr/2019-aston-martin-vantage-amr-05.jpg"><img itemprop="thumbnail" alt="2019 Aston Martin Vantage AMR , 5 of 13" class="left small_img" src="https://cdn1.automobilesreview.com/img/2019-aston-martin-vantage-amr/thumbs/thumbs_2019-aston-martin-vantage-amr-05.jpg" width="200" height="150"/></a></figure><figure  itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject"><a itemprop="contentUrl" data-size="2841x2000" class="post_images" href="https://www.automobilesreview.com/gallery/2019-aston-martin-vantage-amr/2019-aston-martin-vantage-amr-06.jpg"><img itemprop="thumbnail" alt="2019 Aston Martin Vantage AMR , 6 of 13" class="left small_img" src="https://cdn1.automobilesreview.com/img/2019-aston-martin-vantage-amr/thumbs/thumbs_2019-aston-martin-vantage-amr-06.jpg" width="200" height="150"/></a></figure><figure  itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject"><a itemprop="contentUrl" data-size="3000x2000" class="post_images" href="https://www.automobilesreview.com/gallery/2019-aston-martin-vantage-amr/2019-aston-martin-vantage-amr-07.jpg"><img itemprop="thumbnail" alt="2019 Aston Martin Vantage AMR , 7 of 13" class="left small_img" src="https://cdn1.automobilesreview.com/img/2019-aston-martin-vantage-amr/thumbs/thumbs_2019-aston-martin-vantage-amr-07.jpg" width="200" height="150"/></a></figure><figure  itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject"><a itemprop="contentUrl" data-size="3000x1965" class="post_images" href="https://www.automobilesreview.com/gallery/2019-aston-martin-vantage-amr/2019-aston-martin-vantage-amr-08.jpg"><img itemprop="thumbnail" alt="2019 Aston Martin Vantage AMR , 8 of 13" class="left small_img" src="https://cdn1.automobilesreview.com/img/2019-aston-martin-vantage-amr/thumbs/thumbs_2019-aston-martin-vantage-amr-08.jpg" width="200" height="150"/></a></figure><figure class="hide_fig" itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject"><a itemprop="contentUrl" data-size="2998x2000" class="post_images" href="https://www.automobilesreview.com/gallery/2019-aston-martin-vantage-amr/2019-aston-martin-vantage-amr-09.jpg"><img itemprop="thumbnail" alt="2019 Aston Martin Vantage AMR , 9 of 13" class="left small_img" src="https://cdn1.automobilesreview.com/img/2019-aston-martin-vantage-amr/thumbs/thumbs_2019-aston-martin-vantage-amr-09.jpg" width="200" height="150"/></a></figure><figure class="hide_fig" itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject"><a itemprop="contentUrl" data-size="3000x2000" class="post_images" href="https://www.automobilesreview.com/gallery/2019-aston-martin-vantage-amr/2019-aston-martin-vantage-amr-10.jpg"><img itemprop="thumbnail" alt="2019 Aston Martin Vantage AMR , 10 of 13" class="left small_img" src="https://cdn1.automobilesreview.com/img/2019-aston-martin-vantage-amr/thumbs/thumbs_2019-aston-martin-vantage-amr-10.jpg" width="200" height="150"/></a></figure><figure class="hide_fig" itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject"><a itemprop="contentUrl" data-size="2998x2000" class="post_images" href="https://www.automobilesreview.com/gallery/2019-aston-martin-vantage-amr/2019-aston-martin-vantage-amr-11.jpg"><img itemprop="thumbnail" alt="2019 Aston Martin Vantage AMR , 11 of 13" class="left small_img" src="https://cdn1.automobilesreview.com/img/2019-aston-martin-vantage-amr/thumbs/thumbs_2019-aston-martin-vantage-amr-11.jpg" width="200" height="150"/></a></figure><figure class="hide_fig" itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject"><a itemprop="contentUrl" data-size="2999x2000" class="post_images" href="https://www.automobilesreview.com/gallery/2019-aston-martin-vantage-amr/2019-aston-martin-vantage-amr-12.jpg"><img itemprop="thumbnail" alt="2019 Aston Martin Vantage AMR , 12 of 13" class="left small_img" src="https://cdn1.automobilesreview.com/img/2019-aston-martin-vantage-amr/thumbs/thumbs_2019-aston-martin-vantage-amr-12.jpg" width="200" height="150"/></a></figure><figure class="hide_fig" itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject"><a itemprop="contentUrl" data-size="2998x2000" class="post_images" href="https://www.automobilesreview.com/gallery/2019-aston-martin-vantage-amr/2019-aston-martin-vantage-amr-13.jpg"><img itemprop="thumbnail" alt="2019 Aston Martin Vantage AMR , 13 of 13" class="left small_img" src="https://cdn1.automobilesreview.com/img/2019-aston-martin-vantage-amr/thumbs/thumbs_2019-aston-martin-vantage-amr-13.jpg" width="200" height="150"/></a></figure></div><aside class="related_gallery"> <!-- <div><h6>You may also like:</h6></div><a target="_blank" href="/pictures/aston-martin/aston-martin-rapide-s-2014/"><img src="https://cdn3.automobilesreview.com/img/aston-martin-rapide-s-geneva-2014/slides405/aston-martin-rapide-s-geneva-2014-01.jpg" /><p>Aston Martin Rapide S Geneva 2014</p></a><a target="_blank" href="/pictures/aston-martin/aston-martin-dbs-superior-black-edition/"><img src="https://cdn3.automobilesreview.com/img/anderson-germany-aston-martin-dbs-superior-black-edition/slides405/anderson-germany-aston-martin-dbs-superior-black-edition-09.jpg" /><p>ANDERSON Germany Aston Martin DBS Superior Black Edition</p></a><a target="_blank" href="/pictures/aston-martin/amr-one-race-car/"><img src="https://cdn3.automobilesreview.com/img/aston-martin-amr-one-race-car/slides405/aston-martin-amr-one-race-car-02.jpg" /><p>Aston Martin AMR-One Race Car</p></a><a target="_blank" href="/pictures/aston-martin/aston-martin-bertone-2013/"><img src="https://cdn3.automobilesreview.com/img/aston-martin-bertone-geneva-2013/slides405/aston-martin-bertone-geneva-2013-05.jpg" /><p>Aston Martin Bertone Geneva 2013</p></a><a target="_blank" href="/pictures/aston-martin/2011-db9-morning-frost/"><img src="https://cdn3.automobilesreview.com/img/2011-aston-martin-db9-morning-frost/slides405/2011-aston-martin-db9-volante-morning-frost-03.jpg" /><p>2011 Aston Martin DB9 Morning Frost</p></a><a target="_blank" href="/pictures/aston-martin/cygnet-concept/"><img src="https://cdn3.automobilesreview.com/img/aston-martin-cygnet-concept/slides405/aston-martin-cygnet-concept-03.jpg" /><p>Aston Martin Cygnet Concept</p></a><a target="_blank" href="/pictures/aston-martin/v8-vantage-2005/"><img src="https://cdn3.automobilesreview.com/img/aston-martin-v8-vantage-2005/slides405/aston-martin-v8-vantage-2005-04.jpg" /><p>Aston Martin V8 Vantage 2005</p></a><a target="_blank" href="/pictures/aston-martin/beosound-dbs-audio-system/"><img src="https://cdn3.automobilesreview.com/img/aston-martin-beosound-dbs-audio-system/slides405/beosound-dbs-audio-system-04.jpg" /><p>Aston-Martin Beosound DBS Audio System</p></a><a target="_blank" href="/pictures/aston-martin/aston-martin-cygnet-2010/"><img src="https://cdn3.automobilesreview.com/img/aston-martin-cygnet-geneva-2010/slides405/aston-martin-cygnet-geneva-2010-01.jpg" /><p>Aston Martin Cygnet Geneva 2010</p></a> --> </aside></div><div class="clear"></div></p>
<p><em>Source: Aston Martin </em></p>
</div>
<!--<div style="clear: both;"></div>
<div class="tagcloud">
    </div>-->
<div class="fb-like" data-href="https://www.facebook.com/automobilesreview/" data-layout="standard" data-action="like" data-show-faces="false" data-share="false"></div>
<div class="clear"></div>
<!-- <div class="ads_under_468x60">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-1373234155486519"
     data-ad-slot="8811460673"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> -->
<div class="article-category">
<div class="icon left"></div>
    <div class="post_cats"> 
    <a href="/category/car-makes/aston-martin/">Aston Martin</a>    </div>
</div>
<div class="clear"></div>
    <div class="pfollow">
        Follow Automobiles Review on <a href="https://www.facebook.com/automobilesreview" target="_blank">Facebook</a>, <a href="https://twitter.com/autoview" target="_blank">Twitter</a>, and <a href="https://plus.google.com/113995751911327629069" target="_blank">Google+</a>.</div>

<!-- Please call pinit.js only once per page -->
<!--<script async data-pin-color="red" data-pin-height="28" data-pin-hover="true" defer src="//assets.pinterest.com/js/pinit.js"></script>-->
<div style="clear: both;"></div>
<aside class="np_post_b">
<div class="hdisp_b pp_b left"><a class="prev_post_b" href="/auto-news/peugeot-at-nec/122698/">prev story</a></div><div class="pp_b right"><span class="prev_ar_b"></span><div class="hdisp_b hideNext"><div class="npgp_b next_post_b">next story</div></div></div></aside>
<div style="clear: both;"></div>
<aside class="related left">
<div class="rel"><h2>You may also like:</h2></div>
<a class="left " href="/auto-news/aston-martin-will-thrill-gfs/106003/"><img src="https://www.automobilesreview.com/uploads/2015/06/2015-Aston-Martin-Vantage-GT12-FF1.jpg" alt="Aston Martin Will Thrill 2015 GFS With its Biggest Appearance" /><p>Aston Martin Will Thrill 2015 GFS With its Biggest Appearance</p></a><a class="left " href="/auto-news/a-special-and-rare-aston-martin-vehicle-searches-its-new-owner/107418/"><img src="https://www.automobilesreview.com/uploads/2015/08/1963-Aston-Martin-Vantage-FF.jpg" alt="A Special And Rare Aston Martin Vehicle Searches Its New Owner" /><p>A Special And Rare Aston Martin Vehicle Searches Its New Owner</p></a><a class="left " href="/auto-news/aston-martin-vehicles-search-owner/109419/"><img src="https://www.automobilesreview.com/uploads/2015/10/1965-Aston-Martin-DB5-FF.jpg" alt="Iconic Aston Martin Vehicles Will Search For Their New Owner" /><p>Iconic Aston Martin Vehicles Will Search For Their New Owner</p></a><a class="left " href="/auto-news/aston-martin/119113/"><img src="https://www.automobilesreview.com/uploads/2018/02/2018-Aston-Martin-Geneva-Show-FF.jpg" alt="Aston Martin at the Geneva Show: there's what to be excited for." /><p>Aston Martin at the Geneva Show: there's what to be excited for.</p></a><a class="left " href="/auto-news/aston-martin-2/119884/"><img src="https://www.automobilesreview.com/uploads/2018/05/2018-Aston-Martin-Vantage-V600s-FF.jpg" alt="Aston Martin reveals 14 unique machines" /><p>Aston Martin reveals 14 unique machines</p></a></aside>

<div style="clear: both;"></div>
<!--<div class="facebook_comments">
    <h3>Leave a comment</h3>
<div style="clear: both;"></div>
<div id="disqus_thread"></div>
<script type="text/javascript">
    var disqus_shortname = 'autoview'; 
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
</div>-->
</div>
        <aside id="sidebar" class="left">

        <form action="/search/" id="cse-search-box" class="left">
          <div>
            <input type="hidden" name="cx" value="partner-pub-1373234155486519:9756845872" />
            <input type="hidden" name="cof" value="FORID:10" />
            <input type="hidden" name="ie" value="UTF-8" />
            <input class="search_box" type="text" name="q" size="55" />
            <input type="submit" class="search" name="sa" value="" />
          </div>
        </form>
        <div class="sidebar_ads_250 left">
                    <script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <ins class="adsbygoogle"
                style="display:inline-block;width:300px;height:250px"
                data-ad-client="ca-pub-1373234155486519"
                data-ad-slot="6663778672"></ins>
            <script>
            (adsbygoogle = window.adsbygoogle || []).push({});
            </script>
        </div>
		<div class="clear"></div>
                <!--<div class="random_car_pictures left">
    		<ul>
    			    		</ul>
        </div>-->
        <div class="get_from_store">
            <h4 class="title">Go Mobile</h4>
            <p>Stay tuned with exclusive news from the car industry, download high-resolution wallpapers at no cost and share everything you love on the social media.</p>
                <a class="get_app_store" target="_blank" title="Get it on App Store" href="https://itunes.apple.com/us/app/automobilesreview/id1014499255?mt=8"></a>
                <a class="get_play_google" target="_blank" title="Get it on Google Play" href="https://play.google.com/store/apps/details?id=com.bgo.automobilesreview"></a>
        </div>
        <div class="last_posts left"><h3 class="title">Latest News</h3><div class="last_news"><a href="/auto-news/peugeot-at-nec/122698/"><img class="left" width="150" height="85" alt="peugeot-at-nec:-more-electrified-systems-and-advanced-features-for-upcoming-models" src="https://www.automobilesreview.com/uploads/2019/04/2019-Peugeot-Lineup-NEC-FF.jpg" />PEUGEOT at NEC: more electrified systems and advanced features for upcoming models</a></div><div class="last_news"><a href="/auto-news/go-topless-day-12th-annual-worldwide-event/122693/"><img class="left" width="150" height="85" alt="go-topless-day®-|-12th-annual-worldwide-event" src="https://www.automobilesreview.com/uploads/2019/04/2019-Go-Topless-Day-FF.jpg" />Go Topless Day® | 12th Annual Worldwide Event</a></div><div class="last_news"><a href="/auto-news/2019-audi-black-edition/122687/"><img class="left" width="150" height="85" alt="2019-audi-black-edition-models-hit-the-road!-details-here!-" src="https://www.automobilesreview.com/uploads/2019/04/2019-Audi-A6-Saloon-Black-Edition-FF.jpg" />2019 Audi Black Edition models hit the road! Details here! </a></div><div class="last_news"><a href="/auto-news/g-power-bmw-m2/122679/"><img class="left" width="150" height="85" alt="g-power-takes-a-closer-look-at-a-lucky-bmw-m2.-the-result-is-astonishing!-" src="https://www.automobilesreview.com/uploads/2019/04/2019-G-POWER-BMW-M2-F87-FF.jpg" />G-POWER takes a closer look at a lucky BMW M2. The result is astonishing! </a></div><div class="last_news"><a href="/auto-news/aston-martin-dbs-superleggera-2/122671/"><img class="left" width="150" height="85" alt="aston-martin-dbs-superleggera-open-top?-yes,-please!-" src="https://www.automobilesreview.com/uploads/2019/04/2019-Aston-Martin-DBS-Superleggera-Volante-FF.jpg" />Aston Martin DBS Superleggera open top? Yes, please! </a></div><div class="last_news"><a href="/auto-news/vilner-bulgaria/122663/"><img class="left" width="150" height="85" alt="vilner-bulgaria-tweaks-up-a-legend!-check-it-out!-" src="https://www.automobilesreview.com/uploads/2019/04/2019-Vilner-Bulgaria-Trabant-610-FF.jpg" />Vilner Bulgaria tweaks up a legend! Check it out! </a></div></div>
        <!--<div style="margin-bottom: 10px;" class="fb-page" data-href="https://www.facebook.com/automobilesreview" data-width="305" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/automobilesreview"><a href="https://www.facebook.com/automobilesreview">Automobilesreview</a></blockquote></div></div>-->
            <!-- <div class="subscribe left">
                <h4 class="box-title">Subscribe</h4>
                <div class="post-holder">
                    <div class="sign_mail left message">All latest news delivered to you by e-mail</div>
                    <div id="mc_embed_signup_scroll">
                        <form role="form" method="post" id="subscribe">
                            <input type="email" id="email" name="email" placeholder="E-MAIL ADDRESS" value="">
                            <div class="clear"></div>
                            <input type="checkbox" class="left" id="check-mail"><p class="check-mail-text">I agree to receive email notifications when new posts are published.</p>
                            <div class="clear"></div>
                            <button type="submit" name="sbm" class="left sbm" disabled>Subscribe</button>
                        </form>
                    </div>
                </div>
            </div> -->
        <div class="car_pictures">
             <h4 class="title">Random Car Pictures</h4>
                <div class="post_gallery_images">
    			<figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x2397" itemprop="contentUrl" target="_blank" href="/gallery/seat-altea/seat-altea-02.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/seat-altea/thumbs/thumbs_seat-altea-02.jpg" title="SEAT Altea 2005" alt="SEAT Altea"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/seat/altea/">SEAT Altea</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="2400x1601" itemprop="contentUrl" target="_blank" href="/gallery/ford-mustang-1972/1972-ford-mustang-01.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/ford-mustang-1972/thumbs/thumbs_1972-ford-mustang-01.jpg" title="Ford Mustang 1972" alt="Ford Mustang 1972"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/ford/mustang-1972/">Ford Mustang 1972</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="2000x3000" itemprop="contentUrl" target="_blank" href="/gallery/mazda-shinari-concept/mazda-shinari-concept-19.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/mazda-shinari-concept/thumbs/thumbs_mazda-shinari-concept-19.jpg" title="Mazda Shinari Concept 2010" alt="Mazda Shinari Concept"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/mazda/shinari-concept/">Mazda Shinari Concept</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="1434x2000" itemprop="contentUrl" target="_blank" href="/gallery/bmw-concept-m135i/bmw-concept-m135i-07.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/bmw-concept-m135i/thumbs/thumbs_bmw-concept-m135i-07.jpg" title="BMW Concept M135i 2012" alt="BMW Concept M135i"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/bmw/concept-m135i/">BMW Concept M135i</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="1280x845" itemprop="contentUrl" target="_blank" href="/gallery/2012-kahn-range-rover-rs250-vesuvius-copper-evoque/2012-kahn-range-rover-rs250-vesuvius-copper-evoque-01.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/2012-kahn-range-rover-rs250-vesuvius-copper-evoque/thumbs/thumbs_2012-kahn-range-rover-rs250-vesuvius-copper-evoque-01.jpg" title="Kahn Range Rover RS250 Vesuvius Copper Evoque 2012" alt="2012 Kahn Range Rover RS250 Vesuvius Copper Evoque"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/kahn/2012-range-rover-rs250-vesuvius-copper-evoque/">2012 Kahn Range Rover RS250 Vesuvius Copper Evoque</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x1992" itemprop="contentUrl" target="_blank" href="/gallery/rolls-royce-one-thousand-and-one-nights-bespoke-ghost-collection/rolls-royce-one-thousand-and-one-nights-bespoke-ghost-collection-12.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/rolls-royce-one-thousand-and-one-nights-bespoke-ghost-collection/thumbs/thumbs_rolls-royce-one-thousand-and-one-nights-bespoke-ghost-collection-12.jpg" title="Rolls-Royce One Thousand and One Nights Bespoke Ghost Collection 2013" alt="Rolls-Royce One Thousand and One Nights Bespoke Ghost Collection"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/rolls-royce/one-thousand-one-nights-bespoke-ghost-collection/">Rolls-Royce One Thousand and One Nights Bespoke Ghost Collection</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="1600x900" itemprop="contentUrl" target="_blank" href="/gallery/dmc-ferrari-458-italia-estremo-and-the-twin-bike/dmc-ferrari-458-italia-estremo-and-the-twin-bike-05.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/dmc-ferrari-458-italia-estremo-and-the-twin-bike/thumbs/thumbs_dmc-ferrari-458-italia-estremo-and-the-twin-bike-05.jpg" title="DMC Ferrari 458 Italia Estremo and The Twin Bike 2014" alt="DMC Ferrari 458 Italia Estremo and The Twin Bike"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/dmc-tuning/dmc-458-italia-estremo-the-twin-bike/">DMC Ferrari 458 Italia Estremo and The Twin Bike</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x1840" itemprop="contentUrl" target="_blank" href="/gallery/audi-r8-lmx/audi-r8-lmx-01.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/audi-r8-lmx/thumbs/thumbs_audi-r8-lmx-01.jpg" title="Audi R8 LMX 2014" alt="Audi R8 LMX"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/audi/r8-lmx/">Audi R8 LMX </a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="1920x1281" itemprop="contentUrl" target="_blank" href="/gallery/vortsteiner-lamborghini-huracan-lp-610-4/vortsteiner-lamborghini-huracan-lp-610-4-11.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/vortsteiner-lamborghini-huracan-lp-610-4/thumbs/thumbs_vortsteiner-lamborghini-huracan-lp-610-4-11.jpg" title="Vortsteiner Lamborghini Huracan LP 610-4 2014" alt="Vortsteiner Lamborghini Huracan LP 610-4"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/vorsteiner/vortsteiner-lamborghini-huracan-lp-610-4/">Vortsteiner Lamborghini Huracan LP 610-4</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="2994x2000" itemprop="contentUrl" target="_blank" href="/gallery/infiniti-q80-inspiration-paris-2014/infiniti-q80-inspiration-paris-2014-14.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/infiniti-q80-inspiration-paris-2014/thumbs/thumbs_infiniti-q80-inspiration-paris-2014-14.jpg" title="Infiniti Q80 Inspiration Paris 2014" alt="Infiniti Q80 Inspiration Paris 2014"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/paris/infiniti-q80-inspiration-2014/">Infiniti Q80 Inspiration Paris 2014</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="1280x720" itemprop="contentUrl" target="_blank" href="/gallery/lexus-lf-lc-gt-vision-gran-turismo/lexus-lf-lc-gt-vision-gran-turismo-06.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/lexus-lf-lc-gt-vision-gran-turismo/thumbs/thumbs_lexus-lf-lc-gt-vision-gran-turismo-06.jpg" title="Lexus LF-LC GT Vision Gran Turismo 2015" alt="Lexus LF-LC GT Vision Gran Turismo"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/lexus/lf-lc-gt-vision-gran-turismo/">Lexus LF-LC GT Vision Gran Turismo</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x1854" itemprop="contentUrl" target="_blank" href="/gallery/2015-aston-martin-lagonda-taraf/2015-aston-martin-lagonda-taraf-04.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/2015-aston-martin-lagonda-taraf/thumbs/thumbs_2015-aston-martin-lagonda-taraf-04.jpg" title="Aston Martin Lagonda Taraf 2015" alt="2015 Aston Martin Lagonda Taraf"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/aston-martin/2015-lagonda-taraf/">2015 Aston Martin Lagonda Taraf</a></figcaption></figure>                </div>
        </div>
        <div class="fb-page" data-href="https://www.facebook.com/automobilesreview" data-width="305" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/automobilesreview"><a href="https://www.facebook.com/automobilesreview">Automobilesreview</a></blockquote></div></div>                    
                        <div class="clear"></div>
        <!--<div class="recommended">Recommended</div>
            <ul>
                <li></li>
                <li></li>
            </ul>-->
        </aside>
        <div class="clear"></div>
                    </div>
        
        </div>
        <div class="clear"></div>
        <footer id="footer">
            <div class="main ftr">
                <div class="bubble right"></div>
                <div class="clear"></div>
                <div class="logo right"></div>
                <div class="box left">
                    <div class="title">About Us</div>
                    <div>AutomobilesReview.com is Web Blog and Online Community specialized in representing automobile news, reviews, tuning and auto shows to the World Wide Web users.</div>
                </div>
                <div class="box left">
                    <div class="title">Pages</div>
                    <ul>
                        <li><a href="/contact-us/" title="Contact Us">Contact Us</a></li>
                        <li><a href="/authors/" title="Authors">Authors</a></li>
                        <li><a href="/advertise/" title="Advertise here">Advertise here</a></li>
                        <li><a href="/terms-conditions/" title="Terms and Conditions">Terms and Conditions</a></li>
                        <li><a href="/privacy-policy/" title="Privacy Policy">Privacy Policy</a></li>
                        <li><a href="/terms-conditions/" title="Privacy Policy">Terms and Conditions</a></li>
                        <li><a href="/cookies/" title="Privacy Policy">Cookies</a></li>
                    </ul>
                </div>
                <div class="box left social">
                    <div class="title">Social</div>
                    <a href="https://twitter.com/autoview" target="_blank" class="twitter left">twitter</a>
                    <a href="https://www.facebook.com/automobilesreview" target="_blank" class="facebook left">facebook</a>
                </div>
                <div class="clear"></div>
            </div>
            <div class="copyright">
                <div class="main ftr_cp">
                    <p class="right">Copyright © 2019, <span>BGO Media Network</span>. All Rights Reserved.</p>
                                                    <p>Web design by <span>BGO Software</span>.<br/> Powered by <span>BGOcloud</span>. </p>
                                            <div class="clear"></div>
                </div>
            </div>
        </footer>
            <!-- <div id='fanback'>
                <div id='fan-exit'></div>
                <div id='facebox'>
                    <div id='webwidgets'>Close</div>
                        <div class="title">Like cars? Like us on Facebook!</div>
                        <div id="fb-root"></div>
                            <script>(function(d, s, id) {
                            var js, fjs = d.getElementsByTagName(s)[0];
                            if (d.getElementById(id)) return;
                            js = d.createElement(s); js.id = id;
                            js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
                            fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script>
                            <div class="fb-page add_facebook" data-href="https://www.facebook.com/automobilesreview" data-width="400" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/automobilesreview"><a href="https://www.facebook.com/automobilesreview">Automobilesreview</a></blockquote></div></div>

                </div>
            </div> -->
        <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
            <div class="pswp__bg"></div>
            <div class="pswp__scroll-wrap">
                <div class="pswp__container">
                    <div class="pswp__item"></div>
                    <div class="pswp__item"></div>
                    <div class="pswp__item"></div>
                </div>
                <div class="pswp__ui pswp__ui--hidden">
                    <div class="pswp__top-bar">
                        <div class="pswp__counter"></div>
                        <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                        <button class="pswp__button pswp__button--share" title="Share"></button>
                        <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                        <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                        <div class="get_android_app_posts">
                            <div class="fb-like left" style="margin-right: 5px;" data-href="https://www.facebook.com/automobilesreview/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
                            <span>Get Automobilesreview app</span>
                            <a target="_blank" href="https://itunes.apple.com/us/app/automobilesreview/id1014499255?mt=8">
                              <img alt="Automobilesreview app on App Store" src="/images/app_store.png" />
                            </a>
                            <a target="_blank" href="https://play.google.com/store/apps/details?id=com.bgo.automobilesreview">
                              <img alt="Automobilesreview app on Google Play" src="/images/android.png" />
                            </a>
                        </div>
                        <div class="pswp__preloader">
                            <div class="pswp__preloader__icn">
                                <div class="pswp__preloader__cut">
                                    <div class="pswp__preloader__donut"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                    <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                        <div class="pswp__share-tooltip"></div>
                    </div>
                    <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
                    </button>
                    <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
                    </button>
                    <div class="pswp__caption">
                        <div class="pswp__caption__center"></div>
                    </div>
                </div>
            </div>
        </div>
        <script type="text/javascript" src="/js/photoswipe.min.js"></script>
        <script type="text/javascript" src="/js/photoswipe-ui-default.min.js"></script>
        <script>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</script>
<script type="text/javascript" src="/js/cssbrowser.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<script type="text/javascript" src="/js/jquery-ui.min.js"></script>


<script type="text/javascript" src="/js/jquery.fancybox.js"></script>
<script type="text/javascript" src="/js/jquery.scrollUp.js"></script>
<script type="text/javascript" src="/js/jquery.smartbanner.js"></script>
<script type="text/javascript" src="/js/scripts.js"></script>

    </body>
</html>
