<!DOCTYPE HTML>
<html lang="en">
<head>
<meta charset="UTF-8">
<title>Guinetta reveals new supercar project</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="/favicon.ico" type="image/gif" />
<link rel="stylesheet" type="text/css" href="/css/style.css"/>
    <!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<meta name="description" content="Ahead of the official debut at the Geneva International Motor Show, Ginetta team has revealed numerous details about brand’s latest project.

Blen" />
<link rel="canonical" href="https://www.automobilesreview.com/auto-news/guinetta/122330/" />
<meta name="robots" content="index,follow" />
<link rel="alternate" type="application/rss+xml" title="Automobiles Review RSS Feed" href="https://feeds.feedburner.com/automobilesreview/" >
<meta name="google-play-app" content="app-id=com.bgo.automobilesreview">
<meta name="apple-itunes-app" content="app-id=1014499255">
<link rel="apple-touch-icon" href="/images/app_logo_image.png">
<meta name="ahrefs-site-verification" content="ce29edb60fb8a79f3c722c3ec5acc370fc8a8e3f468804e95e7250597313ca04">
<meta property="fb:app_id" content="123833467662738" />
<meta property="og:site_name" content="AutomobilesReview.com" />
<meta property="og:description" content="Ahead of the official debut at the Geneva International Motor Show, Ginetta team has revealed numerous details about brand’s latest project.

Blen..." />
<meta property="og:title" content="Ginetta team announces details about a new supercar project " />
<meta property="og:image" content="https://cdn1.automobilesreview.com/img/2019-guinetta-supercar/slides500/2019-guinetta-supercar-01.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="333" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.automobilesreview.com/auto-news/guinetta/122330/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@autoview" />
<meta name="twitter:title" content="Ginetta team announces details about a new supercar project " />
<meta name="twitter:image" content="https://cdn1.automobilesreview.com/img/2019-guinetta-supercar/slides500/2019-guinetta-supercar-01.jpg" />
<meta name="twitter:url" content="http://www.automobilesreview.com/auto-news/guinetta/122330/" />
<meta name="twitter:description" content="Ahead of the official debut at the Geneva International Motor Show, Ginetta team has revealed numerous details about brand’s latest project.

Blen..." />
<meta name="twitter:creator" content="@LidiyaTodorova">


<link rel="publisher" href="https://plus.google.com/+Automobilesreview/">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3997948-1', 'auto');
  ga('send', 'pageview');

</script>
<script src="https://apis.google.com/js/platform.js" async defer></script>

<script  type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"/cookies/","theme":"light-bottom"};
</script>
<script async type="text/javascript" src="/js/cookieconsent.latest.min.js"></script>
<!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1373234155486519",
          enable_page_level_ads: true
     });
</script> -->
</head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=123833467662738";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<header id="header">
    <div class="main">
         <div id="logoMenu">
            <!-- <div class="arrow"></div> -->
        <a href="/" class="logo left" title="Automobilesreview.com">Car News</a>
         <!-- <div class="drivexpense">
                <hr class="hr" />
                <a href="http://drivexpense.com/login" target="_blank">Drivexpense</a>
            </div> -->

        </div>
         <div id="user" class="right">
                        <div class="log_icon left"></div>
            <div class="username left">
                <span class="login left">Login</span>
                <div class="arrow right"></div>
            </div>
            <div id="log_menu" class="social_login" >
                <span class="sm_title">Account</span>
                <ul>
                    <li><span class="facebook_login idpico" data-idp="facebook"></span></li>
                    <li><span class="google_login idpico" data-idp="google"></span></li>
                    <li><span class="linkedin_login idpico" data-idp="linkedin"></span></li>
                </ul>
            </div>
                    </div> 
        <div class="feedico"></div>
        <nav id="menu" class="right">
    <ul>
    <li ><a href="/" title="Home">Home</a></li><li ><a href="/category/auto-news/" title="Auto News">Auto News</a></li><li ><a href="/category/tuning/" title="Car Tuning">Car Tuning</a></li><li ><a href="/category/concepts/" title="Concept Cars">Concept Cars</a></li><li ><a href="/pictures/" title="Car Pictures">Car Pictures</a></li>    </ul>
</nav>
        <div class="clear"></div>
    </div>
</header>
<div class="main">
     <div id="header_feed">
        <div class="header_arrow"></div>
                                 <div id="my_feed" class="left no_width">
<!--            <div title="My Feed" class="label"></div>-->
            <div class="grey-field left">
                <a class="login_box left" href="#login_box"></a>
                 <div class="log_msg"></div>
            </div>
                    <div style="display:none">
                        <div id="login_box">
                        <div class="join"></div>
                        <div class="find"></div>
                        <div class="slg">
                            <span class="facebook_login idpico fbl left" data-idp="facebook"></span>
                            <span class="google_login idpico ggl left" data-idp="google"></span>
                            <span class="linkedin_login idpico lnl left" data-idp="linkedin"></span>
                        </div>
                        <div class="clear"></div>
                        <div class="inf">
                            <div class="left ltinf">
                                <div class="bt"></div>
                                <div class="fmt"></div>
                                <div class="fst"></div>
                            </div>
                            <div class="left">
                                <div class="btt"></div>
                                <div class="mt"></div>
                                <div class="st"></div>
                            </div>
                        </div>
                        </div>
                </div>
            
         
            </div>
          

                <div id="hot_brands" class="left full_width">
            <div class="label"></div>
            <ul class="ml top">
                <li><a href="/category/car-makes/volvo/" title="Volvo News"><img src="/images/makes-small/volvo.png" alt="Volvo" width="102" height="50" /></a></li><li><a href="/category/car-makes/ford/" title="Ford News"><img src="/images/makes-small/ford.png" alt="Ford" width="102" height="50" /></a></li><li><a href="/category/tuning/renntech/" title="RENNtech News"><img src="/images/makes-small/renntech.png" alt="RENNtech" width="102" height="50" /></a></li><li><a href="/category/car-makes/gillet/" title="Gillet News"><img src="/images/makes-small/gillet.png" alt="Gillet" width="102" height="50" /></a></li><li><a href="/category/car-makes/think/" title="TH!NK News"><img src="/images/makes-small/think.png" alt="TH!NK" width="102" height="50" /></a></li><li><a href="/category/car-makes/gumpert/" title="Gumpert News"><img src="/images/makes-small/gumpert.png" alt="Gumpert" width="102" height="50" /></a></li><li><a href="/category/tuning/imsa/" title="IMSA News"><img src="/images/makes-small/imsa.png" alt="IMSA" width="102" height="50" /></a></li>            </ul>
        </div>
    </div>
        <div class="clear"></div>
    

    <!--<div class="np_post">
</div>-->
<div class="breadcrumb">
    <div class="left" itemscope itemtype="https://data-vocabulary.org/Breadcrumb">
        <a href="/" itemprop="url" title="Home Automobiles Review"><span itemprop="title">Home</span></a> /
    </div>
    <div class="left" itemscope itemtype="https://data-vocabulary.org/Breadcrumb"><a href="/category/auto-news/" itemprop="url" title="Auto News"><span itemprop="title">Auto News</span></a> / </div>    <span class="left article-title">Ginetta team announces details about a new supercar project </span>
</div>
<div class="clear"></div>
<div class="post left" itemscope itemtype="https://schema.org/Article">
    <div class="post_content article left">
<h1 class="post_title" itemprop="headline">Ginetta team announces details about a new supercar project</h1>
<div class="author_data">
    <div class="author left clear">Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">Georgi Boychev</span></span> on <span class="article-date" itemprop="datePublished">27 February 2019, 05:37 PM</span></div>
    <!-- <div id="share_post" class="left">
        <div class="fb-share-button left" 
            data-href="http://www.automobilesreview.com/auto-news/guinetta/122330/" 
            data-layout="button_count">
        </div>
        <div class="left tw_post">
            <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.automobilesreview.com/auto-news/guinetta/122330/" data-via="autoview"></a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> 
        </div>
        <div class="left">
             <script src="https://apis.google.com/js/platform.js" async defer></script>
             <div class="g-plusone" data-size="medium"></div>
        </div>
        <div class="left">
            <script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
            <script type="IN/Share" data-url="http://www.automobilesreview.com/auto-news/guinetta/122330/" data-counter="right"></script>
        </div>
    </div> -->
</div>


<div class="clear"></div>
    <div class="article-body" itemprop="articleBody">
<p><img class="alignnone wp-image-122332 size-full" src="https://www.automobilesreview.com/uploads/2019/02/2019-Guinetta-Supercar-910.jpg" alt="2019 Guinetta supercar" width="910" height="607" />Ahead of the official debut at the Geneva International Motor Show, Ginetta team has revealed numerous details about brand&#39;s latest project.</p>
<p>Blending refined engineering technologies and Ginetta&#39;s heritage in high-power low-weight road vehicles, the latest supercar is a performance-oriented machine with tons of capabilities. The latest family member blends Ginetta&#39;s 1960s design concept and contemporary technological breakthroughs, as seen with the 2019 LMP1 sports car.</p>
<p>The refreshed design features a mid-mid layout, which fits perfectly the drivetrain system, which was developed entirely in-house specifically for this particular model. Given the low volume of the machine, engineers weren&#39;t hesitating to utilize the chassis or the engine, allowing them to optimize every aspect of the car.</p>
<p>And as we talk about the engine, we should mention that this is an ultra-compact and lightweight unit, mounted further back, unlike the setup of a conventional supercar. This layout allows engineers to achieve the optimal weight distribution and aerodynamics, along with a race tuned suspension and excellent road stability and behavior.</p>
<p><img class="alignnone wp-image-122335 size-full" src="https://www.automobilesreview.com/uploads/2019/02/2019-Guinetta-Supercar-Interior.jpg" alt="2019 Guinetta supercar" width="910" height="607" /></p>
<p>The engine is a dry-sumped 6-liter 90-degree V8 unit, constructed from a single aluminum billet block with forged inners. As you might have expected, tis engine has been manufactured in-house by Ginetta&#39;s engineers and features brand&#39;s signature design for throttle bodies. Delivering a total of 600hp and 700Nm, the whole drivetrain system is especially designed to deliver a power to weight ratio of 545bhp per tonne. Sweet!</p>
<p>This supercar also incorporates a full carbon fiber monocoque chassis, clothed in carbon fiber body panels. This design language echoes the one on Ginetta LMP1 and contributes to a notable and eye-catching aesthetics.</p>
<p>But let&#39;s get back to the drivetrain system, shall we? There&#39;s an adjustable pushrod activated double wishbone suspension system. It features hydraulic power assisted steering and contributes to enhanced sporty experience. This system is further supported by a six-speed sequential paddle-shift unit with carbon-fiber propshaft. What is special about this gadget is that it was created in partnership with another British manufacturer and not only delivers super-fast changes, but also provides a menacing roar. Cool!</p>
<p style="text-align: center;">SEE ALSO: <a title="Jaguar reveals details for the new XE Sport Sedan machine" href="https://www.automobilesreview.com/auto-news/jaguar-xe-sport-sedan/122322/" target="_blank">Jaguar reveals details for the new XE Sport Sedan machine</a></p>
<p>In terms of interior, driver and passengers are welcome to sit in lightweight ergonomic seats, moulded in vehicle&#39;s carbon tub. Alcantara, carbon fiber and aluminum components define the interior and reveal not just a straightforward race-oriented nature of the cabin, but also a place for pleasure and comfort. There are ABS, traction control, reverse camera, automatic headlights, park sensors, air conditioning, heated screens front and rear, wireless phone charging and more.</p>
<p><img class="alignnone wp-image-122337 size-full" src="https://www.automobilesreview.com/uploads/2019/02/2019-Guinetta-Supercar-Wheels.jpg" alt="2019 Guinetta supercar" width="910" height="607" /></p>
<p>So, what do you think about this beauty?</p>
<p>Write down in the comment section below!</p>
<p><div class="gallery-13386 post_gallery" itemscope itemtype="https://schema.org/ImageGallery"><h2 class="gallery_title"><a href="/pictures/ginetta/2019-guinetta-supercar/">2019 Ginetta Supercar</a></h2><div class="clear"></div><div class="post_gallery_images"><figure itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject"><a itemprop="contentUrl" data-size="3000x1688" class="post_images" href="/gallery/2019-guinetta-supercar/2019-guinetta-supercar-01.jpg"><img itemprop="thumbnail" alt="2019 Ginetta Supercar, 1 of 20" class="left small_img" src="https://cdn1.automobilesreview.com/img/2019-guinetta-supercar/thumbs/thumbs_2019-guinetta-supercar-01.jpg" width="200" height="150"/></a></figure><figure  itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject"><a itemprop="contentUrl" data-size="3000x2000" class="post_images" href="https://www.automobilesreview.com/gallery/2019-guinetta-supercar/2019-guinetta-supercar-02.jpg"><img itemprop="thumbnail" alt="2019 Ginetta Supercar, 2 of 20" class="left small_img" src="https://cdn1.automobilesreview.com/img/2019-guinetta-supercar/thumbs/thumbs_2019-guinetta-supercar-02.jpg" width="200" height="150"/></a></figure><figure  itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject"><a itemprop="contentUrl" data-size="3000x2000" class="post_images" href="https://www.automobilesreview.com/gallery/2019-guinetta-supercar/2019-guinetta-supercar-03.jpg"><img itemprop="thumbnail" alt="2019 Ginetta Supercar, 3 of 20" class="left small_img" src="https://cdn1.automobilesreview.com/img/2019-guinetta-supercar/thumbs/thumbs_2019-guinetta-supercar-03.jpg" width="200" height="150"/></a></figure><figure  itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject"><a itemprop="contentUrl" data-size="3000x2000" class="post_images" href="https://www.automobilesreview.com/gallery/2019-guinetta-supercar/2019-guinetta-supercar-04.jpg"><img itemprop="thumbnail" alt="2019 Ginetta Supercar, 4 of 20" class="left small_img" src="https://cdn1.automobilesreview.com/img/2019-guinetta-supercar/thumbs/thumbs_2019-guinetta-supercar-04.jpg" width="200" height="150"/></a></figure><figure  itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject"><a itemprop="contentUrl" data-size="3000x2000" class="post_images" href="https://www.automobilesreview.com/gallery/2019-guinetta-supercar/2019-guinetta-supercar-05.jpg"><img itemprop="thumbnail" alt="2019 Ginetta Supercar, 5 of 20" class="left small_img" src="https://cdn1.automobilesreview.com/img/2019-guinetta-supercar/thumbs/thumbs_2019-guinetta-supercar-05.jpg" width="200" height="150"/></a></figure><figure  itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject"><a itemprop="contentUrl" data-size="3000x2000" class="post_images" href="https://www.automobilesreview.com/gallery/2019-guinetta-supercar/2019-guinetta-supercar-06.jpg"><img itemprop="thumbnail" alt="2019 Ginetta Supercar, 6 of 20" class="left small_img" src="https://cdn1.automobilesreview.com/img/2019-guinetta-supercar/thumbs/thumbs_2019-guinetta-supercar-06.jpg" width="200" height="150"/></a></figure><figure  itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject"><a itemprop="contentUrl" data-size="3000x2000" class="post_images" href="https://www.automobilesreview.com/gallery/2019-guinetta-supercar/2019-guinetta-supercar-07.jpg"><img itemprop="thumbnail" alt="2019 Ginetta Supercar, 7 of 20" class="left small_img" src="https://cdn1.automobilesreview.com/img/2019-guinetta-supercar/thumbs/thumbs_2019-guinetta-supercar-07.jpg" width="200" height="150"/></a></figure><figure  itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject"><a itemprop="contentUrl" data-size="3000x2000" class="post_images" href="https://www.automobilesreview.com/gallery/2019-guinetta-supercar/2019-guinetta-supercar-08.jpg"><img itemprop="thumbnail" alt="2019 Ginetta Supercar, 8 of 20" class="left small_img" src="https://cdn1.automobilesreview.com/img/2019-guinetta-supercar/thumbs/thumbs_2019-guinetta-supercar-08.jpg" width="200" height="150"/></a></figure><figure class="hide_fig" itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject"><a itemprop="contentUrl" data-size="3000x2000" class="post_images" href="https://www.automobilesreview.com/gallery/2019-guinetta-supercar/2019-guinetta-supercar-09.jpg"><img itemprop="thumbnail" alt="2019 Ginetta Supercar, 9 of 20" class="left small_img" src="https://cdn1.automobilesreview.com/img/2019-guinetta-supercar/thumbs/thumbs_2019-guinetta-supercar-09.jpg" width="200" height="150"/></a></figure><figure class="hide_fig" itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject"><a itemprop="contentUrl" data-size="3000x2000" class="post_images" href="https://www.automobilesreview.com/gallery/2019-guinetta-supercar/2019-guinetta-supercar-10.jpg"><img itemprop="thumbnail" alt="2019 Ginetta Supercar, 10 of 20" class="left small_img" src="https://cdn1.automobilesreview.com/img/2019-guinetta-supercar/thumbs/thumbs_2019-guinetta-supercar-10.jpg" width="200" height="150"/></a></figure><figure class="hide_fig" itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject"><a itemprop="contentUrl" data-size="3000x2000" class="post_images" href="https://www.automobilesreview.com/gallery/2019-guinetta-supercar/2019-guinetta-supercar-11.jpg"><img itemprop="thumbnail" alt="2019 Ginetta Supercar, 11 of 20" class="left small_img" src="https://cdn1.automobilesreview.com/img/2019-guinetta-supercar/thumbs/thumbs_2019-guinetta-supercar-11.jpg" width="200" height="150"/></a></figure><figure class="hide_fig" itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject"><a itemprop="contentUrl" data-size="3000x2000" class="post_images" href="https://www.automobilesreview.com/gallery/2019-guinetta-supercar/2019-guinetta-supercar-12.jpg"><img itemprop="thumbnail" alt="2019 Ginetta Supercar, 12 of 20" class="left small_img" src="https://cdn1.automobilesreview.com/img/2019-guinetta-supercar/thumbs/thumbs_2019-guinetta-supercar-12.jpg" width="200" height="150"/></a></figure><figure class="hide_fig" itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject"><a itemprop="contentUrl" data-size="3000x2000" class="post_images" href="https://www.automobilesreview.com/gallery/2019-guinetta-supercar/2019-guinetta-supercar-13.jpg"><img itemprop="thumbnail" alt="2019 Ginetta Supercar, 13 of 20" class="left small_img" src="https://cdn1.automobilesreview.com/img/2019-guinetta-supercar/thumbs/thumbs_2019-guinetta-supercar-13.jpg" width="200" height="150"/></a></figure><figure class="hide_fig" itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject"><a itemprop="contentUrl" data-size="3000x2000" class="post_images" href="https://www.automobilesreview.com/gallery/2019-guinetta-supercar/2019-guinetta-supercar-14.jpg"><img itemprop="thumbnail" alt="2019 Ginetta Supercar, 14 of 20" class="left small_img" src="https://cdn1.automobilesreview.com/img/2019-guinetta-supercar/thumbs/thumbs_2019-guinetta-supercar-14.jpg" width="200" height="150"/></a></figure><figure class="hide_fig" itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject"><a itemprop="contentUrl" data-size="3000x2000" class="post_images" href="https://www.automobilesreview.com/gallery/2019-guinetta-supercar/2019-guinetta-supercar-15.jpg"><img itemprop="thumbnail" alt="2019 Ginetta Supercar, 15 of 20" class="left small_img" src="https://cdn1.automobilesreview.com/img/2019-guinetta-supercar/thumbs/thumbs_2019-guinetta-supercar-15.jpg" width="200" height="150"/></a></figure><figure class="hide_fig" itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject"><a itemprop="contentUrl" data-size="3000x2000" class="post_images" href="https://www.automobilesreview.com/gallery/2019-guinetta-supercar/2019-guinetta-supercar-16.jpg"><img itemprop="thumbnail" alt="2019 Ginetta Supercar, 16 of 20" class="left small_img" src="https://cdn1.automobilesreview.com/img/2019-guinetta-supercar/thumbs/thumbs_2019-guinetta-supercar-16.jpg" width="200" height="150"/></a></figure><figure class="hide_fig" itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject"><a itemprop="contentUrl" data-size="3000x2000" class="post_images" href="https://www.automobilesreview.com/gallery/2019-guinetta-supercar/2019-guinetta-supercar-17.jpg"><img itemprop="thumbnail" alt="2019 Ginetta Supercar, 17 of 20" class="left small_img" src="https://cdn1.automobilesreview.com/img/2019-guinetta-supercar/thumbs/thumbs_2019-guinetta-supercar-17.jpg" width="200" height="150"/></a></figure><figure class="hide_fig" itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject"><a itemprop="contentUrl" data-size="3000x2000" class="post_images" href="https://www.automobilesreview.com/gallery/2019-guinetta-supercar/2019-guinetta-supercar-18.jpg"><img itemprop="thumbnail" alt="2019 Ginetta Supercar, 18 of 20" class="left small_img" src="https://cdn1.automobilesreview.com/img/2019-guinetta-supercar/thumbs/thumbs_2019-guinetta-supercar-18.jpg" width="200" height="150"/></a></figure><figure class="hide_fig" itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject"><a itemprop="contentUrl" data-size="3000x1689" class="post_images" href="https://www.automobilesreview.com/gallery/2019-guinetta-supercar/2019-guinetta-supercar-19.jpg"><img itemprop="thumbnail" alt="2019 Ginetta Supercar, 19 of 20" class="left small_img" src="https://cdn1.automobilesreview.com/img/2019-guinetta-supercar/thumbs/thumbs_2019-guinetta-supercar-19.jpg" width="200" height="150"/></a></figure><figure class="hide_fig" itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject"><a itemprop="contentUrl" data-size="3000x1591" class="post_images" href="https://www.automobilesreview.com/gallery/2019-guinetta-supercar/2019-guinetta-supercar-20.jpg"><img itemprop="thumbnail" alt="2019 Ginetta Supercar, 20 of 20" class="left small_img" src="https://cdn1.automobilesreview.com/img/2019-guinetta-supercar/thumbs/thumbs_2019-guinetta-supercar-20.jpg" width="200" height="150"/></a></figure></div><aside class="related_gallery"> <!-- <div><h6>You may also like:</h6></div><a target="_blank" href="/pictures/ginetta/2009-g40/"><img src="https://cdn3.automobilesreview.com/img/2009-ginetta-g40/slides405/2009-ginetta-g40-13.jpg" /><p>2009 Ginetta G40</p></a> --> </aside></div><div class="clear"></div></p>
<p><em>Source: Ginetta </em></p>
</div>
<!--<div style="clear: both;"></div>
<div class="tagcloud">
    </div>-->
<div class="fb-like" data-href="https://www.facebook.com/automobilesreview/" data-layout="standard" data-action="like" data-show-faces="false" data-share="false"></div>
<div class="clear"></div>
<!-- <div class="ads_under_468x60">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-1373234155486519"
     data-ad-slot="8811460673"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> -->
<div class="article-category">
<div class="icon left"></div>
    <div class="post_cats"> 
    <a href="/category/car-makes/ginetta/">Ginetta</a>    </div>
</div>
<div class="clear"></div>
    <div class="pfollow">
        Follow Automobiles Review on <a href="https://www.facebook.com/automobilesreview" target="_blank">Facebook</a>, <a href="https://twitter.com/autoview" target="_blank">Twitter</a>, and <a href="https://plus.google.com/113995751911327629069" target="_blank">Google+</a>.</div>

<!-- Please call pinit.js only once per page -->
<!--<script async data-pin-color="red" data-pin-height="28" data-pin-hover="true" defer src="//assets.pinterest.com/js/pinit.js"></script>-->
<div style="clear: both;"></div>
<aside class="np_post_b">
<div class="hdisp_b pp_b left"><a class="prev_post_b" href="/auto-news/jaguar-xe-sport-sedan/122322/">prev story</a></div><div class="hdisp_b np_b right"><a class="next_post_b" href="/auto-news/the-haul-must-have-parts-for-your-silverado/122338/">next story</a></div></aside>
<div style="clear: both;"></div>
<aside class="related left">
<div class="rel"><h2>You may also like:</h2></div>
<a class="left rel_link_no_img" href="/auto-news/honda-civic-gx-cng-is-announced-for-selling-in-oklahoma/21698/"><div class="rel_no_img"></div><p>Honda Civic GX CNG is announced for selling in Oklahoma</p></a><a class="left rel_link_no_img" href="/auto-news/2012-honda-civic/28300/"><div class="rel_no_img"></div><p>2012 Honda Civic</p></a><a class="left " href="/auto-news/ginetta-g55-first-renderings/27035/"><img src="https://www.automobilesreview.com/uploads/2010/11/Ginetta-G55-hf.jpg" alt="Ginetta G55 - first renderings" /><p>Ginetta G55 - first renderings</p></a><a class="left " href="/auto-news/fuel-efficiency-ways-achieve/46112/"><img src="https://www.automobilesreview.com/uploads/2012/04/fuel-economy-BIG.jpg" alt="Fuel efficiency and ways to achieve it " /><p>Fuel efficiency and ways to achieve it </p></a><a class="left " href="/auto-news/ginetta-g57-sports-car/110860/"><img src="https://www.automobilesreview.com/uploads/2015/12/2016-Ginett-G57-FF.jpg" alt="Ginetta is Ready To Showcase the G57 Sports Car " /><p>Ginetta is Ready To Showcase the G57 Sports Car </p></a></aside>

<div style="clear: both;"></div>
<!--<div class="facebook_comments">
    <h3>Leave a comment</h3>
<div style="clear: both;"></div>
<div id="disqus_thread"></div>
<script type="text/javascript">
    var disqus_shortname = 'autoview'; 
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
</div>-->
</div>
</div>
        <aside id="sidebar" class="left">

        <form action="/search/" id="cse-search-box" class="left">
          <div>
            <input type="hidden" name="cx" value="partner-pub-1373234155486519:9756845872" />
            <input type="hidden" name="cof" value="FORID:10" />
            <input type="hidden" name="ie" value="UTF-8" />
            <input class="search_box" type="text" name="q" size="55" />
            <input type="submit" class="search" name="sa" value="" />
          </div>
        </form>
        <div class="sidebar_ads_250 left">
                    <script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <ins class="adsbygoogle"
                style="display:inline-block;width:300px;height:250px"
                data-ad-client="ca-pub-1373234155486519"
                data-ad-slot="6663778672"></ins>
            <script>
            (adsbygoogle = window.adsbygoogle || []).push({});
            </script>
        </div>
		<div class="clear"></div>
                <!--<div class="random_car_pictures left">
    		<ul>
    			    		</ul>
        </div>-->
        <div class="get_from_store">
            <h4 class="title">Go Mobile</h4>
            <p>Stay tuned with exclusive news from the car industry, download high-resolution wallpapers at no cost and share everything you love on the social media.</p>
                <a class="get_app_store" target="_blank" title="Get it on App Store" href="https://itunes.apple.com/us/app/automobilesreview/id1014499255?mt=8"></a>
                <a class="get_play_google" target="_blank" title="Get it on Google Play" href="https://play.google.com/store/apps/details?id=com.bgo.automobilesreview"></a>
        </div>
        <div class="last_posts left"><h3 class="title">Latest News</h3><div class="last_news"><a href="/auto-news/polestar/122343/"><img class="left" width="150" height="85" alt="polestar-presents-new-model-at-2019-geneva-motor-show!" src="https://www.automobilesreview.com/uploads/2019/02/2019-Polestar-2-FF.jpg" />Polestar presents new model at 2019 Geneva Motor Show!</a></div><div class="last_news"><a href="/auto-news/the-haul-must-have-parts-for-your-silverado/122338/"><img class="left" width="150" height="85" alt="the-haul-|-must-have-parts-for-your-silverado" src="https://www.automobilesreview.com/uploads/2019/02/2019-Silverado-FF.jpg" />THE HAUL | Must-Have Parts for your Silverado</a></div><div class="last_news"><a href="/auto-news/jaguar-xe-sport-sedan/122322/"><img class="left" width="150" height="85" alt="jaguar-reveals-details-for-the-new-xe-sport-sedan-machine-" src="https://www.automobilesreview.com/uploads/2019/02/2020-Jaguar-XE-Sport-Sedan-FF.jpg" />Jaguar reveals details for the new XE Sport Sedan machine </a></div><div class="last_news"><a href="/auto-news/lexus-black-line/122314/"><img class="left" width="150" height="85" alt="lexus-team-reveals-details-about-new-black-line-upgrade-pack-" src="https://www.automobilesreview.com/uploads/2019/02/2019-Lexus-IS-300-F-SPORT-FF.jpg" />Lexus team reveals details about new Black Line upgrade pack </a></div><div class="last_news"><a href="/auto-news/volvo-qx90-r-design/122306/"><img class="left" width="150" height="85" alt="volvo-reveals-details-about-new-2020-qx90-r-design-model-" src="https://www.automobilesreview.com/uploads/2019/02/2020-Volvo-QX90-FF.jpg" />Volvo reveals details about new 2020 QX90 R-Design model </a></div><div class="last_news"><a href="/auto-news/schropp-tuning-mustang/122298/"><img class="left" width="150" height="85" alt="schropp-tuning-team-presents-a-new-vision-for-ford-mustang!-" src="https://www.automobilesreview.com/uploads/2019/02/2019-Schropp-Ford-Mustang-FF.jpg" />Schropp Tuning team presents a new vision for Ford Mustang! </a></div></div>
        <!--<div style="margin-bottom: 10px;" class="fb-page" data-href="https://www.facebook.com/automobilesreview" data-width="305" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/automobilesreview"><a href="https://www.facebook.com/automobilesreview">Automobilesreview</a></blockquote></div></div>-->
            <!-- <div class="subscribe left">
                <h4 class="box-title">Subscribe</h4>
                <div class="post-holder">
                    <div class="sign_mail left message">All latest news delivered to you by e-mail</div>
                    <div id="mc_embed_signup_scroll">
                        <form role="form" method="post" id="subscribe">
                            <input type="email" id="email" name="email" placeholder="E-MAIL ADDRESS" value="">
                            <div class="clear"></div>
                            <input type="checkbox" class="left" id="check-mail"><p class="check-mail-text">I agree to receive email notifications when new posts are published.</p>
                            <div class="clear"></div>
                            <button type="submit" name="sbm" class="left sbm" disabled>Subscribe</button>
                        </form>
                    </div>
                </div>
            </div> -->
        <div class="car_pictures">
             <h4 class="title">Random Car Pictures</h4>
                <div class="post_gallery_images">
    			<figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x2000" itemprop="contentUrl" target="_blank" href="/gallery/2009-honda-s2000-cr/2009-honda-s2000-cr-03.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/2009-honda-s2000-cr/thumbs/thumbs_2009-honda-s2000-cr-03.jpg" title="Honda S2000 CR 2009" alt="2009 Honda S2000 CR"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/honda/2009-s2000-cr/">2009 Honda S2000 CR</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x1992" itemprop="contentUrl" target="_blank" href="/gallery/2010-hyundai-santa-fe/2010-hyundai-santa-fe-02.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/2010-hyundai-santa-fe/thumbs/thumbs_2010-hyundai-santa-fe-02.jpg" title="Hyundai Santa Fe 2010" alt="2010 Hyundai Santa Fe"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/hyundai/2010-santa-fe/">2010 Hyundai Santa Fe</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="2400x1520" itemprop="contentUrl" target="_blank" href="/gallery/2011-renault-laguna-hatch-gt-line/2011-renault-laguna-hatch-gt-line-01.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/2011-renault-laguna-hatch-gt-line/thumbs/thumbs_2011-renault-laguna-hatch-gt-line-01.jpg" title="Renault Laguna Hatch GT Line 2011" alt="2011 Renault Laguna Hatch GT Line"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/renault/2011-laguna-hatch-gt-line/">2011 Renault Laguna Hatch GT Line</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="2400x1600" itemprop="contentUrl" target="_blank" href="/gallery/rennsport-porsche-panamericana/rennsport-porsche-panamericana-03.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/rennsport-porsche-panamericana/thumbs/thumbs_rennsport-porsche-panamericana-03.jpg" title="Rennsport Porsche Panamericana 2011" alt="Rennsport Porsche Panamericana"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/rsm/rennsport-porsche-panamericana/">Rennsport Porsche Panamericana</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="1920x1250" itemprop="contentUrl" target="_blank" href="/gallery/2010-prior-design-audi-tt-8j/2010-prior-design-audi-tt-8j-04.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/2010-prior-design-audi-tt-8j/thumbs/thumbs_2010-prior-design-audi-tt-8j-04.jpg" title="Prior Design Audi TT 8j 2010" alt="2010 Prior Design Audi TT 8j"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/prior-design/2010-audi-tt-8j/">2010 Prior Design Audi TT 8j</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="1414x2000" itemprop="contentUrl" target="_blank" href="/gallery/audi-sq5-tdi/audi-sq5-tdi-18.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/audi-sq5-tdi/thumbs/thumbs_audi-sq5-tdi-18.jpg" title="Audi SQ5 TDI 2013" alt="Audi SQ5 TDI"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/audi/sq5-tdi/">Audi SQ5 TDI</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="4088x3066" itemprop="contentUrl" target="_blank" href="/gallery/2013-toyota-verso/2013-toyota-verso-07.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/2013-toyota-verso/thumbs/thumbs_2013-toyota-verso-07.jpg" title="Toyota Verso 2013" alt="2013 Toyota Verso"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/toyota/2013-verso/">2013 Toyota Verso </a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="853x1280" itemprop="contentUrl" target="_blank" href="/gallery/nrw-volkswagen-passat-cc/nrw-volkswagen-passat-cc-09.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/nrw-volkswagen-passat-cc/thumbs/thumbs_nrw-volkswagen-passat-cc-09.jpg" title="NRW Volkswagen Passat CC 2013" alt="NRW Volkswagen Passat CC"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/volkswagen/nrw-passat-cc/">NRW Volkswagen Passat CC </a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x1996" itemprop="contentUrl" target="_blank" href="/gallery/2005-hyundai-tucson/2005-hyundai-tucson-15.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/2005-hyundai-tucson/thumbs/thumbs_2005-hyundai-tucson-15.jpg" title="Hyundai Tucson 2005" alt="2005 Hyundai Tucson"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/hyundai/2005-tucson/">2005 Hyundai Tucson</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="1331x2000" itemprop="contentUrl" target="_blank" href="/gallery/ferrari-2014-goodwood-festival-of-speed/ferrari-laferrari-02.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/ferrari-2014-goodwood-festival-of-speed/thumbs/thumbs_ferrari-laferrari-02.jpg" title="Ferrari  Goodwood Festival of Speed 2014" alt="Ferrari 2014 Goodwood Festival of Speed"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/ferrari/2014-goodwood-festival-speed/">Ferrari 2014 Goodwood Festival of Speed</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="2500x2000" itemprop="contentUrl" target="_blank" href="/gallery/2015-infiniti-q50/2015-infiniti-q50-02.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/2015-infiniti-q50/thumbs/thumbs_2015-infiniti-q50-02.jpg" title="Infiniti Q50 2015" alt="2015 Infiniti Q50"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/infiniti/2015-q50/">2015 Infiniti Q50</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="1333x2000" itemprop="contentUrl" target="_blank" href="/gallery/2016-acura-precision-concept/2016-acura-precision-concept-06.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/2016-acura-precision-concept/thumbs/thumbs_2016-acura-precision-concept-06.jpg" title="Acura Precision Concept 2016" alt="2016 Acura Precision Concept"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/acura/2016-precision-concept/">2016 Acura Precision Concept </a></figcaption></figure>                </div>
        </div>
        <div class="fb-page" data-href="https://www.facebook.com/automobilesreview" data-width="305" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/automobilesreview"><a href="https://www.facebook.com/automobilesreview">Automobilesreview</a></blockquote></div></div>                    
                        <div class="clear"></div>
        <!--<div class="recommended">Recommended</div>
            <ul>
                <li></li>
                <li></li>
            </ul>-->
        </aside>
        <div class="clear"></div>
        
        </div>
        <div class="clear"></div>
        <footer id="footer">
            <div class="main ftr">
                <div class="bubble right"></div>
                <div class="clear"></div>
                <div class="logo right"></div>
                <div class="box left">
                    <div class="title">About Us</div>
                    <div>AutomobilesReview.com is Web Blog and Online Community specialized in representing automobile news, reviews, tuning and auto shows to the World Wide Web users.</div>
                </div>
                <div class="box left">
                    <div class="title">Pages</div>
                    <ul>
                        <li><a href="/contact-us/" title="Contact Us">Contact Us</a></li>
                        <li><a href="/authors/" title="Authors">Authors</a></li>
                        <li><a href="/advertise/" title="Advertise here">Advertise here</a></li>
                        <li><a href="/terms-conditions/" title="Terms and Conditions">Terms and Conditions</a></li>
                        <li><a href="/privacy-policy/" title="Privacy Policy">Privacy Policy</a></li>
                        <li><a href="/terms-conditions/" title="Privacy Policy">Terms and Conditions</a></li>
                        <li><a href="/cookies/" title="Privacy Policy">Cookies</a></li>
                    </ul>
                </div>
                <div class="box left social">
                    <div class="title">Social</div>
                    <a href="https://twitter.com/autoview" target="_blank" class="twitter left">twitter</a>
                    <a href="https://www.facebook.com/automobilesreview" target="_blank" class="facebook left">facebook</a>
                    <a href="https://plus.google.com/+Automobilesreview/posts" target="_blank" class="google left">google</a>
                </div>
                <div class="clear"></div>
            </div>
            <div class="copyright">
                <div class="main ftr_cp">
                    <p class="right">Copyright © 2019, <span>BGO Media Network</span>. All Rights Reserved.</p>
                                                    <p>Web design by <span>BGO Software</span>.<br/> Powered by <span>BGOcloud</span>. </p>
                                            <div class="clear"></div>
                </div>
            </div>
        </footer>
            <!-- <div id='fanback'>
                <div id='fan-exit'></div>
                <div id='facebox'>
                    <div id='webwidgets'>Close</div>
                        <div class="title">Like cars? Like us on Facebook!</div>
                        <div id="fb-root"></div>
                            <script>(function(d, s, id) {
                            var js, fjs = d.getElementsByTagName(s)[0];
                            if (d.getElementById(id)) return;
                            js = d.createElement(s); js.id = id;
                            js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
                            fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script>
                            <div class="fb-page add_facebook" data-href="https://www.facebook.com/automobilesreview" data-width="400" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/automobilesreview"><a href="https://www.facebook.com/automobilesreview">Automobilesreview</a></blockquote></div></div>

                </div>
            </div> -->
        <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
            <div class="pswp__bg"></div>
            <div class="pswp__scroll-wrap">
                <div class="pswp__container">
                    <div class="pswp__item"></div>
                    <div class="pswp__item"></div>
                    <div class="pswp__item"></div>
                </div>
                <div class="pswp__ui pswp__ui--hidden">
                    <div class="pswp__top-bar">
                        <div class="pswp__counter"></div>
                        <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                        <button class="pswp__button pswp__button--share" title="Share"></button>
                        <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                        <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                        <div class="get_android_app_posts">
                            <div class="fb-like left" style="margin-right: 5px;" data-href="https://www.facebook.com/automobilesreview/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
                            <span>Get Automobilesreview app</span>
                            <a target="_blank" href="https://itunes.apple.com/us/app/automobilesreview/id1014499255?mt=8">
                              <img alt="Automobilesreview app on App Store" src="/images/app_store.png" />
                            </a>
                            <a target="_blank" href="https://play.google.com/store/apps/details?id=com.bgo.automobilesreview">
                              <img alt="Automobilesreview app on Google Play" src="/images/android.png" />
                            </a>
                        </div>
                        <div class="pswp__preloader">
                            <div class="pswp__preloader__icn">
                                <div class="pswp__preloader__cut">
                                    <div class="pswp__preloader__donut"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                    <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                        <div class="pswp__share-tooltip"></div>
                    </div>
                    <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
                    </button>
                    <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
                    </button>
                    <div class="pswp__caption">
                        <div class="pswp__caption__center"></div>
                    </div>
                </div>
            </div>
        </div>
        <script type="text/javascript" src="/js/photoswipe.min.js"></script>
        <script type="text/javascript" src="/js/photoswipe-ui-default.min.js"></script>
        <script>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</script>
<script type="text/javascript" src="/js/cssbrowser.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<script type="text/javascript" src="/js/jquery-ui.min.js"></script>


<script type="text/javascript" src="/js/jquery.fancybox.js"></script>
<script type="text/javascript" src="/js/jquery.scrollUp.js"></script>
<script type="text/javascript" src="/js/jquery.smartbanner.js"></script>
<script type="text/javascript" src="/js/scripts.js"></script>

    </body>
</html>
