<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>Volkswagen Gen.Travel Concept (2022) - pictures & information</title>
<link rel="alternate" type="application/rss+xml" title="Automobilesreview.com RSS" href="https://www.automobilesreview.com/feed/" />
<!-- <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" /> -->
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="https://www.automobilesreview.com/favicon.ico" type="image/gif" />
<link href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700%7COpen+Sans:400,600,800%7CRaleway:700,400,500,600&display=swap" rel="stylesheet">
<link rel="stylesheet" type="text/css" href="https://www.automobilesreview.com/css/style.min.css?v=0.1"/>
<meta name="description" content="At Chantilly Arts & Elegance near Paris, the Volkswagen Group will present an innovative design study that will redefine..." />
<link rel="canonical" href="https://www.automobilesreview.com/pictures/volkswagen/2022-gen-travel-concept/" />
<meta name="robots" content="index,follow" />
<meta name="google-play-app" content="app-id=com.bgo.automobilesreview">
<meta name="apple-itunes-app" content="app-id=1014499255">
<link rel="apple-touch-icon" href="/images/app_logo_image.png">
<meta name="ahrefs-site-verification" content="bedacf61c3669a961ecbc5a59235f3d21ea775abee68c6a64293ccea217a71e1">
<meta property="fb:app_id" content="123833467662738" />
<meta property="og:site_name" content="AutomobilesReview.com" />
<meta property="og:description" content="At Chantilly Arts & Elegance near Paris, the Volkswagen Group will present an innovative design study that will redefine......" />
<meta property="og:title" content=" Volkswagen Gen.Travel Concept (2022)" />
<meta property="og:image" content="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/slides500/2022-volkswagen-gen-travel-concept-01.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="333" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.automobilesreview.com/pictures/volkswagen/2022-gen-travel-concept/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@autoview" />
<meta name="twitter:title" content=" Volkswagen Gen.Travel Concept (2022)" />
<meta name="twitter:image" content="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/slides500/2022-volkswagen-gen-travel-concept-01.jpg" />
<meta name="twitter:url" content="https://www.automobilesreview.com/pictures/volkswagen/2022-gen-travel-concept/" />
<meta name="twitter:description" content="At Chantilly Arts & Elegance near Paris, the Volkswagen Group will present an innovative design study that will redefine......" />
<meta name="twitter:creator" content="@autoview">
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T7K9TJZ');</script>
<!-- End Google Tag Manager -->

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1373234155486519" crossorigin="anonymous"></script>
</head>
<body>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T7K9TJZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<header id="header">
    <div class="main">
         <div id="logoMenu">
            <!-- <div class="arrow"></div> -->
        <a href="https://www.automobilesreview.com/" class="logo left" title="Automobilesreview.com">
        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"  viewBox="8 0 192 72">
            <defs>
                <clipPath id="clip-path-l1">
                <rect width="192" height="72" fill="none"/>
                </clipPath>
            </defs>
            <g clip-path="url(#clip-path-l1)">
                <g>
                <g clip-path="url(#clip-path-l1)">
                    <g opacity="0">
                    <g>
                        <g clip-path="url(#clip-path-l1)">
                        <rect width="192" height="72" fill="#fff"/>
                        </g>
                    </g>
                    </g>
                    <path d="M421.368,114.672l-.5-1.827h-3.3l-.514,1.827H414.04l3.313-9.788h3.661l3.355,9.788Zm-1.07-3.987-.438-1.6q-.153-.533-.372-1.38t-.288-1.214q-.063.34-.247,1.12t-.816,3.074Z" transform="translate(-329.899 -83.57)" fill="#008be7"/>
                    <path d="M475.178,105.079v5.868a3.848,3.848,0,0,1-1.128,2.964,5.536,5.536,0,0,1-6.446.03,3.777,3.777,0,0,1-1.115-2.934v-5.928h2.757V110.8a2.273,2.273,0,0,0,.4,1.5,1.789,1.789,0,0,0,2.406,0,2.406,2.406,0,0,0,.379-1.517v-5.708Z" transform="translate(-371.69 -83.725)" fill="#008be7"/>
                    <path d="M517.807,114.828h-2.743v-7.595h-2.48v-2.154h7.7v2.154h-2.473Z" transform="translate(-408.417 -83.725)" fill="#008be7"/>
                    <path d="M562.126,109.338a5.125,5.125,0,0,1-1.257,3.74,5.9,5.9,0,0,1-7.345-.006,6.115,6.115,0,0,1-.007-7.465,5.934,5.934,0,0,1,7.359-.01,5.131,5.131,0,0,1,1.25,3.741m-6.987,0q0,2.827,2.049,2.827a1.79,1.79,0,0,0,1.545-.687,4.807,4.807,0,0,0-.007-4.3,1.769,1.769,0,0,0-1.525-.7q-2.063,0-2.063,2.854" transform="translate(-440.022 -83.123)" fill="#008be7"/>
                    <path d="M610.8,114.828l-2.077-7.021h-.063q.146,1.794.146,2.787v4.234h-2.431v-9.749h3.653L612.146,112h.055l2.077-6.921h3.66v9.749h-2.521v-4.274q0-.333.01-.74t.094-1.994h-.063l-2.049,7.008Z" transform="translate(-483.147 -83.725)" fill="#008be7"/>
                    <path d="M678.579,109.338a5.125,5.125,0,0,1-1.257,3.74,5.9,5.9,0,0,1-7.345-.006,6.115,6.115,0,0,1-.007-7.465,5.934,5.934,0,0,1,7.359-.01,5.131,5.131,0,0,1,1.25,3.741m-6.987,0q0,2.827,2.049,2.827a1.79,1.79,0,0,0,1.545-.687,4.807,4.807,0,0,0-.007-4.3,1.769,1.769,0,0,0-1.525-.7q-2.063,0-2.063,2.854" transform="translate(-532.809 -83.123)" fill="#008be7"/>
                    <path d="M722.827,105.079h3.542a6.24,6.24,0,0,1,3.073.59,1.982,1.982,0,0,1,1,1.837,2.26,2.26,0,0,1-.437,1.4,1.957,1.957,0,0,1-1.153.747v.067a2.378,2.378,0,0,1,1.368.8,2.345,2.345,0,0,1,.424,1.453,2.455,2.455,0,0,1-1.038,2.09,4.683,4.683,0,0,1-2.83.763h-3.952Zm2.743,3.741h.827a1.54,1.54,0,0,0,.914-.233.8.8,0,0,0,.323-.693q0-.82-1.292-.82h-.771Zm0,1.927v2.047h.966q1.285,0,1.285-1.04a.881.881,0,0,0-.344-.747,1.631,1.631,0,0,0-1-.26Z" transform="translate(-575.935 -83.725)" fill="#008be7"/>
                    <rect width="2.757" height="9.749" transform="translate(155.766 21.354)" fill="#008be7"/>
                    <path d="M787.363,114.828v-9.749h2.743V112.7h3.911v2.127Z" transform="translate(-627.356 -83.725)" fill="#008be7"/>
                    <path d="M830.631,114.828H824.6v-9.749h6.029v2.114h-3.285v1.534h3.042v2.113h-3.042v1.841h3.285Z" transform="translate(-657.027 -83.725)" fill="#008be7"/>
                    <path d="M864.308,111.32a2.793,2.793,0,0,1-.479,1.611,3.115,3.115,0,0,1-1.382,1.093,5.312,5.312,0,0,1-2.118.39,8.927,8.927,0,0,1-1.7-.137,6.5,6.5,0,0,1-1.431-.477v-2.347a8.382,8.382,0,0,0,1.632.6,6.312,6.312,0,0,0,1.556.217,1.56,1.56,0,0,0,.9-.2.619.619,0,0,0,.285-.524.561.561,0,0,0-.115-.35,1.317,1.317,0,0,0-.368-.3q-.254-.153-1.351-.627a6.556,6.556,0,0,1-1.49-.84,2.589,2.589,0,0,1-.736-.934,2.988,2.988,0,0,1-.24-1.247,2.461,2.461,0,0,1,1.021-2.1,4.634,4.634,0,0,1,2.806-.754,8.16,8.16,0,0,1,3.216.7l-.841,2.034a6.289,6.289,0,0,0-2.459-.627,1.324,1.324,0,0,0-.778.18.539.539,0,0,0-.243.447.639.639,0,0,0,.309.513,11.959,11.959,0,0,0,1.678.827,4.646,4.646,0,0,1,1.823,1.217,2.57,2.57,0,0,1,.51,1.637" transform="translate(-682.998 -83.178)" fill="#008be7"/>
                    <path d="M420.016,172.548l-.3,1.94a3.583,3.583,0,0,1,1.305-1.386,4.319,4.319,0,0,1,2.241-.554h3.448a4.1,4.1,0,0,1,3.6,1.532,5.217,5.217,0,0,1,.813,3.094,11.763,11.763,0,0,1-.123,1.5h-1.773l.074-.978a3.835,3.835,0,0,0-.542-2.14,2.755,2.755,0,0,0-2.488-1.162H423.12a3.58,3.58,0,0,0-2.549,1.044,4.268,4.268,0,0,0-1.318,2.519l-1.379,9.768H416.1l2.143-15.179Z" transform="translate(-331.541 -137.483)" fill="#008be7"/>
                    <path d="M516.586,179.916H502.819l-.222,1.478-.074,1.108a2.62,2.62,0,0,0,2.887,3.018h5.774a3.009,3.009,0,0,0,2.234-.832,3.771,3.771,0,0,0,1.024-2.186h1.776a6.418,6.418,0,0,1-1.354,3.263,4.53,4.53,0,0,1-3.646,1.6h-5.985q-4.532,0-4.532-4.218a10.512,10.512,0,0,1,.123-1.447l.566-4a6.76,6.76,0,0,1,1.872-3.849,5.486,5.486,0,0,1,4.089-1.755h5.123a4.146,4.146,0,0,1,4.532,4.433l-.074.924Zm-1.477-1.847.074-.954a3.479,3.479,0,0,0-.716-2.34,2.587,2.587,0,0,0-2.073-.831h-5.578a3.166,3.166,0,0,0-2.419,1.108,5.5,5.5,0,0,0-1.283,3.017Z" transform="translate(-398.948 -137.123)" fill="#008be7"/>
                    <path d="M604.126,172.548H606.1L597.2,187.727h-1.9l-4.557-15.179h1.872l3.793,12.777h.37Z" transform="translate(-470.7 -137.483)" fill="#008be7"/>
                    <path d="M667.145,172.247,665,187.487h-1.774l2.143-15.24Z" transform="translate(-528.449 -137.243)" fill="#008be7"/>
                    <path d="M708.809,179.916H695.042l-.222,1.478-.074,1.108a2.62,2.62,0,0,0,2.887,3.018h5.774a3.008,3.008,0,0,0,2.233-.832,3.769,3.769,0,0,0,1.024-2.186h1.777a6.422,6.422,0,0,1-1.355,3.263,4.529,4.529,0,0,1-3.645,1.6h-5.985q-4.533,0-4.532-4.218a10.492,10.492,0,0,1,.123-1.447l.566-4a6.763,6.763,0,0,1,1.872-3.849,5.487,5.487,0,0,1,4.089-1.755H704.7a4.146,4.146,0,0,1,4.532,4.433l-.074.924Zm-1.477-1.847.074-.954a3.478,3.478,0,0,0-.716-2.34,2.587,2.587,0,0,0-2.073-.831h-5.578a3.166,3.166,0,0,0-2.419,1.108,5.5,5.5,0,0,0-1.283,3.017Z" transform="translate(-552.108 -137.123)" fill="#008be7"/>
                    <path d="M782.328,172.548l2.242,12.777h.419l5.788-12.777h2.167l2.143,12.777h.419l5.887-12.777h1.9l-7.118,15.179h-2.315l-2.266-13.362-6.059,13.362h-2.315l-2.783-15.179Z" transform="translate(-621.833 -137.483)" fill="#008be7"/>
                    <path d="M116.688,58.323l-2.618,1.144-.356.155L96.259,67.25l-.081-.5,17.36-7.464.083-.036,2.626-1.129a3.454,3.454,0,0,0-1.957-.015c-.455.159-2.136.776-2.136.776l-.94.342L95.857,64.814l-.725-4.507L93.16,48.167H81.181L65.3,76.253l-1.7.659c-1.263.493-2.456,1.009-3.562,1.542a35.368,35.368,0,0,0-3.121,1.689,20.753,20.753,0,0,0-2.531,1.8A9.725,9.725,0,0,0,52.639,83.8a3.751,3.751,0,0,0-.756,2.049,2.63,2.63,0,0,0,.763,1.851,6.7,6.7,0,0,0,2.439,1.541,16.711,16.711,0,0,0,2.444.755l-5.993,10.6H62.622L67.494,91.7l12.3,2.041.027-.018c.538.093,1.409.258,2.433.509a29.945,29.945,0,0,1,3.416,1.041,15.224,15.224,0,0,1,3.371,1.711A5.593,5.593,0,0,1,91.2,99.571a3.319,3.319,0,0,1,.242,1.019h10.227l-5.078-31.2,16.532-8.261.939-.47c.891-.446,2.514-1.256,2.651-1.331.594-.324.357-.777-.027-1m-31.359.858.768,5.2L86.63,68c-.418.159-.8.3-1.134.434L78.845,71Zm.176,27.349L71.2,84.48c-2.172-.311-3.506-.818-4.167-1.445a1.522,1.522,0,0,1-.179-2.087,8.121,8.121,0,0,1,2.49-2.262,27.785,27.785,0,0,1,4.02-2.1l.156-.068,3.025-1.306c2.538-1.094,6.23-2.684,10.487-4.516l.083.56c-4.847,2.12-8.849,3.872-11.055,4.84l-.61.268-.026.012-.023.01-.15.066-.048.021-.11.049-.1.045-.005,0-.122.054,0,0-.217.1a23.827,23.827,0,0,0-3.52,1.876,6.8,6.8,0,0,0-2.128,1.991,1.324,1.324,0,0,0,.226,1.811c.034.031.071.062.109.092l.041.031c.026.02.052.039.08.059l.054.037.078.05.064.039.08.045.073.04.078.039c.061.031.125.061.192.091l.047.021.125.052.055.022.137.052.05.019.154.053.033.011a10.273,10.273,0,0,0,1.078.283l.008,0c.346.072.723.138,1.136.195l11.615,1.6.183.02.308.036.423.053c.16.02.337.044.529.071l.356.05.388.058.417.064.446.072,1.718.238.211,1.432c-1.509-.352-2.888-.61-3.979-.792m3.037-5.589-8.616-.9a2.312,2.312,0,0,1-1.281-.377c-.166-.161-.119-.347.017-.522a2.242,2.242,0,0,1,.546-.458,4.032,4.032,0,0,1,.35-.2c.451-.216,3.549-1.792,8.019-4.073Z" transform="translate(-41.063 -38.379)" fill="#008be7"/>
                </g>
                </g>
            </g>
            <text visibility="hidden" x="20" y="35">automobilesreview.com</text>
        </svg>
        </a>
        </div>
        <!-- <div class="feedico"></div> -->
        <nav id="menu" class="right">
    <ul>
    <li ><a href="https://www.automobilesreview.com/category/auto-news/" title="Auto News" class="nav-menu-links">Auto News</a></li><li ><a href="https://www.automobilesreview.com/category/tuning/" title="Car Tuning" class="nav-menu-links">Car Tuning</a></li><li ><a href="https://www.automobilesreview.com/category/concepts/" title="Concepts" class="nav-menu-links">Concepts</a></li><li class="current"><a href="https://www.automobilesreview.com/pictures/" title="Car Pictures" class="nav-menu-links">Car Pictures</a></li>    </ul>
</nav>
        <div class="clear"></div>
    </div>
</header>
<!-- <div class="main
"> -->

<div class="main">
 
        <div class="clear"></div>
    

    <!-- <aside class="np_post"> -->
<!-- </aside> -->
<div class="author_data gallery_make">
	<div class="icon left"></div>
	<div class="post_cats left gallery-breadcrumb" itemscope="" itemtype="http://schema.org/BreadcrumbList">
            <!-- <div class="left" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem">
                <a itemprop="item" title="Home Automobiles Review" itemprop="url" href="https://www.automobilesreview.com/"><span itemprop="name">Home</span></a> /
                <meta itemprop="position" content="1">
            </div> -->
            <!-- <div class="left" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem">
                <a itemprop="item" itemprop="url" href="https://www.automobilesreview.com/pictures/"><span itemprop="name">Car Pictures</span></a> /
                <meta itemprop="position" content="1">
            </div> -->
            <div class="left" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem">
                <a itemprop="item" href="https://www.automobilesreview.com/pictures/volkswagen/"><span itemprop="name">Volkswagen</span></a> /
                <meta itemprop="position" content="1">
            </div>
            <div class="left" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem">
                <span itemprop="name">2022   Gen.Travel Concept</span>
                <meta itemprop="position" content="2">
            </div>
	</div>
</div>
<div class="clear"></div>
<article id="gallery" class="post_content left" itemscope="" itemtype="http://schema.org/TechArticle">
    <h1 class="post_title" itemscope="" itemtype="http://schema.org/Car" itemprop="about">
        <strong itemprop="name">
            <span itemprop="brand">Volkswagen</span>
            <span itemprop="model">Gen.Travel Concept</span>
            (<span itemprop="vehicleModelDate">2022</span>)
        </strong>
    </h1>
    <div class="gallery_thumbs left" itemscope="" itemtype="http://schema.org/ImageGallery" itemprop="hasPart">
        <div class="left" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" href="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/2022-volkswagen-gen-travel-concept-01.jpg"></a><a itemprop="image" title="Volkswagen Gen.Travel Concept (2022) - picture 1 of 33" class="lbm left" href="https://www.automobilesreview.com/pictures/volkswagen/2022-gen-travel-concept/wallpaper-01.html"><img class="lbm_img" src="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/slides500/2022-volkswagen-gen-travel-concept-01.jpg" alt="Volkswagen Gen.Travel Concept (2022) - picture 1 of 33" /></a></div><div class="left" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" href="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/2022-volkswagen-gen-travel-concept-02.jpg"></a><a itemprop="image" class="ltm left" title="Volkswagen Gen.Travel Concept (2022) - picture 2 of 33" href="https://www.automobilesreview.com/pictures/volkswagen/2022-gen-travel-concept/wallpaper-02.html"><img src="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/thumbs/thumbs_2022-volkswagen-gen-travel-concept-02.jpg" width="200" height="150" alt="Volkswagen Gen.Travel Concept (2022) - picture 2 of 33" /></a></div><div class="left" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" href="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/2022-volkswagen-gen-travel-concept-03.jpg"></a><a itemprop="image" class="ltm ltm-2 left" title="Volkswagen Gen.Travel Concept (2022) - picture 3 of 33" href="https://www.automobilesreview.com/pictures/volkswagen/2022-gen-travel-concept/wallpaper-03.html"><img src="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/thumbs/thumbs_2022-volkswagen-gen-travel-concept-03.jpg" width="200" height="150" alt="Volkswagen Gen.Travel Concept (2022) - picture 3 of 33" /></a></div><div class="left" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" href="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/2022-volkswagen-gen-travel-concept-04.jpg"></a><a itemprop="image" title="Volkswagen Gen.Travel Concept (2022) - picture 4 of 33" class="lmm left" href="https://www.automobilesreview.com/pictures/volkswagen/2022-gen-travel-concept/wallpaper-04.html"><img class="lmm" src="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/slides405/2022-volkswagen-gen-travel-concept-04.jpg" alt="Volkswagen Gen.Travel Concept (2022) - picture 4 of 33" /></a></div><div class="left sec_lf" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" href="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/2022-volkswagen-gen-travel-concept-05.jpg"></a><a itemprop="image" title="Volkswagen Gen.Travel Concept (2022) - picture 5 of 33" class="rtm left" href="https://www.automobilesreview.com/pictures/volkswagen/2022-gen-travel-concept/wallpaper-05.html"><img src="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/thumbs/thumbs_2022-volkswagen-gen-travel-concept-05.jpg" alt="Volkswagen Gen.Travel Concept (2022) - picture 5 of 33" /></a><a itemprop="contentUrl" href="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/2022-volkswagen-gen-travel-concept-06.jpg"></a><a itemprop="image" title="Volkswagen Gen.Travel Concept (2022) - picture 6 of 33" class="rtm left" href="https://www.automobilesreview.com/pictures/volkswagen/2022-gen-travel-concept/wallpaper-06.html"><img src="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/thumbs/thumbs_2022-volkswagen-gen-travel-concept-06.jpg" alt="Volkswagen Gen.Travel Concept (2022) - picture 6 of 33" /></a><div class="left" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" href="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/2022-volkswagen-gen-travel-concept-07.jpg"></a><a itemprop="image" title="Volkswagen Gen.Travel Concept (2022) - picture 7 of 33" class="rmm left" href="https://www.automobilesreview.com/pictures/volkswagen/2022-gen-travel-concept/wallpaper-07.html"><img class="rmm" src="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/slides405/2022-volkswagen-gen-travel-concept-07.jpg" alt="Volkswagen Gen.Travel Concept (2022) - picture 7 of 33" /></a></div></div><div class="left" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" href="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/2022-volkswagen-gen-travel-concept-08.jpg"></a><a itemprop="image" title="Volkswagen Gen.Travel Concept (2022) - picture 8 of 33" class="rbm left" href="https://www.automobilesreview.com/pictures/volkswagen/2022-gen-travel-concept/wallpaper-08.html"><img class="lbm_img" src="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/slides500/2022-volkswagen-gen-travel-concept-08.jpg" alt="Volkswagen Gen.Travel Concept (2022) - picture 8 of 33" /></a></div><div class="left" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" href="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/2022-volkswagen-gen-travel-concept-09.jpg"></a><a itemprop="image" title="Volkswagen Gen.Travel Concept (2022) - picture 9 of 33" class="lbm left" href="https://www.automobilesreview.com/pictures/volkswagen/2022-gen-travel-concept/wallpaper-09.html"><img class="lbm_img" src="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/slides500/2022-volkswagen-gen-travel-concept-09.jpg" alt="Volkswagen Gen.Travel Concept (2022) - picture 9 of 33" /></a></div><div class="left" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" href="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/2022-volkswagen-gen-travel-concept-10.jpg"></a><a itemprop="image" class="ltm left" title="Volkswagen Gen.Travel Concept (2022) - picture 10 of 33" href="https://www.automobilesreview.com/pictures/volkswagen/2022-gen-travel-concept/wallpaper-10.html"><img src="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/thumbs/thumbs_2022-volkswagen-gen-travel-concept-10.jpg" width="200" height="150" alt="Volkswagen Gen.Travel Concept (2022) - picture 10 of 33" /></a></div><div class="left" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" href="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/2022-volkswagen-gen-travel-concept-11.jpg"></a><a itemprop="image" class="ltm ltm-2 left" title="Volkswagen Gen.Travel Concept (2022) - picture 11 of 33" href="https://www.automobilesreview.com/pictures/volkswagen/2022-gen-travel-concept/wallpaper-11.html"><img src="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/thumbs/thumbs_2022-volkswagen-gen-travel-concept-11.jpg" width="200" height="150" alt="Volkswagen Gen.Travel Concept (2022) - picture 11 of 33" /></a></div><div class="left" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" href="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/2022-volkswagen-gen-travel-concept-12.jpg"></a><a itemprop="image" title="Volkswagen Gen.Travel Concept (2022) - picture 12 of 33" class="lmm left" href="https://www.automobilesreview.com/pictures/volkswagen/2022-gen-travel-concept/wallpaper-12.html"><img class="lmm" src="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/slides405/2022-volkswagen-gen-travel-concept-12.jpg" alt="Volkswagen Gen.Travel Concept (2022) - picture 12 of 33" /></a></div><div class="left sec_lf" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" href="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/2022-volkswagen-gen-travel-concept-13.jpg"></a><a itemprop="image" title="Volkswagen Gen.Travel Concept (2022) - picture 13 of 33" class="rtm left" href="https://www.automobilesreview.com/pictures/volkswagen/2022-gen-travel-concept/wallpaper-13.html"><img src="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/thumbs/thumbs_2022-volkswagen-gen-travel-concept-13.jpg" alt="Volkswagen Gen.Travel Concept (2022) - picture 13 of 33" /></a><a itemprop="contentUrl" href="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/2022-volkswagen-gen-travel-concept-14.jpg"></a><a itemprop="image" title="Volkswagen Gen.Travel Concept (2022) - picture 14 of 33" class="rtm left" href="https://www.automobilesreview.com/pictures/volkswagen/2022-gen-travel-concept/wallpaper-14.html"><img src="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/thumbs/thumbs_2022-volkswagen-gen-travel-concept-14.jpg" alt="Volkswagen Gen.Travel Concept (2022) - picture 14 of 33" /></a><div class="left" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" href="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/2022-volkswagen-gen-travel-concept-15.jpg"></a><a itemprop="image" title="Volkswagen Gen.Travel Concept (2022) - picture 15 of 33" class="rmm left" href="https://www.automobilesreview.com/pictures/volkswagen/2022-gen-travel-concept/wallpaper-15.html"><img class="rmm" src="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/slides405/2022-volkswagen-gen-travel-concept-15.jpg" alt="Volkswagen Gen.Travel Concept (2022) - picture 15 of 33" /></a></div></div><div class="left" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" href="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/2022-volkswagen-gen-travel-concept-16.jpg"></a><a itemprop="image" title="Volkswagen Gen.Travel Concept (2022) - picture 16 of 33" class="rbm left" href="https://www.automobilesreview.com/pictures/volkswagen/2022-gen-travel-concept/wallpaper-16.html"><img class="lbm_img" src="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/slides500/2022-volkswagen-gen-travel-concept-16.jpg" alt="Volkswagen Gen.Travel Concept (2022) - picture 16 of 33" /></a></div><div class="left" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" href="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/2022-volkswagen-gen-travel-concept-17.jpg"></a><a itemprop="image" title="Volkswagen Gen.Travel Concept (2022) - picture 17 of 33" class="lbm left" href="https://www.automobilesreview.com/pictures/volkswagen/2022-gen-travel-concept/wallpaper-17.html"><img class="lbm_img" src="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/slides500/2022-volkswagen-gen-travel-concept-17.jpg" alt="Volkswagen Gen.Travel Concept (2022) - picture 17 of 33" /></a></div><div class="left" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" href="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/2022-volkswagen-gen-travel-concept-18.jpg"></a><a itemprop="image" class="ltm left" title="Volkswagen Gen.Travel Concept (2022) - picture 18 of 33" href="https://www.automobilesreview.com/pictures/volkswagen/2022-gen-travel-concept/wallpaper-18.html"><img src="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/thumbs/thumbs_2022-volkswagen-gen-travel-concept-18.jpg" width="200" height="150" alt="Volkswagen Gen.Travel Concept (2022) - picture 18 of 33" /></a></div><div class="left" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" href="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/2022-volkswagen-gen-travel-concept-19.jpg"></a><a itemprop="image" class="ltm ltm-2 left" title="Volkswagen Gen.Travel Concept (2022) - picture 19 of 33" href="https://www.automobilesreview.com/pictures/volkswagen/2022-gen-travel-concept/wallpaper-19.html"><img src="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/thumbs/thumbs_2022-volkswagen-gen-travel-concept-19.jpg" width="200" height="150" alt="Volkswagen Gen.Travel Concept (2022) - picture 19 of 33" /></a></div><div class="left" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" href="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/2022-volkswagen-gen-travel-concept-20.jpg"></a><a itemprop="image" title="Volkswagen Gen.Travel Concept (2022) - picture 20 of 33" class="lmm left" href="https://www.automobilesreview.com/pictures/volkswagen/2022-gen-travel-concept/wallpaper-20.html"><img class="lmm" src="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/slides405/2022-volkswagen-gen-travel-concept-20.jpg" alt="Volkswagen Gen.Travel Concept (2022) - picture 20 of 33" /></a></div><div class="left sec_lf" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" href="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/2022-volkswagen-gen-travel-concept-21.jpg"></a><a itemprop="image" title="Volkswagen Gen.Travel Concept (2022) - picture 21 of 33" class="rtm left" href="https://www.automobilesreview.com/pictures/volkswagen/2022-gen-travel-concept/wallpaper-21.html"><img src="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/thumbs/thumbs_2022-volkswagen-gen-travel-concept-21.jpg" alt="Volkswagen Gen.Travel Concept (2022) - picture 21 of 33" /></a><a itemprop="contentUrl" href="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/2022-volkswagen-gen-travel-concept-22.jpg"></a><a itemprop="image" title="Volkswagen Gen.Travel Concept (2022) - picture 22 of 33" class="rtm left" href="https://www.automobilesreview.com/pictures/volkswagen/2022-gen-travel-concept/wallpaper-22.html"><img src="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/thumbs/thumbs_2022-volkswagen-gen-travel-concept-22.jpg" alt="Volkswagen Gen.Travel Concept (2022) - picture 22 of 33" /></a><div class="left" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" href="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/2022-volkswagen-gen-travel-concept-23.jpg"></a><a itemprop="image" title="Volkswagen Gen.Travel Concept (2022) - picture 23 of 33" class="rmm left" href="https://www.automobilesreview.com/pictures/volkswagen/2022-gen-travel-concept/wallpaper-23.html"><img class="rmm" src="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/slides405/2022-volkswagen-gen-travel-concept-23.jpg" alt="Volkswagen Gen.Travel Concept (2022) - picture 23 of 33" /></a></div></div><div class="left" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" href="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/2022-volkswagen-gen-travel-concept-24.jpg"></a><a itemprop="image" title="Volkswagen Gen.Travel Concept (2022) - picture 24 of 33" class="rbm left" href="https://www.automobilesreview.com/pictures/volkswagen/2022-gen-travel-concept/wallpaper-24.html"><img class="lbm_img" src="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/slides500/2022-volkswagen-gen-travel-concept-24.jpg" alt="Volkswagen Gen.Travel Concept (2022) - picture 24 of 33" /></a></div><div class="left" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" href="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/2022-volkswagen-gen-travel-concept-25.jpg"></a><a itemprop="image" title="Volkswagen Gen.Travel Concept (2022) - picture 25 of 33" class="lbm left" href="https://www.automobilesreview.com/pictures/volkswagen/2022-gen-travel-concept/wallpaper-25.html"><img class="lbm_img" src="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/slides500/2022-volkswagen-gen-travel-concept-25.jpg" alt="Volkswagen Gen.Travel Concept (2022) - picture 25 of 33" /></a></div><div class="left" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" href="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/2022-volkswagen-gen-travel-concept-26.jpg"></a><a itemprop="image" class="ltm left" title="Volkswagen Gen.Travel Concept (2022) - picture 26 of 33" href="https://www.automobilesreview.com/pictures/volkswagen/2022-gen-travel-concept/wallpaper-26.html"><img src="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/thumbs/thumbs_2022-volkswagen-gen-travel-concept-26.jpg" width="200" height="150" alt="Volkswagen Gen.Travel Concept (2022) - picture 26 of 33" /></a></div><div class="left" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" href="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/2022-volkswagen-gen-travel-concept-27.jpg"></a><a itemprop="image" class="ltm ltm-2 left" title="Volkswagen Gen.Travel Concept (2022) - picture 27 of 33" href="https://www.automobilesreview.com/pictures/volkswagen/2022-gen-travel-concept/wallpaper-27.html"><img src="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/thumbs/thumbs_2022-volkswagen-gen-travel-concept-27.jpg" width="200" height="150" alt="Volkswagen Gen.Travel Concept (2022) - picture 27 of 33" /></a></div><div class="left" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" href="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/2022-volkswagen-gen-travel-concept-28.jpg"></a><a itemprop="image" title="Volkswagen Gen.Travel Concept (2022) - picture 28 of 33" class="lmm left" href="https://www.automobilesreview.com/pictures/volkswagen/2022-gen-travel-concept/wallpaper-28.html"><img class="lmm" src="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/slides405/2022-volkswagen-gen-travel-concept-28.jpg" alt="Volkswagen Gen.Travel Concept (2022) - picture 28 of 33" /></a></div><div class="left sec_lf" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" href="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/2022-volkswagen-gen-travel-concept-29.jpg"></a><a itemprop="image" title="Volkswagen Gen.Travel Concept (2022) - picture 29 of 33" class="rtm left" href="https://www.automobilesreview.com/pictures/volkswagen/2022-gen-travel-concept/wallpaper-29.html"><img src="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/thumbs/thumbs_2022-volkswagen-gen-travel-concept-29.jpg" alt="Volkswagen Gen.Travel Concept (2022) - picture 29 of 33" /></a><a itemprop="contentUrl" href="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/2022-volkswagen-gen-travel-concept-30.jpg"></a><a itemprop="image" title="Volkswagen Gen.Travel Concept (2022) - picture 30 of 33" class="rtm left" href="https://www.automobilesreview.com/pictures/volkswagen/2022-gen-travel-concept/wallpaper-30.html"><img src="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/thumbs/thumbs_2022-volkswagen-gen-travel-concept-30.jpg" alt="Volkswagen Gen.Travel Concept (2022) - picture 30 of 33" /></a><div class="left" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" href="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/2022-volkswagen-gen-travel-concept-31.jpg"></a><a itemprop="image" title="Volkswagen Gen.Travel Concept (2022) - picture 31 of 33" class="rmm left" href="https://www.automobilesreview.com/pictures/volkswagen/2022-gen-travel-concept/wallpaper-31.html"><img class="rmm" src="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/slides405/2022-volkswagen-gen-travel-concept-31.jpg" alt="Volkswagen Gen.Travel Concept (2022) - picture 31 of 33" /></a></div></div><div class="left" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" href="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/2022-volkswagen-gen-travel-concept-32.jpg"></a><a itemprop="image" title="Volkswagen Gen.Travel Concept (2022) - picture 32 of 33" class="rbm left" href="https://www.automobilesreview.com/pictures/volkswagen/2022-gen-travel-concept/wallpaper-32.html"><img class="lbm_img" src="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/slides500/2022-volkswagen-gen-travel-concept-32.jpg" alt="Volkswagen Gen.Travel Concept (2022) - picture 32 of 33" /></a></div><div class="left" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject"><a itemprop="contentUrl" href="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/2022-volkswagen-gen-travel-concept-33.jpg"></a><a itemprop="image" title="Volkswagen Gen.Travel Concept (2022) - picture 33 of 33" class="lbm left" href="https://www.automobilesreview.com/pictures/volkswagen/2022-gen-travel-concept/wallpaper-33.html"><img class="lbm_img" src="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/slides500/2022-volkswagen-gen-travel-concept-33.jpg" alt="Volkswagen Gen.Travel Concept (2022) - picture 33 of 33" /></a></div><span class="gallery_small_noimg"></span><span class="gallery_small_noimg"></span><span class="gallery_mid_noimg"></span>    </div>
    <div class="clear"></div>
<input class="show-hide" id="show-hide" type="checkbox">
<label for="show-hide">Read More</label>

<section class="gallery_text" >
    <h2 itemprop="headline"><strong> Volkswagen Gen.Travel Concept</strong></h2>
    <p>At Chantilly Arts & Elegance near Paris, the Volkswagen Group will present an innovative design study that will redefine the long-distance mobility of the future on September 24. The all-electric powered Innovation Experience Vehicle (IEV) is a real prototype that drives autonomously (Level 5) and gives a realistic outlook for the mobility of the coming decade. The car’s modular interior concept makes it a flexible, sustainable Mobility-as-a-Service alternative to short-haul flights. As a research vehicle, the purpose of the Gen.Travel is to test the concept and new functionalities for customer response. Based on the study results, individual features may later be transferred to series vehicles.</p>
<p>With GEN.TRAVEL, the Volkswagen Group has developed an iconic, innovation-packed study that constitutes a completely new vehicle category in the premium portfolio between sedan and MPV (Multi Purpose Vehicle). “With its NEW AUTO strategy, Volkswagen defines the mobility for generations to come – sustainable and digital,“ says Dr. Nikolai Ardey, Head of Volkswagen Group Innovation. “In the group-wide Volkswagen Innovation Research department, we are further advancing this idea, showing how our customers will be able to experience mobility in the future – for example, as a service. With GEN.TRAVEL, we can already experience today what will be possible in the near future with innovative technology. Door-to-door travel at a new level. Emission-free and stress-free.”</p>
<p>The GEN.TRAVEL drives autonomously and turns the driver into a relaxed passenger who has time for other things: Work. Relaxation. Entertainment. Family. Klaus Zyciora, Head of Volkswagen Group Design, explains: “The GEN.TRAVEL offers us a glimpse of the travel of the future. It shows us what autonomous driving will look like in the future. The GEN.TRAVEL embodies the visionary design of beyond tomorrow for the mobility of tomorrow. Efficient shaping characterizes the extremely distinctive design. Thus, in an age of technical perfection and virtually unlimited possibilities, ‘form follows function’ becomes ‘form follows freedom’. The automobile will not only be better, but also more exciting than ever before.”</p>
<p>The GEN.TRAVEL has a unique, modular interior concept that can be customized for each journey and booked as a Mobility-as-a-Service offering. Depending on the configuration, up to four people can be transported in the concept vehicle. For business trips, the conference setup with four comfortable seats and a large table in the middle of the interior provides relaxed surroundings. Dynamic lighting creates a pleasant working environment and avoids the danger of kinetosis (motion sickness). A configuration in the overnight-setup allows the conversion of two seats into two beds that can be folded out to a full-flat position.</p>
<figure class="fr" itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><a itemprop="contentUrl" href="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/wallpaper/volkswagen-gen.travel-concept-2022-hd.jpg" title=" Volkswagen Gen.Travel Concept (2022)"><img src="/images/ns.gif" data-src="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/wallpaper/volkswagen-gen.travel-concept-2022.jpg" width="910" height="404" alt=" Volkswagen Gen.Travel Concept (2022)"></a>
<figcaption itemprop="caption">
<h3 class="small">2022  Volkswagen Gen.Travel Concept</h3>
</figcaption>
</figure>
<p>An innovative passenger restraint system ensures maximum safety even in a lying position. The GEN.TRAVEL lighting system influences melatonin production to help passengers fall asleep and wake up naturally. For family trips, the GEN.TRAVEL with front seats can be configured to entertain the children using augmented reality (AR). The interior is light, with a natural design. All HMI (human-machine interface) elements are produced using sustainable materials, combined with recycled or natural materials.</p>
<p>The futuristic exterior of the GEN.TRAVEL is divided into two parts: The transparent, glass cabin is perfectly incorporated into the lower section, which houses all the technical features. The edge of the window is at waist level, making it very low so as to maximize the view of the outside. At the same time, when passengers are lying down flat in the car, they do not experience any external influences. The wing doors of the GEN.TRAVEL facilitate better entry and exit.</p>
<p>For maximum comfort, the GEN.TRAVEL has the active suspension eABC (electric Active Body Control) that calculates vertical and lateral movements such as acceleration, braking, or cornering ahead of time, and optimizes the driving style and trajectory accordingly. Artificial intelligence (AI) and platooning – fully autonomous driving in convoys – are used to further increase the range for long-distance journeys.</p>
</section>

<meta itemprop="datePublished" content="2022-09-23T16:17:10-05:00" />
<meta itemprop="publisher" content="Automobilesreview.com" />


                </article>
            
    <div id="sidebar" class="left">

        <form action="https://www.automobilesreview.com/search/" id="cse-search-box">
          <div>
            <input type="hidden" name="cx" value="partner-pub-1373234155486519:9756845872" />
            <input type="hidden" name="cof" value="FORID:10" />
            <input type="hidden" name="ie" value="UTF-8" />
            <input class="search_box" type="text" name="q" size="55" />
            <input type="submit" class="search" name="sa" value="" />
          </div>
        </form>
        <!-- <script async src="https://cse.google.com/cse.js?cx=partner-pub-1373234155486519:9756845872"></script>
<div class="gcse-search"></div> -->
        
        
        
        <div class="sidebar_ads_250">
            <ins class="adsbygoogle"
                style="display:block"
                data-ad-client="ca-pub-1373234155486519"
                data-ad-slot="6663778672"
                data-ad-format="vertical, rectangle"
                data-full-width-responsive="false"></ins>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
            </script>
        </div>
        		<div class="clear"></div>
                                <br/>
                    <a class="latest-cars" href="https://www.automobilesreview.com/updates/">Latest cars</a>
            <div class="latest_galleries left">

                    <a href="/pictures/brabus/2023-p-900-rocket-edition-one-ten/" title="BRABUS P 900 ROCKET EDITION One of Ten"><img loading="lazy" src="https://www.automobilesreview.com/img/2023-brabus-p-900-rocket-edition-one-of-ten/slides/2023-brabus-p-900-rocket-edition-one-of-ten_300x100.jpg" width="300" height="100" alt="2023 BRABUS P 900 ROCKET EDITION One of Ten" /><p data-year="2023">BRABUS P 900 ROCKET EDITION One of Ten</p></a><a href="/pictures/volkswagen/2022-gen-travel-concept/" title="Volkswagen Gen.Travel Concept"><img loading="lazy" src="https://www.automobilesreview.com/img/2022-volkswagen-gen-travel-concept/slides/2022-volkswagen-gen-travel-concept_300x100.jpg" width="300" height="100" alt="2022 Volkswagen Gen.Travel Concept" /><p data-year="2022">Volkswagen Gen.Travel Concept</p></a><a href="/pictures/lamborghini/2007-murcielago-lp640-versace/" title="Lamborghini Murcielago LP640 Versace"><img loading="lazy" src="https://www.automobilesreview.com/img/2007-lamborghini-murcielago-lp640-versace/slides/2007-lamborghini-murcielago-lp640-versace_300x100.jpg" width="300" height="100" alt="2007 Lamborghini Murcielago LP640 Versace" /><p data-year="2007">Lamborghini Murcielago LP640 Versace</p></a><a href="/pictures/renault/2022-5-r5-turbo-3e/" title="Renault 5 R5 Turbo 3E"><img loading="lazy" src="https://www.automobilesreview.com/img/2022-renault-5-r5-turbo-3e/slides/2022-renault-5-r5-turbo-3e_300x100.jpg" width="300" height="100" alt="2022 Renault 5 R5 Turbo 3E" /><p data-year="2022">Renault 5 R5 Turbo 3E</p></a><a href="/pictures/mercedes-benz/2024-c63-s-amg-e-performance/" title="Mercedes-Benz C63 S AMG E Performance"><img loading="lazy" src="https://www.automobilesreview.com/img/2024-mercedes-benz-c63-s-amg-e-performance/slides/2024-mercedes-benz-c63-s-amg-e-performance_300x100.jpg" width="300" height="100" alt="2024 Mercedes-Benz C63 S AMG E Performance" /><p data-year="2024">Mercedes-Benz C63 S AMG E Performance</p></a><a href="/pictures/alpina/2023-alpina-xb7/" title="BMW ALPINA XB7"><img loading="lazy" src="https://www.automobilesreview.com/img/2023-bmw-alpina-xb7/slides/2023-bmw-alpina-xb7_300x100.jpg" width="300" height="100" alt="2023 BMW ALPINA XB7" /><p data-year="2023">BMW ALPINA XB7</p></a>            </div>
            <div class="clear"></div>
                
    			
        <div class="clear"></div>
                <div class="clear"></div>

            </div>
        <div class="clear"></div>
        
        </div>
        <div class="clear"></div>
        <footer id="footer">
            <div class="main ftr">
                <div class="bubble right"></div>
                <div class="clear"></div>
                <div class="logo right"></div>
                <div class="box left">
                    <div class="title">Pages</div>
                    <ul>
                        <li><a href="/contact-us/" title="Contact Us">Contact Us</a></li>
                        <!-- <li><a href="/authors/" title="Authors">Authors</a></li> -->
                        <!-- <li><a href="/advertise/" title="Advertise here">Advertise here</a></li> -->
                        <li><a href="/terms-conditions/" title="Terms and Conditions">Terms and Conditions</a></li>
                        <li><a href="/privacy-policy/" title="Privacy Policy">Privacy Policy</a></li>
                        <li><a href="/cookies/" title="Cookies">Cookies</a></li>
                    </ul>
                </div>
                <div class="box left social">
                    <div class="title">Social</div>
                    <a href="https://twitter.com/autoview" target="_blank" class="twitter left">twitter</a>
                    <a href="https://www.facebook.com/automobilesreview" target="_blank" class="facebook left">facebook</a>
                </div>
                <div class="clear"></div>
            </div>
            <div class="copyright">
                <div class="main ftr_cp">
                    <p class="right">Copyright © 2022, <span>BGO Media Network</span>. All Rights Reserved.</p>

                                                    <!-- <p>Web design by <span>BGO Software</span>.<br/> Powered by <span>BGOcloud</span>. </p> -->
                                            <div class="clear"></div>
                </div>
            </div>
        </footer>
<!-- <script type="text/javascript" src="http://www.automobilesreview.com/js/cssbrowser.js"></script> -->
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<script src="https://www.automobilesreview.com/js/jquery-ui.min.js"></script>



<script src="https://www.automobilesreview.com/js/scripts.js?v=0.16"></script>
<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script> window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"https://www.automobilesreview.com/cookies/","theme":"light-bottom"};</script>
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
<!-- End Cookie Consent plugin -->
    </body>
</html>
