<!DOCTYPE HTML>
<html lang="en">
<head>
<meta charset="UTF-8">
<title>Genesis reveals its program to support customers in the COVID-19 pandemic </title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="/favicon.ico" type="image/gif" />
<link rel="stylesheet" type="text/css" href="/css/style.css"/>
    <!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<meta name="description" content="Genesis Motor America, known for consistently putting its customers’ needs first, is expanding its Genesis Cares Job Loss Protection to support exis" />
<link rel="canonical" href="https://www.automobilesreview.com/auto-news/genesis-covid-19/125418/" />
<meta name="robots" content="index,follow" />
<link rel="alternate" type="application/rss+xml" title="Automobiles Review RSS Feed" href="https://feeds.feedburner.com/automobilesreview/" >
<meta name="google-play-app" content="app-id=com.bgo.automobilesreview">
<meta name="apple-itunes-app" content="app-id=1014499255">
<link rel="apple-touch-icon" href="/images/app_logo_image.png">
<meta name="ahrefs-site-verification" content="ce29edb60fb8a79f3c722c3ec5acc370fc8a8e3f468804e95e7250597313ca04">
<meta property="fb:app_id" content="123833467662738" />
<meta property="og:site_name" content="AutomobilesReview.com" />
<meta property="og:description" content="Genesis Motor America, known for consistently putting its customers’ needs first, is expanding its Genesis Cares Job Loss Protection to support exis..." />
<meta property="og:title" content="Genesis reveals its program to support customers in the COVID-19 pandemic " />
<meta property="og:image" content="http://www.automobilesreview.com/uploads/2020/03/2019-Genesis-G70-Luxury-Sport-Sedan-910.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="333" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.automobilesreview.com/auto-news/genesis-covid-19/125418/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@autoview" />
<meta name="twitter:title" content="Genesis reveals its program to support customers in the COVID-19 pandemic " />
<meta name="twitter:image" content="http://www.automobilesreview.com/uploads/2020/03/2019-Genesis-G70-Luxury-Sport-Sedan-910.jpg" />
<meta name="twitter:url" content="http://www.automobilesreview.com/auto-news/genesis-covid-19/125418/" />
<meta name="twitter:description" content="Genesis Motor America, known for consistently putting its customers’ needs first, is expanding its Genesis Cares Job Loss Protection to support exis..." />
<meta name="twitter:creator" content="@LidiyaTodorova">


<link rel="publisher" href="https://plus.google.com/+Automobilesreview/">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3997948-1', 'auto');
  ga('send', 'pageview');

</script>
<script src="https://apis.google.com/js/platform.js" async defer></script>

<script  type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"/cookies/","theme":"light-bottom"};
</script>
<script async type="text/javascript" src="/js/cookieconsent.latest.min.js"></script>
<!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1373234155486519",
          enable_page_level_ads: true
     });
</script> -->
</head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=123833467662738";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<header id="header">
    <div class="main">
         <div id="logoMenu">
            <!-- <div class="arrow"></div> -->
        <a href="/" class="logo left" title="Automobilesreview.com">Car News</a>
         <!-- <div class="drivexpense">
                <hr class="hr" />
                <a href="http://drivexpense.com/login" target="_blank">Drivexpense</a>
            </div> -->

        </div>
         <div id="user" class="right">
                        <div class="log_icon left"></div>
            <div class="username left">
                <span class="login left">Login</span>
                <div class="arrow right"></div>
            </div>
            <div id="log_menu" class="social_login" >
                <span class="sm_title">Account</span>
                <ul>
                    <li><span class="facebook_login idpico" data-idp="facebook"></span></li>
                    <li><span class="google_login idpico" data-idp="google"></span></li>
                    <li><span class="linkedin_login idpico" data-idp="linkedin"></span></li>
                </ul>
            </div>
                    </div> 
        <div class="feedico"></div>
        <nav id="menu" class="right">
    <ul>
    <li ><a href="/" title="Home">Home</a></li><li ><a href="/category/auto-news/" title="Auto News">Auto News</a></li><li ><a href="/category/tuning/" title="Car Tuning">Car Tuning</a></li><li ><a href="/category/concepts/" title="Concept Cars">Concept Cars</a></li><li ><a href="/pictures/" title="Car Pictures">Car Pictures</a></li>    </ul>
</nav>
        <div class="clear"></div>
    </div>
</header>
<div class="main">
     <div id="header_feed">
        <div class="header_arrow"></div>
                                 <div id="my_feed" class="left no_width">
<!--            <div title="My Feed" class="label"></div>-->
            <div class="grey-field left">
                <a class="login_box left" href="#login_box"></a>
                 <div class="log_msg"></div>
            </div>
                    <div style="display:none">
                        <div id="login_box">
                        <div class="join"></div>
                        <div class="find"></div>
                        <div class="slg">
                            <span class="facebook_login idpico fbl left" data-idp="facebook"></span>
                            <span class="google_login idpico ggl left" data-idp="google"></span>
                            <span class="linkedin_login idpico lnl left" data-idp="linkedin"></span>
                        </div>
                        <div class="clear"></div>
                        <div class="inf">
                            <div class="left ltinf">
                                <div class="bt"></div>
                                <div class="fmt"></div>
                                <div class="fst"></div>
                            </div>
                            <div class="left">
                                <div class="btt"></div>
                                <div class="mt"></div>
                                <div class="st"></div>
                            </div>
                        </div>
                        </div>
                </div>
            
         
            </div>
          

                <div id="hot_brands" class="left full_width">
            <div class="label"></div>
            <ul class="ml top">
                <li><a href="/category/car-makes/citroen/" title="Citroen News"><img src="/images/makes-small/citroen.png" alt="Citroen" width="102" height="50" /></a></li><li><a href="/category/car-makes/ford/" title="Ford News"><img src="/images/makes-small/ford.png" alt="Ford" width="102" height="50" /></a></li><li><a href="/category/car-makes/pontiac/" title="Pontiac News"><img src="/images/makes-small/pontiac.png" alt="Pontiac" width="102" height="50" /></a></li><li><a href="/category/car-makes/lightning-hybrids/" title="LightningHybrids News"><img src="/images/makes-small/lightning-hybrids.png" alt="LightningHybrids" width="102" height="50" /></a></li><li><a href="/category/car-makes/acura/" title="Acura News"><img src="/images/makes-small/acura.png" alt="Acura" width="102" height="50" /></a></li><li><a href="/category/tuning/mansory/" title="Mansory News"><img src="/images/makes-small/mansory.png" alt="Mansory" width="102" height="50" /></a></li><li><a href="/category/car-makes/geely/" title="Geely News"><img src="/images/makes-small/geely.png" alt="Geely" width="102" height="50" /></a></li>            </ul>
        </div>
    </div>
        <div class="clear"></div>
    

    <!--<div class="np_post">
</div>-->
<div class="breadcrumb">
    <div class="left" itemscope itemtype="https://data-vocabulary.org/Breadcrumb">
        <a href="/" itemprop="url" title="Home Automobiles Review"><span itemprop="title">Home</span></a> /
    </div>
    <div class="left" itemscope itemtype="https://data-vocabulary.org/Breadcrumb"><a href="/category/car-makes/" itemprop="url" title="Car Makes"><span itemprop="title">Car Makes</span></a> / </div>    <span class="left article-title">Genesis reveals its program to support customers in the COVID-19 pandemic </span>
</div>
<div class="clear"></div>
<div class="post left" itemscope itemtype="https://schema.org/Article">
    <div class="post_content article left">
<h1 class="post_title" itemprop="headline">Genesis reveals its program to support customers in the COVID-19 pandemic</h1>
<div class="author_data">
    <div class="author left clear">Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">Georgi Boychev</span></span> on <span class="article-date" itemprop="datePublished">26 March 2020, 11:44 AM</span></div>
    <!-- <div id="share_post" class="left">
        <div class="fb-share-button left" 
            data-href="http://www.automobilesreview.com/auto-news/genesis-covid-19/125418/" 
            data-layout="button_count">
        </div>
        <div class="left tw_post">
            <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.automobilesreview.com/auto-news/genesis-covid-19/125418/" data-via="autoview"></a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> 
        </div>
        <div class="left">
             <script src="https://apis.google.com/js/platform.js" async defer></script>
             <div class="g-plusone" data-size="medium"></div>
        </div>
        <div class="left">
            <script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
            <script type="IN/Share" data-url="http://www.automobilesreview.com/auto-news/genesis-covid-19/125418/" data-counter="right"></script>
        </div>
    </div> -->
</div>


<div class="clear"></div>
    <div class="article-body" itemprop="articleBody">
<p><img class="alignnone size-full wp-image-125419" src="https://www.automobilesreview.com/uploads/2020/03/2019-Genesis-G70-Luxury-Sport-Sedan-910.jpg" alt="2019-Genesis-G70-Luxury-Sport-Sedan-910" width="910" height="434" />Genesis Motor America, known for consistently putting its customers&#39; needs first, is expanding its Genesis Cares Job Loss Protection to support existing customers affected by the uncertain business and financial situation created by the COVID-19 pandemic. Starting right now, Genesis Finance is partnering with Motor America in order to offer current Genesis owners, who have lost their jobs, the ability to request a 30-day payment deferment to three separate times. The current owners who financed or leased their vehicle through Genesis Finance before 14.03.2020 are eligible if:</p>
<ul>
<li>They provide care for themselves or a member of their household resulting from the current global health crisis and are temporarily not able to work</li>
<li>They suffer job loss resulting from the current global health crisis</li>
</ul>
<p>Furthermore, in order to give current Genesis lessees options during the crisis, Genesis Finance follows a policy that allows customers to extend their lease. For example, if the lease term is coming to an end, and they are unable to acquire a new vehicle at this time, the options are available to all Genesis Finance customers, especially the ones impacted by the virus pandemic.</p>
<p style="text-align: center;">SEE ALSO: <a title="2021 Honda Insight is here! Here's a quick overview!" href="https://www.automobilesreview.com/auto-news/2021-honda-insight/125412/" target="_blank">2021 Honda Insight is here! Here's a quick overview!</a></p>
<p>Genesis Cares Job Loss Protection offers new Genesis G70 at 0 percent Annual Percentage Rate through the program by April 30, 2020. Also, the brand will defer payments for 90 days. Also, for new customers, Genesis Cares Job Loss Protection provides up to six months of payment relief for customers who have lost their job this year due to COVID-19 after purchasing or leasing a new Genesis vehicle between March 14<sup>th</sup> and April 30<sup>th</sup>, 2020. Sweet!</p>
<p><em>Source: Genesis </em></p>
</div>
<!--<div style="clear: both;"></div>
<div class="tagcloud">
    </div>-->
<div class="fb-like" data-href="https://www.facebook.com/automobilesreview/" data-layout="standard" data-action="like" data-show-faces="false" data-share="false"></div>
<div class="clear"></div>
<!-- <div class="ads_under_468x60">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-1373234155486519"
     data-ad-slot="8811460673"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> -->
<div class="article-category">
<div class="icon left"></div>
    <div class="post_cats"> 
    <a href="/category/car-makes/">Car Makes</a>, <a href="/category/car-makes/geely/">Geely</a>    </div>
</div>
<div class="clear"></div>
    <div class="pfollow">
        Follow Automobiles Review on <a href="https://www.facebook.com/automobilesreview" target="_blank">Facebook</a>, <a href="https://twitter.com/autoview" target="_blank">Twitter</a>, and <a href="https://plus.google.com/113995751911327629069" target="_blank">Google+</a>.</div>

<!-- Please call pinit.js only once per page -->
<!--<script async data-pin-color="red" data-pin-height="28" data-pin-hover="true" defer src="//assets.pinterest.com/js/pinit.js"></script>-->
<div style="clear: both;"></div>
<aside class="np_post_b">
<div class="hdisp_b pp_b left"><a class="prev_post_b" href="/auto-news/2021-honda-insight/125412/">prev story</a></div><div class="pp_b right"><span class="prev_ar_b"></span><div class="hdisp_b hideNext"><div class="npgp_b next_post_b">next story</div></div></div></aside>
<div style="clear: both;"></div>
<aside class="related left">
<div class="rel"><h2>You may also like:</h2></div>
<a class="left " href="/auto-news/genesis-g70/120264/"><img src="https://www.automobilesreview.com/uploads/2018/06/2019-Genesis-G70-FF.jpg" alt="Genesis presents G70: the vehicle with incredible drivetrain system " /><p>Genesis presents G70: the vehicle with incredible drivetrain system </p></a><a class="left " href="/auto-news/genesis-g70-2/120574/"><img src="https://www.automobilesreview.com/uploads/2018/07/2018-Genesis-G70-FF.jpg" alt="Genesis showcases the safety features of the new G70 model " /><p>Genesis showcases the safety features of the new G70 model </p></a><a class="left " href="/auto-news/genesis-g70-essentia/122041/"><img src="https://www.automobilesreview.com/uploads/2019/01/2018-Genesis-G70-FF.jpg" alt="Genesis G70 and Essentia receive special recognition. Details here!" /><p>Genesis G70 and Essentia receive special recognition. Details here!</p></a><a class="left " href="/auto-news/genesis-g70-3/123878/"><img src="https://www.automobilesreview.com/uploads/2019/09/2019-Genesis-G90-FF.jpg" alt="Genesis G70 is the winner at Aspirational Luxury Car at the 2019 Ideal Vehicle Awards" /><p>Genesis G70 is the winner at Aspirational Luxury Car at the 2019 Ideal Vehicle Awards</p></a><a class="left " href="/auto-news/2020-genesis-g90/125295/"><img src="https://www.automobilesreview.com/uploads/2020/03/2020-Genesis-G90-FF.jpg" alt="2020 Genesis G90 earns the prestigious TOP SAFETY PICK PLUS award! " /><p>2020 Genesis G90 earns the prestigious TOP SAFETY PICK PLUS award! </p></a></aside>

<div style="clear: both;"></div>
<!--<div class="facebook_comments">
    <h3>Leave a comment</h3>
<div style="clear: both;"></div>
<div id="disqus_thread"></div>
<script type="text/javascript">
    var disqus_shortname = 'autoview'; 
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
</div>-->
</div>
</div>
        <aside id="sidebar" class="left">

        <form action="/search/" id="cse-search-box" class="left">
          <div>
            <input type="hidden" name="cx" value="partner-pub-1373234155486519:9756845872" />
            <input type="hidden" name="cof" value="FORID:10" />
            <input type="hidden" name="ie" value="UTF-8" />
            <input class="search_box" type="text" name="q" size="55" />
            <input type="submit" class="search" name="sa" value="" />
          </div>
        </form>
        <div class="sidebar_ads_250 left">
                    <script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <ins class="adsbygoogle"
                style="display:inline-block;width:300px;height:250px"
                data-ad-client="ca-pub-1373234155486519"
                data-ad-slot="6663778672"></ins>
            <script>
            (adsbygoogle = window.adsbygoogle || []).push({});
            </script>
        </div>
		<div class="clear"></div>
                <!--<div class="random_car_pictures left">
    		<ul>
    			    		</ul>
        </div>-->
        <div class="get_from_store">
            <h4 class="title">Go Mobile</h4>
            <p>Stay tuned with exclusive news from the car industry, download high-resolution wallpapers at no cost and share everything you love on the social media.</p>
                <a class="get_app_store" target="_blank" title="Get it on App Store" href="https://itunes.apple.com/us/app/automobilesreview/id1014499255?mt=8"></a>
                <a class="get_play_google" target="_blank" title="Get it on Google Play" href="https://play.google.com/store/apps/details?id=com.bgo.automobilesreview"></a>
        </div>
        <div class="last_posts left"><h3 class="title">Latest News</h3><div class="last_news"><a href="/auto-news/2021-honda-insight/125412/"><img class="left" width="150" height="85" alt="2021-honda-insight-is-here!-here's-a-quick-overview!-" src="https://www.automobilesreview.com/uploads/2020/03/2021-Honda-Insight-FF.jpg" />2021 Honda Insight is here! Here's a quick overview! </a></div><div class="last_news"><a href="/auto-news/2020-kia-telluride-5/125407/"><img class="left" width="150" height="85" alt="2020-kia-telluride-takes-home-a-prestigious-award!-details-here!-" src="https://www.automobilesreview.com/uploads/2020/03/2020-Kia-Telluride-FF.jpg" />2020 Kia Telluride takes home a prestigious award! Details here! </a></div><div class="last_news"><a href="/auto-news/mountune-ford-focus-st/125395/"><img class="left" width="150" height="85" alt="mountune-team-presents-new-aftermarket-upgrade-for-ford-focus-st" src="https://www.automobilesreview.com/uploads/2020/03/2020-mountune-Ford-Focus-ST-FF.jpg" />mountune team presents new aftermarket upgrade for Ford Focus ST</a></div><div class="last_news"><a href="/auto-news/new-mitsubishi-award/125402/"><img class="left" width="150" height="85" alt="new-mitsubishi-model-takes-a-prestigious-award-home!-" src="https://www.automobilesreview.com/uploads/2020/03/2020-Mitsubishi-L200-FF.jpg" />New Mitsubishi model takes a prestigious award home! </a></div><div class="last_news"><a href="/auto-news/vauxhall-combo-cargo-2/125390/"><img class="left" width="150" height="85" alt="vauxhall-combo-cargo-is-awarded-with-best-small-delivery-van!-check-it-out!-" src="https://www.automobilesreview.com/uploads/2020/03/Vauxhall-Combo-Van-FF.jpg" />Vauxhall Combo Cargo is awarded with Best Small Delivery Van! Check it out! </a></div><div class="last_news"><a href="/auto-news/citroen-vans/125385/"><img class="left" width="150" height="85" alt="citroen-vans-take-home-prestigious-awards!-here-are-some-details!-" src="https://www.automobilesreview.com/uploads/2020/03/2020-Citroen-Van-Lineup-FF.jpg" />Citroen vans take home prestigious awards! Here are some details! </a></div></div>
        <!--<div style="margin-bottom: 10px;" class="fb-page" data-href="https://www.facebook.com/automobilesreview" data-width="305" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/automobilesreview"><a href="https://www.facebook.com/automobilesreview">Automobilesreview</a></blockquote></div></div>-->
            <!-- <div class="subscribe left">
                <h4 class="box-title">Subscribe</h4>
                <div class="post-holder">
                    <div class="sign_mail left message">All latest news delivered to you by e-mail</div>
                    <div id="mc_embed_signup_scroll">
                        <form role="form" method="post" id="subscribe">
                            <input type="email" id="email" name="email" placeholder="E-MAIL ADDRESS" value="">
                            <div class="clear"></div>
                            <input type="checkbox" class="left" id="check-mail"><p class="check-mail-text">I agree to receive email notifications when new posts are published.</p>
                            <div class="clear"></div>
                            <button type="submit" name="sbm" class="left sbm" disabled>Subscribe</button>
                        </form>
                    </div>
                </div>
            </div> -->
        <div class="car_pictures">
             <h4 class="title">Random Car Pictures</h4>
                <div class="post_gallery_images">
    			<figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x1992" itemprop="contentUrl" target="_blank" href="/gallery/overfinch-holland-holland-range-rover/overfinch-holland-holland-range-rover-33.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/overfinch-holland-holland-range-rover/thumbs/thumbs_overfinch-holland-holland-range-rover-33.jpg" title="Overfinch Holland &amp; Holland Range Rover 2010" alt="Overfinch Holland &amp; Holland Range Rover"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/overfinch/holland-holland-range-rover/">Overfinch Holland &amp; Holland Range Rover</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x2000" itemprop="contentUrl" target="_blank" href="/gallery/camaro5fest-2010/camaro5fest-06.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/camaro5fest-2010/thumbs/thumbs_camaro5fest-06.jpg" title="Camaro5Fest 2010" alt="Camaro5Fest 2010"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/chevrolet/camaro5fest-2010/">Camaro5Fest 2010</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x1926" itemprop="contentUrl" target="_blank" href="/gallery/2015-lotus-eterne/2015-lotus-eterne-01.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/2015-lotus-eterne/thumbs/thumbs_2015-lotus-eterne-01.jpg" title="Lotus Eterne 2015" alt="2015 Lotus Eterne"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/lotus/2015-eterne/">2015 Lotus Eterne</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="800x546" itemprop="contentUrl" target="_blank" href="/gallery/renntech-mercedes-glk350-hybrid-pikes-peak-rally-car/renntech-mercedes-glk350-hybrid-pikes-peak-rally-car-11.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/renntech-mercedes-glk350-hybrid-pikes-peak-rally-car/thumbs/thumbs_renntech-mercedes-glk350-hybrid-pikes-peak-rally-car-11.jpg" title="RENNtech Mercedes GLK350 Hybrid Pikes Peak Rally Car 2011" alt="RENNtech Mercedes GLK350 Hybrid Pikes Peak Rally Car"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/renntech/mercedes-glk350-hybrid-pikes-peak-rally-car/">RENNtech Mercedes GLK350 Hybrid Pikes Peak Rally Car</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x1996" itemprop="contentUrl" target="_blank" href="/gallery/2011-smart-fortwo-nightorange/2011-smart-fortwo-nightorange-edition-04.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/2011-smart-fortwo-nightorange/thumbs/thumbs_2011-smart-fortwo-nightorange-edition-04.jpg" title="Smart ForTwo NightOrange 2011" alt="2011 Smart ForTwo NightOrange"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/smart/2011-fortwo-nightorange/">2011 Smart ForTwo NightOrange</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="2999x2000" itemprop="contentUrl" target="_blank" href="/gallery/s-c-p-mercedes-benz-e-class/s-c-p-mercedes-benz-e-class-13.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/s-c-p-mercedes-benz-e-class/thumbs/thumbs_s-c-p-mercedes-benz-e-class-13.jpg" title="S-C-P Mercedes-Benz E-Class 2012" alt="S-C-P Mercedes-Benz E-Class"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/mercedes-benz/s-c-p-e-class/">S-C-P Mercedes-Benz E-Class </a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="3000x2000" itemprop="contentUrl" target="_blank" href="/gallery/dodge-viper-srt-chicago-2013/dodge-viper-srt-chicago-2013-02.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/dodge-viper-srt-chicago-2013/thumbs/thumbs_dodge-viper-srt-chicago-2013-02.jpg" title="Dodge Viper SRT Chicago 2013" alt="Dodge Viper SRT Chicago 2013"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/chicago/dodge-viper-srt-2013/">Dodge Viper SRT Chicago 2013</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="1600x1060" itemprop="contentUrl" target="_blank" href="/gallery/d2forged-audi-a7-cv2/d2forged-audi-a7-cv2-05.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/d2forged-audi-a7-cv2/thumbs/thumbs_d2forged-audi-a7-cv2-05.jpg" title="D2Forged Audi A7 CV2 2013" alt="D2Forged Audi A7 CV2"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/d2forged/audi-a7-cv2/">D2Forged Audi A7 CV2</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="2996x2000" itemprop="contentUrl" target="_blank" href="/gallery/volvo-concept-xc-coupe-detroit-2014/volvo-concept-xc-coupe-detroit-2014-11.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/volvo-concept-xc-coupe-detroit-2014/thumbs/thumbs_volvo-concept-xc-coupe-detroit-2014-11.jpg" title="Volvo Concept XC Coupe Detroit 2014" alt="Volvo Concept XC Coupe Detroit 2014"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/detroit/volvo-concept-xc-coupe-2014/">Volvo Concept XC Coupe Detroit 2014</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="1920x1080" itemprop="contentUrl" target="_blank" href="/gallery/dmc-lamborghini-huracan-affari/dmc-lamborghini-huracan-lp630-4-affari-06.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/dmc-lamborghini-huracan-affari/thumbs/thumbs_dmc-lamborghini-huracan-lp630-4-affari-06.jpg" title="DMC Lamborghini Huracan Affari 2014" alt="DMC Lamborghini Huracan Affari"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/dmc-tuning/dmc-huracan-affari/">DMC Lamborghini Huracan Affari </a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="1920x1281" itemprop="contentUrl" target="_blank" href="/gallery/2015-vorsteiner-bmw-f82-m4-evo/2015-vorsteiner-bmw-f82-m4-evo-11.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/2015-vorsteiner-bmw-f82-m4-evo/thumbs/thumbs_2015-vorsteiner-bmw-f82-m4-evo-11.jpg" title="Vorsteiner BMW F82 M4 EVO 2015" alt="2015 Vorsteiner BMW F82 M4 EVO"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/vorsteiner/2015-bmw-f82-m4-evo/">2015 Vorsteiner BMW F82 M4 EVO</a></figcaption></figure><figure  class="thumbnail" itemtype="https://schema.org/ImageObject" itemscope="" itemprop="associatedMedia"><a data-size="1333x2000" itemprop="contentUrl" target="_blank" href="/gallery/2016-vos-performance-lamborghini-huracan-final-edition/2016-vos-performance-lamborghini-huracan-final-edition-18.jpg"><img itemprop="thumbnail" width="100" height="75" src="https://cdn3.automobilesreview.com/img/2016-vos-performance-lamborghini-huracan-final-edition/thumbs/thumbs_2016-vos-performance-lamborghini-huracan-final-edition-18.jpg" title="VOS Performance Lamborghini Huracan Final Edition 2016" alt="2016 VOS Performance Lamborghini Huracan Final Edition"/></a><figcaption itemprop="caption description"><span></span> <a target="_blank" href="/pictures/lamborghini/2016-vos-performance-huracan-final-edition/">2016 VOS Performance Lamborghini Huracan Final Edition</a></figcaption></figure>                </div>
        </div>
        <div class="fb-page" data-href="https://www.facebook.com/automobilesreview" data-width="305" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/automobilesreview"><a href="https://www.facebook.com/automobilesreview">Automobilesreview</a></blockquote></div></div>                    
                        <div class="clear"></div>
        <!--<div class="recommended">Recommended</div>
            <ul>
                <li></li>
                <li></li>
            </ul>-->
        </aside>
        <div class="clear"></div>
        
        </div>
        <div class="clear"></div>
        <footer id="footer">
            <div class="main ftr">
                <div class="bubble right"></div>
                <div class="clear"></div>
                <div class="logo right"></div>
                <div class="box left">
                    <div class="title">About Us</div>
                    <div>AutomobilesReview.com is Web Blog and Online Community specialized in representing automobile news, reviews, tuning and auto shows to the World Wide Web users.</div>
                </div>
                <div class="box left">
                    <div class="title">Pages</div>
                    <ul>
                        <li><a href="/contact-us/" title="Contact Us">Contact Us</a></li>
                        <li><a href="/authors/" title="Authors">Authors</a></li>
                        <li><a href="/advertise/" title="Advertise here">Advertise here</a></li>
                        <li><a href="/terms-conditions/" title="Terms and Conditions">Terms and Conditions</a></li>
                        <li><a href="/privacy-policy/" title="Privacy Policy">Privacy Policy</a></li>
                        <li><a href="/terms-conditions/" title="Privacy Policy">Terms and Conditions</a></li>
                        <li><a href="/cookies/" title="Privacy Policy">Cookies</a></li>
                    </ul>
                </div>
                <div class="box left social">
                    <div class="title">Social</div>
                    <a href="https://twitter.com/autoview" target="_blank" class="twitter left">twitter</a>
                    <a href="https://www.facebook.com/automobilesreview" target="_blank" class="facebook left">facebook</a>
                </div>
                <div class="clear"></div>
            </div>
            <div class="copyright">
                <div class="main ftr_cp">
                    <p class="right">Copyright © 2020, <span>BGO Media Network</span>. All Rights Reserved.</p>
                
                                                    <p>Web design by <span>BGO Software</span>.<br/> Powered by <span>BGOcloud</span>. </p>
                                            <div class="clear"></div>
                </div>
            </div>
        </footer>
            <!-- <div id='fanback'>
                <div id='fan-exit'></div>
                <div id='facebox'>
                    <div id='webwidgets'>Close</div>
                        <div class="title">Like cars? Like us on Facebook!</div>
                        <div id="fb-root"></div>
                            <script>(function(d, s, id) {
                            var js, fjs = d.getElementsByTagName(s)[0];
                            if (d.getElementById(id)) return;
                            js = d.createElement(s); js.id = id;
                            js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
                            fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script>
                            <div class="fb-page add_facebook" data-href="https://www.facebook.com/automobilesreview" data-width="400" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/automobilesreview"><a href="https://www.facebook.com/automobilesreview">Automobilesreview</a></blockquote></div></div>

                </div>
            </div> -->
        <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
            <div class="pswp__bg"></div>
            <div class="pswp__scroll-wrap">
                <div class="pswp__container">
                    <div class="pswp__item"></div>
                    <div class="pswp__item"></div>
                    <div class="pswp__item"></div>
                </div>
                <div class="pswp__ui pswp__ui--hidden">
                    <div class="pswp__top-bar">
                        <div class="pswp__counter"></div>
                        <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                        <button class="pswp__button pswp__button--share" title="Share"></button>
                        <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                        <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                        <div class="get_android_app_posts">
                            <div class="fb-like left" style="margin-right: 5px;" data-href="https://www.facebook.com/automobilesreview/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
                            <span>Get Automobilesreview app</span>
                            <a target="_blank" href="https://itunes.apple.com/us/app/automobilesreview/id1014499255?mt=8">
                              <img alt="Automobilesreview app on App Store" src="/images/app_store.png" />
                            </a>
                            <a target="_blank" href="https://play.google.com/store/apps/details?id=com.bgo.automobilesreview">
                              <img alt="Automobilesreview app on Google Play" src="/images/android.png" />
                            </a>
                        </div>
                        <div class="pswp__preloader">
                            <div class="pswp__preloader__icn">
                                <div class="pswp__preloader__cut">
                                    <div class="pswp__preloader__donut"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                    <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                        <div class="pswp__share-tooltip"></div>
                    </div>
                    <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
                    </button>
                    <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
                    </button>
                    <div class="pswp__caption">
                        <div class="pswp__caption__center"></div>
                    </div>
                </div>
            </div>
        </div>
        <script type="text/javascript" src="/js/photoswipe.min.js"></script>
        <script type="text/javascript" src="/js/photoswipe-ui-default.min.js"></script>
        <script>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</script>
<script type="text/javascript" src="/js/cssbrowser.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<script type="text/javascript" src="/js/jquery-ui.min.js"></script>


<script type="text/javascript" src="/js/jquery.fancybox.js"></script>
<script type="text/javascript" src="/js/jquery.scrollUp.js"></script>
<script type="text/javascript" src="/js/jquery.smartbanner.js"></script>
<script type="text/javascript" src="/js/scripts.js"></script>

    </body>
</html>
